Previous 1 2 3 4 5 6 Next 208 Replies Latest reply: Apr 27, 2015 1:44 AM by Karthiksh87 Go to original post
  • nuttynicki Level 1 Level 1 (0 points)
    Hi ninintothevoid

    I am suffering the same sort of fate with my new ipod touch on vista. I also cannot use my digital camera.
    You mention the c state in bios but tbh im a bit computer illiterate. How do i find this??

    Thanks
  • fergwebdotcom Level 1 Level 1 (0 points)
    UPDATING THE BIOS WORKED!

    My issue was with my new Intel Motherboard (DP55WB) that came with my equally new Intel Core i7 860. The iPhone and the computer would not 'see' each other and the 'Error 0xE8000065' was the most common of several error messages. I can't speak for MAC users but updating the BIOS WORKED! I got it here:

    http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=DesktopBoards&ProductLine=Intel%C2%AE+5+Series+Chipset+Boards&ProductProduct=Intel%C2%A E+Desktop+Board+DP55WB&OSVersion=OSIndependent

    What also worked prior to the freshly released update: The C-STATE toggle trick cited in other posts. But clearly the new BIOS is the long term and preferred solution

    Finally--I can use ALL of my new Windows 7 machine. Whew!
  • Smileyk Level 1 Level 1 (0 points)
    Help! I went into my bios tonight and I don't have a setting for C-state. Does that mean I can't change it or what?

    I'm running a Dell Inspiron:
    Pentium(R) Dual Core CPU E5400@2.6GHz
    32 bit Windows 7
  • Smileyk Level 1 Level 1 (0 points)
    Sorry the above should say E5300 not E5400!
  • mnoon Level 1 Level 1 (0 points)
    Did you get yours fixed. I have been having the same problem with the same computer. I followed the directions about the C-State but cannot find it in my BIOS. I also have talked with Apple support for 4 straight hours and they couldn't fix it. Any help would be appreciated!
    -Mel
  • James Gramosli Level 1 Level 1 (0 points)
    Last post on 1st page fixed me, P55 Mobo, I5 chip, C-State to enabled is the go.

    Unfortunately we can't blame apple for this one, it's the fault of the mobo design or the manufacturer.
  • skarface666 Level 1 Level 1 (0 points)
    were you able to get this working ??? i have the same kind of mobo.. its a Gigabyte P55-UD4P.. I'm running i5 Intel also (win 7 x64).. Please email me back if you've found a solution, I will GREATLY appreciate it!... Thanks!
  • skarface666 Level 1 Level 1 (0 points)
    I may have found a solution for anyone who may fit this description:

    Gigabyte P55-UD4P (or similar motherboard)
    Intel i5
    Windows 7 x64
    iTunes 9.0.2

    I read every single post and have been trying constantly for an hour+ to solve this problem and finally I have stumbled on a solution that is based on ninintothevoid's C-State solution for ASUS and Intel Motherboards..

    1. Go into BIOS
    2. MB Intelligent Tweaker
    3. Advanced Frequency Settings
    4. Advanced CPU Core Features
    5. Enable C3/C6/C7 State Support
    6. F10 (SAVE TO CMOS AND EXIT)
    7. Ta-Da!

    Please let me know if this helps anyone.. I hope it does!!!

    Message was edited by: skarface666

    I forgot the most important part... I have an iPhone 3G
  • Divangou Level 1 Level 1 (0 points)
    I cmopletely concur with MeatPuppet. I've wasted hours trying to fix this same problem on my PC, and have found no solution. I don't want to buy and install a 2nd USB controller.

    Downloading the Gear Software driver as Jason761 recommended did not work. I have not been able to sync my Iphone for weeks. Apple needs to solve this ASAP.
  • Divangou Level 1 Level 1 (0 points)
    Sorry for the above, I just found pages 3-4 of this thread. Thanks to ninintothevoid and skarface666 (clear, explicit directions, THANKS!), I solved this problem as well! Thanks to those smarter than me able to figure this out. Note to the less technically knowledgeable: your computers BIOS are accessed via the spashscreen that comes on BEFORE windows loads. For me, I had to press DELETE at this point to get in to the menu options.

    I STILL think, given the number of people experiencing this problem, Apple and/or Microsoft need to address the problem. It should be easy.

    Thanks again to ninintothevoid and skarface666.
  • nuttynicki Level 1 Level 1 (0 points)
    Does anyone have a fix for vista? I cant find the two fixes posted previously in my bios- think this is because of the windows we are using. Havent been able to sync any new music onto my ipod touch since i bought it!
  • DoomFree Level 1 Level 1 (0 points)
    My case:
    iPod detected on connect, the "input name" screen is shown
    (Ya I reseted my iPod in hope to "fix" the problem)
    After pressing "Next" which sync suppose to start,
    iTune halts and stop responding.

    In Devices I think the iPod is listed as "Apple mobile device"

    Enabled the C-states in BIOS is not working for me.
    Updated BIOS (ver F4), not working neither.

    GIGABYTE P55A-UD3 + Windows 7 64bit.
  • DoomFree Level 1 Level 1 (0 points)
    Update:
    It seems the GIGABYTE @BIOS utility didn't update BIOS as I thought.

    I've updated the BIO to ver. F4 and Sync works now.
  • glenn with two n's Level 1 Level 1 (0 points)
    I can also confirm this solution. I had a new computer I put together and the iPhone was giving the error on it. The error went away when I installed a USB 2.0 card that I had lying around. I had used the card in my old computer but didn't think I'd need it in my new computer (since it has so many USB ports built-in). The USB chipset of my adapter card, by the way, appears to be NEC. I don't know what chipset is on the motherboard, but the MB is Gigabyte P55M-UD4.
  • AC3898 Level 1 Level 1 (0 points)
    Mine is
    Intel Core i5 750
    Asus P7P55D

    Enable C-State solved the issue... Thanks Guys
Previous 1 2 3 4 5 6 Next