Previous 1 6 7 8 9 10 Next 244 Replies Latest reply: Apr 16, 2016 6:56 AM by m.rou Go to original post Branched to a new discussion.
  • sportvixen Level 1 Level 1

    Don't waste your time calling them.  They tell you it's your fault and that only you know that password you set blah, blah, blah.  OVER IT!  I don't know i'm going to wait to restore it as new.. I'm hoping this guy can crack the password for me.  We shall see... it's kind of hard when it's some crazy one that Apple set LOL! 

  • WesternPoet Level 1 Level 1

    You really helped me.. many thanks.. the only good answer found after searching for an hour..

  • PresidioDelux Level 1 Level 1

    The Elcomsoft phone backup software saved the day for me. though they no longer offer even the first two letters of the backup password you can still install the software. Once inside attempt to open the backup, it will prompt in the same manner for your password. But here is where it saved me tons of time. You can just hammer it until you get the right one. I ran through 15 or so different passwords and finally hit on the right one. That would have taken forever in the iTunes interface.

  • CG Rescue Swimmer Level 1 Level 1

    Namib Stan The Man wrote:


    Use 4 DIGITS number key NOT iTunes password. Go through all your number and one will work. Yes I know, is confusing, Apple says password but it is actually a passkey(4 digit number)!

    It does indeed help!  Thanks very much for posting this key piece of info... really saved me!


    iPhone mute switch and volume rockers still inop, but at least I can tell them I've done a complete reset and a restore from backup with no joy, but that's a topic for another thread.  Thanks again!


    - A much relieved iPhone 4 user

  • Bettsy59 Level 1 Level 1

    I had the same issue here and, surprise surprise, when I searched amongst the hidden files on my Mac, no backup actually existed. Whether that was the problem in the first place or whether it was as a result of my numerous efforts to get it to work I don't know.


    Anyway, the main point to make is that iCloud saved my bacon. I'd have iCloud backups running before I did the restore and I simply set up iCloud on the newly formatted (and quite empty) iPhone 4 and the restore was automatic.

  • ausdamo Level 1 Level 1

    I'm using a Mac and was able to get the password I knew was correct and that appears in my keychain to work  by using the 'Copy password to clipboard' menu option from within the keychain 'iPhone Backup'.  Any time I typed it in I saw the incorrect password message.  When I copied and pasted it iTunes accepted it.

  • ecallow Level 1 Level 1

    I have the same problem


    I never remember setting a password and have tried all of my passwords. Apple are not being any help.


    How can they allow this to haoppen????!!!!!.....

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    The ONLY way a password gets set is if you set it. The REQUIREMENT for a password may not have come from you, however; if you have a Corporate Exchange account and your company security policy requires that the phone be encrypted then the backup is also encrypted. The first time you backed up after installing the Exchange account you would have been prompted for a password. Maybe this will help you remember the password you entered on that occasion. Some people have reported that it turned out to be their domain password at the time they added the corporate email account.

  • TechGuyCA Level 1 Level 1

    I realize you believe this to be true but it's NOT always the case. There is a clear problem with iOS5.01. In my case, I'm the only person to have touched my iPhone since I bought it 3 months ago. It's never been used in an Exchange Server environment and I'm working on a 4 week old iMac. I know every password set and NONE have been used for iTunes, save for the Apple ID p/w. I've never done an iPhone backup and, consequently, have never set a p/w there. The last time I viewed the iPhone device Summary page in iTunes the Backup section was NOT checked. This was a week ago (and at least 2 months after updating from iOS5.0 to 5.01. Yet today this "encrypt" box is mysteriously checked and nonresponsive to all possible system, voicemail, and/or iPhone specific p/w inputs (i.e. dialog saying they're wrong).


    As a last ditch effort, I tried my POP3 client email passwords. Shock of shocks, a password from one of my 3 Outlook mailboxes, an account created only in the last few days, worked.  How can this be????? There's no association between a POP3 client email account and iTunes. How did this happen? Did iTunes troll the system level for random passwords and arbitrarily decide "let's try this one"? It's crazy that this could have happened and I assure you I NEVER use email account passwords at the system level.  There is clearly something wrong with the iOS.

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    Your explanation makes no sense. iTunes cannot "troll" for random passwords because passwords are not stored unencrypted anywhere. What you suggest is impossible. The only possible explanation is that you entered the email password, probably when a window popped up asking for a password and you didn't read it carefully. How the box got checked is an interesting question, and I don't know the answer to that.

  • TechGuyCA Level 1 Level 1

    The "troll" was a little tongue-in-cheek. Should've included the emoticon. However, what you suggest happening did not. I'm quite cautious on p/w's and inputting a password into the wrong app, especially one that has no password set, is exceedingly unlikely. There is surely something going on behind the scenes in iTunes or the iOS.

  • R1100rt Level 1 Level 1

    I have a similiar problem and I do not remember ever entering a password for encrypted backups. As a last resort today I have tried elcomsoft utility today and it returned a NO PASSWORD Found on my backup....Where do i go from here. I rang apple and they gave some silly options.


    All I want to do is remove the backup encryption flag and create a new backup.......I have deleted all my old Backups - still no go.


    Bottom line, I may have to reset my device and start over.........this is crappy service. Android sounds much more attractive.....

  • Michael_505 Level 1 Level 1

    I was also having this problem when I connected my existing iPhone 4 (Verizon, iOS 5.1) to my brand new Macbook Pro (late 2011, running Lion, all software updated and patched). I never had any iPhone connected to this laptop and so it should not have had any encryption or backup of any kind. I tried every password I knew and none would work.


    I decided to try to hook it back up to my old windows PC and there I was able to uncheck the "encrypt backup" option in the Windows iTunes by entering one of my known passwords (and I let it do a backup there). I then brought the iPhone back over to my Macbook and now I was able to uncheck that box on that system as well! I called apple support, and when I asked if anything was saved on the iPhone side they said absolutely not (and I asked twice to be clear) -- but how then could my windows-only password make it over to my brand new Macbook?! Not only that, but why was there any password at all on that side when this was the first time it ever had an iPhone connected?


    I can only conclude that the answer is that either the iPhone somehow stored this information or that iTunes got it from my account with Apple when I authorized that system, but in either case it somehow became corrupted since I was able to fix it by connecting to a Windows PC where I previously did a backup and ran it again. In any case, the Apple tech support person I spoke to was probably wrong -- I can't think of any other possibility.


    So here is one more thing to try if nothing else has worked (take it to another system and try it there and then bring it back).


    One other thing to note, and I'm not sure if this matters, is that I did previous backups with the Windows PC when I was on iOS 5.0.1 and then upgraded the iOS to 5.1 and then connected to Macbook where I encountered the problem. I then plugged back into the old Windows PC and unchecked the encryption option and it took my password on that system, ran a backup in Windows, then plugged back into Macbook and it took my backup password used on the Windows system.


    The Mabook is brand new -- there should never have been any password at all. Clearly there is a major bug here that Apple needs to fix.


    Also maybe worth noting, I had xcode installed on the Macbook, and I don't know if that matters either (it has a built-in virtual iPhone for developers, but I would assume that it doesn't cause problems with apps external to that environment, like iTunes?).

  • erwinfromminneapolis Level 1 Level 1

    I never requested encrypted backup and never entered a password for either my iphone or ipad. I found that the password that had been recorded was the first one that I had ever used for my Apple account (when I bought an Ipad before an Iphone.  I have since changed the passworld several times, but that was the password that was used automatically for the encryption, I assume when I first set up the itunes account for the Ipad..

  • Swagger_H Level 1 Level 1

    I got the same prob guys. ya kno wat? the 4digits worked. lool Does a person would make a password with 1111??? But that 4***** worked out.

Previous 1 6 7 8 9 10 Next