Previous 1 7 8 9 10 11 Next 245 Replies Latest reply: Apr 30, 2016 5:17 AM by pitbull empire Go to original post Branched to a new discussion.
  • gurb90 Level 1 Level 1

    Same problem from France....


    I was just trying to unlock (legally of course) my uncle's iPhone on my macbook, and it was done.

    Then i was asked to upgrade to ios 5.1. Of course i did a backup file, but ****, if i knew there a some encrypted backup ********, i would never do that be cause i never have to enter a password to restore my data before...


    So i try everything i can remember but i guess the problem is at my uncle's side and all that he can remerber is his apple id password and the iphone locking number, but those didn't work.

    So i'm stuck with a 8go file in my macbook, useless, because i don't have the **** password....hard to explain to my uncle that he lost everything because of me....


    and is it really true that elcomsoft dosen't even give the 2 first letters now ? cause it dosen't find anything...

    as i read the possiblity of the password might be :

    iphone lock number, apple id password, code pin, administrator password (mac or windows), i try also 1234 or 1111 or 0000, but don't work...i even tried my wifi passeword, the iphone name, email passeword.

    But it's so hard to ask a old man to remember everything from his iphone or computer....


    I'm desperate...

  • nahantninja Level 1 Level 1

    I was able to stop the error when setting the password while creating the encrypted backup.  I did this by unlocking the phone before choosing to set the password. 

  • enabler10 Level 1 Level 1

    HI all,


    same problem heare Iphone 4, upgrade to 5.1, iTunes version


    ... during backup i entered a 4 digit PW for the backup, now after upgrade to 5.1 i want to restore and surprise, surprise the message "the Password for restore backup is incorrect" ???


    This is very bad and not acceptable, seeing this threat i am not the only one, cant believe anyone accept this situation?!

  • higstar Level 1 Level 1

    I have NEVER requested my backups to be encrypted!!!

    Now after handing in my old 3GS, and receiving a new 4S, I cannot restore the backup I obtained just last night.

    Where is APPLE when trying to solve this?


    If it is a single app which has done this, then at least provide a method to exlucde that app from the restore!

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    Apple is never going to fix it, because the problem is yours, not Apple's. Either the box got checked once accidently and you entered a password without reading what it was for, or you have a corporate Exchange email account on your phone and your corporate IT department or Information Security department set a policy on the phone requiring encryption, and again, you entered a password without reading what it was for. The password is one that you use now for something else or that you have used in the past. As many people in this thread and others have confirmed, it is a password known to you that you entered at some time in the past.

  • OzZy47 Level 1 Level 1

    @Lawrence Finch, the problem is Apple's !!

    I know the password I had saved it with and I have it in my bloody keychain and yet when I am trying to restore from it and entering that password it is saying that the password is something else. This happened at the time of the iOS 5.0 release and a lot of people have this issue.

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    Well, as you are absolutely certain you are right and you won't try other passwords that you have used in the past, and Apple isn't going to do anything about it, you are out of luck and will have to start over.

  • OzZy47 Level 1 Level 1

    Thank you for stating the obvious

  • Michael_505 Level 1 Level 1

    @Lawrence: Did you even read my post? This happened on brand new Macbook Pro -- zero possibility of accidently setting a password. The iPhone clearly stores the backup password from one system to another, which I have proven by connecting to a Windows PC, performing an encrypted backup there, and then taking the iPhone back to my brand new Macbook and then entering that Windows iTunes backup password I was finally able to uncheck the encrypt backups option in iTunes.


    I suggest that others here carefully read that procedure that I just listed and note that there was never any iPhone plugged into this brand new Macbook Pro, and especially that the password used in iTuines on the windows PC was able to unlock the option to not use backups on the Macbook. This password was never used in any context at any time whatsoever on the Macbook. The only way it could make it over there would be through an iTunes account or the iPhone itself -- period.


    I also suggest that we are getting zero attention from Apple here in this forum, so everyone who experiences this issue should register as an Apple developer (free if you choose the Safari option) and submit a bug report and let them sort it out.

  • justinLookingForHelp Level 1 Level 1

    I finally found my password!  Mine was similar to the folks who said it was their windows password.  It turns out it was my desktop password for my WORK computer!!  How?  Well i did try to use my phone on that computer once.  So think back to every computer password you might have ever plugged your phone into.  good luck!

  • boaworm Level 1 Level 1


    or you have a corporate Exchange email account on your phone and your corporate IT department or Information Security department set a policy on the phone requiring encryption



    This was it for me. When I added my exchange account, it automatically started encrypting the backup. However I never had to enter the password for this purpose, it probably picked it up from the exchange account. It also did some other things, such as forcing me to have a PIN to enter the device. I can't turn it off without removing the exchange account. So iOS Mail fiddles around with all kinds of stuff when you load the security profile.


  • ashleighfam Level 1 Level 1

    I had the same issue, days of looking at a computer screen guessing passwords that didn’t work...I downloaded the free version of Elcomsoft, chose the backup that was encrypted and it gave me the 1st 2 numbers of the password and "***" for the remaining 3 numbers, I guessed 12345 as you would and it worked


    Hope this helps people



  • kutch Level 1 Level 1

    weird but try your email password for your main email thats set up on your iphone it worked for me and im on my friends computer updating my iphone, got everything back after being very angry! hope it works

  • ilkangunuc Level 1 Level 1

    nedir bu back up şifresi bilmiyorum ?

  • IamNiko Level 1 Level 1

    Hi, we had the exact same problem as everyone and discovered that it was an old email password that removed the encryption block with the retoration. What we did was write down all of the passwords that we could remember then we systematically went through the list until it worked. Painful yes but got the result we were after and saved valuable photos of our newborn that we could have lost forever.

Previous 1 7 8 9 10 11 Next