Previous 1 3 4 5 6 7 Next 230 Replies Latest reply: Apr 25, 2015 7:20 PM by matthewfromaustralia Go to original post Branched to a new discussion.
  • chefsmurf Level 1 Level 1 (0 points)

    This isn't in reply to anything specific but I had problems with it asking for a back up password that I never set up and spent hours looking it up and laughed when someone said try 1234....IT WORKED

     

     

     

     

     

    Even if you don't think it will, try 1234. If it doesn't work it doesn't work but I just finally got peace of mind after 3 hours.

  • sjaganatha Level 1 Level 1 (0 points)

    Hi ,

     

    i face the same problem . without set up password for backup . the backup asking for password. finally i used my windows password and it works.

     

    jag

  • linawill123 Level 1 Level 1 (0 points)

    Thank you so much OzoneARC!!

     

    After 4 hours & a serious headache your suggestion worked!! I had already downloaded Elcomsoft Phone Password Breaker but without saving a txt file with possible options this was not working for me. Your walk through the process was exactly what I needed!

     

    As mentioned the trial version only gives you the 1st 2 letters & shows the length but that was enough for me.

    Yay I have my iPhone back!!!!

  • JoshRead Level 1 Level 1 (0 points)

    FIX TO MY PROBLEM: After reading every page of this forum and trying almost every option, nothing worked. FINALLY, I tried my Windows admin password (which is unique) and somehow that was it! Try this.. Also try all of your past iTunes passwords.

    APPLE YOU SUCK FOR NOT FIXING THIS IDIOTIC BUG.

  • reggiechitown Level 1 Level 1 (0 points)

    Thanks a lot worked for me too

  • samuelfromdurham Level 1 Level 1 (0 points)

    1234 worked for me to.  I had not set up p password at all.  I tried all of my usuall passwords as well as my windows password.

     

    1234 finally worked!

  • oya9 Level 1 Level 1 (0 points)

    1234 did not work for me, nor did 1111 or 0000 or looking in the keychain.  Finally, a day later I remembered the very first admin password when I got my desktop 5 years ago and that work.

     

    Curses on Apple for this madness. They should have some official support page about this.

     

    BTW, they earliest phone call I could get scheduled with "express lane" customer service was FOUR DAYS.

  • bk1969 Level 1 Level 1 (0 points)

    I've read all of the above and none of these work. I'm in the middle of the latest iPhone software upgrade which has wiped my iPhone. It was kicking in the restore, I entered my usual password but no luck unlocking the iphone backup file (and every other iteration of every password I have ever used). I always encrypt backups.

     

    Apple - YOU MUST PROVIDE A FIX FOR THIS BUG!!!!

     

    I've decided that with my free o2 mobile phone upgrade, I have to get an Android phone - they also play iTunes, and I'm done with Apple - you **** me off with something that should be the most simplest fix!

     

    WHEN ARE YOU ISSUING A RELEASE TO FIX THIS BUG???????????

  • Nezihi Level 1 Level 1 (0 points)

    I guess the problem is this, if you have a 4 digit passcode for use your phone and if you back up your phone when you are using your phone with passcode and then you restore/update your phone but now the back up file have your 4 digit passcode but the phone don't have any passcode.

    If you set up the same 4 digit pass code to your new restored ios the back up can be restore for you. I try the same code without set it up to updated phone and itunes says password incorrect everytime.

    And i try this way set up the same passcode for new ios and itunes don't say the password is incorrect.

    Just try it but set up same passcode before restore or update. it can be 4 digit numeric or complicated another one.

    Good luck for all of you

  • shawn81 Level 1 Level 1 (0 points)

    Well I may be the crazy person in the room, but I was banging my head against this for a while.  I finally hit cancel on the password screen.  Then presto it synced right up.

  • sabisavi Level 1 Level 1 (0 points)

    lol! i use this metod and it work!!!! 1 day to understand it!!! thank u guy!!!

  • Salba Goshe Level 1 Level 1 (0 points)

    I used my Apple ID password. I had to try a few times, used other passwords, but it finally worked. Thanks to the tip from other users..................

  • BimalfromLA Level 1 Level 1 (0 points)

    This happened to me when I agreed to update my iphone to IOS 5.0.  I do not ask for password protection on my backups.  When it finished updating the IOS I thought I was home free and then it asked for the password to restore and it went downhill from there.  I was about resigned to losing all my contacts and other settings when I found this thread.  I tried all the passwords I could remember and the one that worked finally was an iTunes password that was about three generations old.  Thank You all!

    Apple, please fix this!

  • kehzya Level 1 Level 1 (0 points)

    Ok, first thank you all for the help provided on this issue. Having said that, I am still having the same problem...

    Here is me situation:

     

    I'm currently traveling in abroad and I've got my iphone 4 with me. 1 week ago I bought a new laptop (Sony) as I sold my Macbook Pro before my departure to get some money for my travel. 2 days ago I decided to 'secure' my data through a syncronization in order to backup all I have on my device. Everything went well, except when I hit update when iTunes proposed me to update my iphone 4 with the latest OS version...since then I have exactly the same box you described, asking me for a password that I am 200% sure I never entered!

     

    So I tried all you explain here.

    1) Hit the home button 25sec, unplug, etc => nothing

    2) Unplug my iphone, close iTunes, restart pc, etc. => nothing

    3) Download Elcomsoft, I only got the trial version, cannot hit the green +, but still Elcomsoft is telling me that the backup is not encrypted => nothing

    4) Check under iTunes, Preferences, Device, I can see my back up (only the name and time) not locked, but cannot open it in any way. I put the pointer on it and I can see the EMEI number. => nothing

    5) I asked to all potential IT shops I could find here in Indonesia, but no result => still nothing

     

    Now I really don't know what to do...I cannot lose all the data I got in it as it represents all my life since 8 months: admin documents, contacts details, pictures, apps, music, etc...

    I had a 18 hours bus travel yesterday, first thing I tried when I checked in the hostel was log in and check for any update from you guys. Unfortunately, nothing new..please give me a hand on this, any support is more than welcome!!! I really need to recover my data, its my only backup of official documents.

     

    Thanks in advance guys!

    Kehzya

  • BimalfromLA Level 1 Level 1 (0 points)

    Here's what worked for me:  Go to your iPhone in iTunes and ask to restore from a backup.  Point to the backup you want to restore from, confirm that you want to backup from an older backup.  It should then ask you for a password.  Try all the iTunes and iPhone (4-digit) passwords you have used in the past.  This is tedious but it was worth it.  An old iTunes password worked for me.  I have iTunes on a PC.

     

    Good Luck!

Previous 1 3 4 5 6 7 Next