Previous 1 5 6 7 8 9 Next 240 Replies Latest reply: Jan 1, 2016 4:53 PM by kurtgw Go to original post Branched to a new discussion.
  • mt lawley Level 1 (0 points)

    I'm having the same problem. Never checked 'encrypt backup' but since upgrading the iPhone 3GS to iOS5.0.1 as required by my employer (who supplies the phone), iTunes has insisted that I enter a password.


    I ended up having to install as a new phone and then get work to add the work network so I can access work emails and contacts.


    However, I have lost over a year's worth of data input into a financial record system app called iXpensit - so much for tax records. The tech support for the app recommended doing a 'restore from backup' to see if I could retrieve the data that way.

  trying to restore to an earlier version to see if I could retrieve my data, it asked for a password. Eventually I found that my work computer (Windows) password got the backup going (even though I only ever back up at home - work policy - on my Mac ). So that was fine...but it didn't restore correctly and now it is 'hung' on a set-up procedure wanting me to nominate a WiFi (sitting next to the modem and it's not seeing it and when I type in the name of the network, it just hangs).


    So now the phone doesn't work AT ALL. Great.


    The 'encrypt backups' box is now checked (not by me) and is greyed out so I can't uncheck it.


    WHAT THE----?!! After years and pages of people with the same issue, surely Apple must have figured out a cause and a solution to this! How many hours of angst do its customers have to endure before it does something ot fix this!

  • Lawrence Finch Level 8 (35,063 points)

    mt lawley wrote:



    The 'encrypt backups' box is now checked (not by me) and is greyed out so I can't uncheck it.


    WHAT THE----?!! After years and pages of people with the same issue, surely Apple must have figured out a cause and a solution to this! How many hours of angst do its customers have to endure before it does something ot fix this!

    WHAT is there for Apple to fix? Your Employer, who owns the phone, wants the backup encrypted. If Apple said "no, employers can't require the backup to be encrypted because it would inconvenience users" then employers wouldn't allow the phone to be used for corporate data.


    The Cause is that your employer set a security policy that backups had to be encrypted. The Solution is to pay attention when using the phone's features and to understand how it works (which is all in the manual).


    Or perhaps your employer should have read the manual and told you the backup would be encrypted.

  • lexynava Level 1 (0 points)

    Same issue, but Itunes never asked me to create a password for my backup. I was surprised when I went to restore from the backup, and Itunes asked me for a password. I have no idea what the password would be. Any ideas??

  • Lawrence Finch Level 8 (35,063 points)

    iTunes asked you to create a password sometime in the past, but if you didn't read the message carefully you probably didn't realize that it was iTunes asking and entered one of the passwords you commonly use. If you have a corporate Exchange email account your IT department set a security policy that required that the backup be encrypted. In this case it's possible that the password is your corporate domain password, or is the corporate domain password at the time that you first connected to the company Exchange server. If you read the thread you posted to you will see suggestions for other ways to find the password.

  • holidaychicken Level 1 (0 points)

    I've solved the problem i had on my iphone 4 after hours and hours of trying to guess the password that i didnt know had been set.

    i am using a PC not mac, and my phone is a company phone although i updated and backed up using my home pc and my personnal itunes account and not my company laptop, i didnt check the box to encrypt and didnt type in any password when i backed it up


    i tried to think of every password i had ever used on my pc and got nowhere unitl i tried my laptop security login password......... and it worked....... how the **** did that happen as its never been backed up on my laptop but my iphone was originally set up bt my IT dept in germany.


    all i can think is the iphone has stored an original password from when it was set up before i even got it.


    the weird thing is, i backed up the phone before intalling the software which was the backup i was trying to restore and it asked for the password when i tried to restore, but every time after the new software had been installed it did automatic backups which it would let me restore from without a password although they were useless as there wasnt any data or settings on them, but now its all ok, the encrypt with pasword is greyed out and it will only let me backup using the same password


    i hope this helps somebody, but it looks like you are trying to find a password that has been set at some point, not 1234 or 0000 or anything else unless it was set to that at some point in the distant past which could possibly be the pc login passowrd or soemthing similar

  • paulfromathens Level 2 (355 points)

    There is a way around this and it can work pretty well.

    Create a new user on the pc.

    Logout and log in as that new user.

    Next plug your device in, and let it backup, then go to the open to encrypt your backup and set a password you know 1111, do another backup, then log out, log back in as your original user and then try to restore from your password protected backup using the password you just set.


    This is a glitch it appears it flags your backup as encrypted when it is not, this will work only if you never set a password in the past and the glitch kicks in.

  • sportvixen Level 1 (0 points)

    I have read and tried all possible solutions to this problem and NOTHING!!!!  I use the same list of passwords for everything and never steer away from them.  So, it is virtually impossible that not one of my passwords work! This is the most annoying and ridiculous thing that could've happened to me!  I am about to be in the middle of a custody battle and because of this inconvenience I have lost all text messages!!!  This appears to be a major problem for a lot of people... And, it doesn't look or seem to be coincidental.  Apple you need to fix this!!!  Please!!  If there is a bug just own up so I can quit wasting all of my time trying to figure this out!

  • holidaychicken Level 1 (0 points)

    i did try the creating a new user but that didnt work for me, it just let me access the backups that had no info on them.

    as the password i was looking for was nothing to do with the itunes account i was using or the pc i was using i can only think it was an itunes passowrd that our IT department had set up when they set up the phone, my itunes was in german when i got it, or it was a password they had used when backing up the iphone on a pc in germany when they set it up.

    i didnt set up a password when i backed it up before i put the update on, but as the box is greyed out now with the encrypt with password ticked, it may have been like that when i originally backed it up and i just didnt notice.

    i cant do a backup now without the encrypt ticked and i cant change the password which is odd. i am just glad they used my standard password that they use for my laptop and any other IT kit i am issued


    if the iphone wasnt new when you got it or it was setup by somebody else originally then they may have the answer to the password but having read dozens of post trying to resolve this i can only think it is a password that has been set at some time

    hope you get it sorted, make sure you post if you do, good luck.....

  • persianprince Level 1 (0 points)

    back up file password will be using the apple id password that been use to sign up the itunes...

  • sportvixen Level 1 (0 points)

    No, it was brand new when I purchased it!  The only possible thing that my husband and I can think of is that with the new software update came a glitch.  It seems as though a majority of the problems came after this new update.  Also, i'm getting highly aggitated with the fact that those with MAC's are easily finding a way to recover this password but with the PC it's virtually impossible.  We have literally tried everything.......  There has to be a way!  I don't even care at this point if I have to set up as a new user and start over.  I just want the text messages off of this **** phone!!  There has got to be a way!

  • sportvixen Level 1 (0 points)

    Unfortunately, not correct.

  • markymark8 Level 1 (15 points)

    Try the suggestions posted here. It seems like a good collection of things to try. If not, it gives you instructions on how to change your iTunes password and hopefully that will fix all of your problems.

  • OzZy47 Level 1 (0 points)

    But what about my case ? :-(


    I have an iPhone 3GS and updated to the latest software 5.0.1

    I had purposefully encrypted my iPhone backup and had saved the password in keychain.

    Yet now after updating to the latest when I try to restore from backup and enter the password, it says that it is the wrong password!!


    What do I do now?? I really need that data

  • sportvixen Level 1 (0 points)

    Yea you and everyone else!! I'm telling you this was a major glitch..... And, until someone grows some balls, fixes the problem, and releases the solution nobody will get their data back.  I have a very technilogically savy person working on this and he agrees!  Now, I have to pay hard earned money out of MY pocket to get a lawyer and subpoena my own text message records from my cell phone carrier.  Trust me I really need my data too. 

  • OzZy47 Level 1 (0 points)

    @sportvixen.... I hear ya !

    Yes it is definitely a bug... I showed it around as well. I thought I'll contact apple customer care but after reading people's responses that the "geniuses" make you restore it as new eventually.... I don't think I should.


    This *****

Previous 1 5 6 7 8 9 Next