Previous 1 2 3 Next 238 Replies Latest reply: Oct 26, 2015 7:34 PM by ihatepasswords15 Branched to a new discussion.
NRB0121 Level 1 (0 points)
I checked the option to encrpyt the back up using a password. Any password I try cannot be used - I've tried my itunes password and a variety of others - I just keep getting a message saying the password cannot be set. It worked fine until a couple of days ago. Any ideas?

Advent PC, Windows Vista
  • JuanCab Level 1 (0 points)
    I can confirm I am having the same problem, but I am using a Mac. When I attempt to enter a password for the backup, I get a error that

    The password you entered to protect your iPhone backup file could not be set.

    I suspect the latest version of iTunes introduced a bug, because I don't recall any problems before this.
  • pairAdice Level 1 (0 points)
    Yep, confirmed. I have the exact same problem.

    I had set up encrypted backups before with no problem. Then one day the checkbox was unchecked. I have not been able to set a password since.
  • haotan Level 1 (0 points)
    Yeah I just noticed I have the same issue. Google and Bing search doesn't help much either but I did land on this Apple Support page:

    To summarize:

    WARNING: If you encrypt an iPhone backup in iTunes and then forget your password, you will not be able to restore from backup and your data will be unrecoverable. If you forget the password you can continue to do backups and use the device, however you will not be able to restore the encrypted backup to any device without the password.

    If you cannot remember the password and want to start again, you will have to do a full software restore of the device, erasing all data.

    But to be honest, I don't recall even setting a password for any kind of encryption backup. Even if I did, I would know since I use a set of passwords for everything... Was there a bug in iTunes since the new update?

    Message was edited by: haotan
  • Adrian Smith2 Level 1 (5 points)
    I'm having the same problem.

    I know what password I used and it is recorded in my keychain but iTunes is claiming the password is incorrect.

    VERY annoying!
  • ituneiscrappy Level 1 (0 points)
    did u ever find out what was wrong or how to fix this problem?
  • Northern Mark Level 1 (0 points)
    I have the same problem right now, I set a password for my encrypted backup and when I type it in I get an error message saying that the password I entered is incorrect. I tried to contact Apple Support to get some help on this issue but they keep saying that if I forgot the password they won't be able to recover anything from the application. I did not forget my password, I set it right and I am typing it right as well....there is something wrong wit this option and now I have to reset my iPhone and I will loose any unsaved data
  • dmccaffery Level 1 (0 points)
    I can also confirm this issue:

    iPhone 3GS with 3.1
    iTunes 9.0.1 (9)
    Snow Leopard Server 10.6.1

    "Encrypt iPhone backup" was previously checked. The most recent connection of the iPhone to the computer resulted in this checkbox no longer being checked. Rechecking the box and entering a password results in the following error:

    "The password you entered to protect your iPhone backup file could not be set. Please try again."
  • Xenolith Level 1 (25 points)
    Had the same issue. Restored to barebones via iTunes then restored an earlier non-encrypted backup and deleted the encrypted backups. Not a "solution" at all but it did allow me to move forward without encrypted backups.
  • beagleman2009 Level 1 (50 points)
    i touched this basis with apple tech support and they are looking into the possibility that itunes and the iphone os might somehow be conflicting with each other because none of my problems and others did not start till itunes 9 and iphone 3.1. 3.1.2 was supposed to fix the problems but it has not and if i was in apples place first i would have rolled both back and would be working 24/7 to fix the problem.
  • biskyt Level 1 (0 points)
    I can confirm that I have just been hit by this today too. Password had previously been set, but today when I went to sync the phone with iTunes it prompted me for a new password. I gave it one (the same as it was previously set to), but it tells me thart the password cannot be set, and just keeps asking for a new password!

    Definitely a bug!!

    iPhone 3GS, OS 3.1.2, Windows 7
  • Namib Stan The Man Level 1 (0 points)
    Problem: Had the same problem.

    Unplug USB cable from iPhone.
    Hold down the center button for about 25 seconds or until the phone went blank.
    Plug the USB cable in.
    Go to iTunes.
    Right click on your device(iphone nick name) and select Restore from backup.
    Use 4 DIGITS number key NOT iTunes password. Go through all your number and one will work. Yes I know, is confusing, Apple says password but it is actually a passkey(4 digit number)!

    If all the above don't work, create a new iphone object and restore from previous backup.

    Hope this will help.
    Apple need to change its wording!
  • Eric Dietrich Level 1 (5 points)
    Yep same problem here. I have my password - stored in keychain - iTunes says it's incorrect. I've tried loading pw manually, same results. What good's a backup if you can't get access to it?
  • Clara Lim Level 1 (0 points)
    i have the same problem too!! this problem seemed to exist way back, why isn't it fix now? i did not know i have this problem until i realise i can no longer backup my sms via tansee after setting the encrypt
  • Clara Lim Level 1 (0 points)
    it cd be my own problem. i decided to be very patient today and allow iTunes to do a complete (and successful) backup, backing up takes a lot more time after enabling encrypt, and this time it recognises my password!
Previous 1 2 3 Next