9 Replies Latest reply: Aug 30, 2009 2:42 AM by Patrick Matheson
new miller Level 1 Level 1
My new MacBook Pro does not display the correct time when set automatically; its an hour behind. When set it manually, incoming emails are timed an hour behind the correct time. The time zone setting is correct (UK). Can anyone help me please?

MacBook Pro
Solved by William Williams on Aug 29, 2009 8:45 AM Solved
Found an alias called "localtime" and deleted it, but that didn't help. It does look as if I'm getting GMT, but the time zone shown in the date/time panel is the correct one (EST w/daylight option).
Reply by Mac Medic (be@MacOSG.com) on Jul 25, 2009 3:47 PM Helpful
Try resetting your SMC and PRAM.

Resetting the System Management Controller >>



Dave M.
MacOSG Founder/Ambassador  An Apple User Group  iTunes: MacOSG Podcast
Macsimum News Associate Editor  Creator of 'Mac611 - Mobile Mac Support'

All replies