Previous 1 2 3 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley
Nemesis7 Level 1 (0 points)
Hi guys,

I just got my Time Capsule and it was up and running in no time. I'm having the following problem:

I can see, read and write small files to the Time Capsule disk, but when I try to copy a large file (175MB) it just refuses. I get an error:

There is a problem accessing T:\
Make sure you are connected to the network and try again

I tried suggestions mentioned in other and this forum: change the LAN Manager authentication level and disable the 128-bit requirement, but still the same thing.

My Mac mini mounts, reads and writes fine via Windows 7. Please help me out.

- I have the final (MSDNAA) version of Windows 7
- I have the most recent Time Capsule update (7.4.2)
- There is a Time Capsule password on it, which is the same as my Windows password
- The workgroup is on both systems 'WORKGROUP'

Message was edited by: Nemesis7

PC, Windows Vista, Windows 7
  • Nemesis7 Level 1 (0 points)
    Oh yea, I got the Airport utility installed and updated on my Windows machine. I can manage the time capsule just like I can from my Mac mini.
  • Nemesis7 Level 1 (0 points)
    I just discovered something odd. When I drag files to the Time Capsule drive (which is mapped in windows) it just copies fine... but when I first click on the drive then paste an item, it just hangs and won't transfer...
  • majka Level 1 (0 points)
    I have the exact same problem THANK YOU for the work around, it transfers it fine if you just drag them to the drive instead of an open drive.
  • therage96 Level 1 (0 points)
    Anyone else have any ideas for this? I've been running into the same issue and the workaround posted above only seems to work for me if the file is less than 2 gigs. This only started happening recently.
  • Nemesis7 Level 1 (0 points)
    Good to see I'm not the only one with this issue. Any news yet?
  • skbt Level 1 (0 points)
    I have the same problem with Windows 7 Professional x64 (final MSDN version). However, mine doesn't allow me to copy files even when the drive is mounted.

    Windows 7 x64 RC did work fine for me, however.
  • therage96 Level 1 (0 points)
    Just a quick update, I reverted the firmware on my Time Capsule back to 7.3.2 (from 7.4.2) and since that time, I haven't encountered anymore issues. My Airport Express firmware is still 7.4.2, so its definitely a Time Capsule firmware issue. (My Time Capsule is currently setup to extend the AE's 802.11n 5GHz network)

    If it helps, I did notice with the 7.4.2 firmware on my Time Capsule that in the logs, it looked like Windows 7 was almost flooding it with logins, almost as if it was reinitiating the login with every single action rather than keeping the initial login active (if that makes sense). So perhaps there is a problem with the firmware that is causing Windows 7 boxes to be automatically logged out and over time, it floods out? Just an idea..

    Obviously this is not the ideal solution, and I can only hope that Apple fixes this problem in the next version of the firmware as I don't like to use old firmware that may have fewer features and/or open security issues.
  • skbt Level 1 (0 points)
    Thanks for the insights. I have the new time capsule, so it will only let me revert back to 7.4.0

    I've been trying everything I could find online with no luck.
  • B0566005 Level 1 (0 points)
    Can you send me acopy of the firmware ver 7.3.2
  • therage96 Level 1 (0 points)
    Hi B0566005, just search on google for downgrading Time Capsule firmware, and it will walk you through the process. You actually download the old firmware versions through the Airport Utility software.
  • yoz yoz Level 1 (5 points)
    hi therage96 i have the same problem. i followed the instruction on internet but i cannot see any other firmware available for uploading other than 7.4.2 in airport utility. i think the old firmwares are all gone in my computer...
  • Mac1251 Level 1 (0 points)
    I got the delivery of my 2TB TC last week. I am using it as a time machine backup disk. As expected it shows up properly in finder and I can copy files large and small without any problem. In the windows realm, I am using the TC as a file server. However, in here, I am facing the same problem as discussed in this topic. When I am trying to copy my rather large MDF files (MS SQL Server database) into my TC file server it is failing with the network location disconnected error.
    To get around this issue I have the files that I need to backup in a shared folder in my windows box. This share is mounted in my Mac. I have written a relatively simple file copy shell script that copies the files from the windows share into TC every night. I know it is an ugly work around, but this is the only way I could copy large files from my windows box into TC.
    From what I hear in this forum this large file copy issue sounds like a firmware fixable problem. Apple probably will have a workaround sooner or later.
    Meanwhile if any of you guys have a neater way of doing this, it would be great if you could share. Thanks.
  • Nemesis7 Level 1 (0 points)
    There is a neater way, but still crappy:

    In Windows Explorer mount the Time Capsule and drag the files/folders you want to it. That way it works. I'm pretty sure this works with Total Commander as well, but I haven't tested it.
  • saandahn Level 1 (0 points)
    Hi all,

    I'm having the same issues using Windows 7 32bit and Time Capsule 1 TB (early 2009 model), 7.4.2 firmware. It repeatedly goes offline and I can't access the files on the TC which is where I keep all my files. In addition to this I can't get acces to the TC via the Airport Tool, it says it can't read the Time Capsule (error 10057). I've tried before to revert the firmware back to 7.3.2 but that only works if 7.3.2 have previously been installed on the TC. So I'm stuck with 7.4.2 until further.

    I might add that before when I was using Windows XP I could still access all the files most of the time even though it sometimes wasn't working similar to the Windows 7 problem.

    I would greatly appreciate any hints on how to get rid of these problems.

Previous 1 2 3 Next