Previous 1 8 9 10 11 12 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley Go to original post
  • gpnayyar Level 1 (0 points)
    Windows XP and Vista
    Note: With AirPort Base Station Update 2007-002 or later, AirPort Disk Agent has been renamed to AirPort Base Station Agent. If you have not installed this update yet, substitute AirPort Disk Agent for AirPort Base Station Agent in the steps below.
    Mounting using AirPort Base Station Agent
    1. Launch the AirPort Base Station Agent from C:\\Program Files\AirPort\
    2. Ensure that the task bar menu is enabled from AirPort Disks
    3. Click the AirPort Base Station Agent icon in the Taskbar
    4. Enter the user name and password
    Mounting by mapping a Network Drive
    1. Go to My Computer (Start > My Computer)
    2. From the menu, pull down Tools and select "Map Network Drive"
    3. Enter a drive letter that is not in use (for example, "Z")
    4. Enter the path to the drive. This is formatted as: \\IPaddress\drivename (for example, \\\mydrive)
    Mounting using Server Connection
    1. Select Start > Run and enter the IP address of the AirPort Extreme Base Station (802.11n). (by default \\
    2. When prompted, enter a username and password
    3. A window will open containing folders for each hard drive connected to the AirPort Extreme Base Station (802.11n)
  • Stephen.Hynds Level 1 (0 points)
    That doesn't solve the problem - that just tells people how to connect. It just makes it more difficult for the people looking through this thread trying to solve their issues.
  • Tjaka Level 1 (0 points)
    *Hi all!*



    Hello All,

    Just to share my noying experience too with 2GO TC with 7.5.

    Now it works flawlessly with W7.

    If you want this to really work follow windows search and indexing disabling instructions provided by AphidNZ.

    OK - so this is my first post on these forums.

    I have troubleshooted my way through this and have seemingly managed to get it working using the solution provided a few posts ago. I figured his explanation was a little vague for the average user, and so I wanted to provide a good solid reference for the thousands of people who will no doubt stumble across this annoyance in the coming months as Windows 7 becomes mainstream.


    Start > Control Panel > Programs > Programs & Features
    Then on the right-hand side, click "Turn Windows features on/off"
    Scroll down, and de-select "Windows Search".
    Press OK, close all windows and restart.

    This may help you save time and efforts compared to running the services.msc method which is not satisfactory.

    This was a great post, thank you all!

    PC Windows 7

    Message was edited by: Tjaka
  • Rob BW Level 1 (0 points)
    The really frustrating thing is that I after I discovered this workaround, i submitted it too via - months ago now - and although I don't expect to hear any kind of personal response, I do expect them to acknowledge the issue and publish some kind of technical document to help others. The existence of just this thread isn't sufficient. This is a commercial product we're dealing with here.

    The time capsule is a current piece of supported hardware too, and as such it is implied that it should work with current hardware and operating systems if the documentation states that older windows versions are supported - otherwise it should be explicitly stated that it doesn't work! The problem may lie with Windows, but it's Apples product and reputation that's suffering. Their head-in-the-sand attitude will be their downfall one day no matter how shiny they make the box.
  • shneebly67 Level 1 (0 points)
    Hey Everyone,

    Same problem...I went to the control panel>user accounts and family safety> credential manager and manually entered the username and password for my time capsule there, then log on using map network drive (not airport base station agent). Seems to work fine now! Have to let the connection run for a few minutes before I can transfer large files though. Hope this helps some one else!
  • shneebly67 Level 1 (0 points)
    Also, use for the network location when entering the credentials manually, and use that when mapping the network drive.

    good luck everyone!
  • fbendek Level 1 (0 points)
    Worked Fine For Me!!!

  • Jamuhadin Level 1 (0 points)
    Something interesting....
    having followed the latest "fix" to the letter, and when copying files the mapped drive kept disconnecting time and time again.
    what i noticed is that when the copying file brought up and error and i kept on clicking retry the mapped drive would suddenly end up being unavailable.
    It seems there is security policy somewhere that locks out a share after multiple failed retries (saw these failures in the logs). Does anybody know where in win7 this setting could be?

    btw, i managed to copy the always failing file to a folder up. it seems the long file name was the issue.
  • trenty_6989 Level 1 (0 points)
    Hi All

    I used to work for apple for 2 and half years in tier 2 department, i purchased the 2 TB Time Capsule with firmware 7.5000.17 and i have 6 Mac's and 10 PC's all running windows 7 Pro.

    The issue i have seen and tried the fix over the last few months with all my training knowledge and helpful posts i have read cannot fix it i have tried everything in the thread and my own skills.

    I have worked out with the Time Capsule connected directly via Ethernet a few things to try and make life a bit easier but i spoke to Apple tier 2 and it has been escalated to engineering for a answer.

    First thing try and avoid using the APAgent go to task manager and end the processor called APAgent.exe

    Then mount the time capsule drive in windows explorer make sure you don't choose z anything else is fine. when mounted you'll find a solid connection with your time capsule reading fine but writing still has same issue.

    When writing to time capsule it will start and then you get a networking issue, i have found a really annoying way to get around this i have found is, i have a small 400kb file the issue only happens when writing 2mbs or over, when you go to the folder directory paste that small file in the folder when done i have then been successful of writing 200mb files the issue with this is when you change folder go back or close the window then you have to do it all over again.

    Like i said this has been escalated to engineering and i will tell the results when they get back to me.
  • Bret Comnes Level 1 (20 points)
    "Like i said this has been escalated to engineering and i will tell the results when they get back to me."

    Please do! This is incredibly frustrating.
  • HerculesBeeftank Level 1 (0 points)
    Just picked up a dell hybrid w/ Win7 the other day and have run into the same problem obviously.

    I was able to map the drive just fine, no issues there. I did map it as Z: but that hasn't seemed to change my circumstances from most of yours. I can view/watch all of my media off the drive (although on occasion when browsing in explorer it will kick me up a directory or 2 out of nowhere). XBMC also has no problem accessing the media off of the drive when mapped in there.

    I just got off the phone w/ an apple expert and they are in fact working this at the engineer level and have been aware for a while, so i think we just have to stick w/ the workarounds unfortunately.

    As i have the home version of Win7 i cannot access the LAN manager options, but here is what is working for me for the moment:

    Download a program called Fast Copy (first thing that shows up in google search) and use this for your transfers on the Win7 machine. It seems the big issue is how win explorer is working w/ the drive. Right now I'm in the middle of a 20g transfer on the dell using Fast Copy and its working out just fine, decent speed, and it works. hope this helps
  • willowthedog Level 1 (0 points)
    There's a new version of Airport Utility (5.5.1) and a new firmware version for Airport Extreme and Time Capsule (7.5.1). Anybody try it out to see if it fixes this issue?
  • Ste88 Level 1 (0 points)
    I think it's fixed.

    I've installed both software and firmware and in the minimal testing I have done I haven't had any failures that I saw before. Windows 7 search is on.

  • Rob BW Level 1 (0 points)
    Which version TC do you have? the 7.5.1 FW is just for late 2009 AE's and TC's....

    congratulations though if it fixes it for you.

    Just wish they'd release a fix for other TC users.
  • trenty_6989 Level 1 (0 points)
    Like i reported on 16th of march that i had contacted apple and the issue was escalated to engineering, they a week later told me that it would have to be replaced. when i checked my emails this morning i had emails from this discussion and previous colleges i used to work with at apple that this matter is resolved. I have tested this on my 10 windows 7 machines and 6 Mac's. All windows machines are now working and the apple machines were already working. I have not had any issues besides trying to have 6 computers copy files in the one directory at the same time just takes a few minutes longer. So i feel this matter is resolved because i have tested this for the last 12 hours on 16 computers everything is working now.

    You have to Update the firmware on the Time Capsule first if you have a mac it is in software update if you have windows in airport utility you have to check for updates and download 7.5.1 firmware once done you need to Install Airport utility 5.5.1


    As well if you go these links and look to the left you will now see windows 7 under System Requirements which now means it works, it's tested and most important "APPLE NOW OFFICIALLY SUPPORT WINDOWS 7 AND TIME CAPSULES"
Previous 1 8 9 10 11 12 Next