Previous 1 2 3 4 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley Go to original post
  • theRealBigP Level 1 (0 points)
    I've been seeing similar issues for months and didn't bother to try to track it down until today. Basically, transfers from the Time Capsule (or an attached disk) to a Windows PC worked just fine, but transfers going the other way were either horribly slow or simply timed out after a minute. Transfers worked just fine under Mac OS Leopard in both directions. I tried Vista 32-bit and Windows 7 32-bit on my laptop over wireless, as well as Vista 32-bit, Windows 7 32-bit under VMWare Fusion, Windows XP 32-bit under VMWare Fusion, and Windows 7 64-bit under BootCamp on my Mac Pro, and I noticed this problem in all scenarios.

    Downgrading to firmware 7.3.2 seems to have fixed it, but I wonder what I'm giving up in the process and if I'm going to see other problems now. At any rate, it's inexcusable that something this serious would have gone unnoticed by Apple before they released the new firmware. I hope they have a fix soon.
  • lauy Level 1 (0 points)

    I've just got my Time Capsule, it shipped with 7.4.1 and I upgraded to 7.4.2 when it asked me. I'm also experiencing this network error problem......but my other problem is that when I try to downgrade to older firmware, there are no other options except 7.4.2 !! How can I revert back??

    Please help me

  • Shompa Level 1 (0 points)
    In windows XP/Vista the time capsule shares works perfekt.

    When I now upgraded my PCs to Windows7 I got the same problems that are mentioned in this thread.

    This is a windows problem, not a Time capsule problem.
  • skbt Level 1 (0 points)
    It seems to be working now. I did a windows backup all day and it worked, and just copied a large file over and it seems to work.
  • hordurk Level 1 (0 points)
    I also have this same issue and have been suffering from it since I bought my Time Capsule in July. I have Windows 7 32bit and Time Capsule 7.4.2.

    Wish this issue would be fixed soon by Apple.
  • alexparis Level 1 (0 points)
    Go to start menu and type "security"
    go to local security policy

    Then go to Local Policies > Security Options > Network Security: LAN Manager authentication level

    Select "Send LM & NTLM - Use NTLMv2 session security if negotiated"

    Should help working
  • peter dyds Level 1 (0 points)
    I finally solved my problems with the 10057 fault code! The solution that worked for me was to remove the Air Port 5.4.2 and install the 5.3.2 instead. It seems that the software engineers at Apple has made a huge mistake during the upgrade for the Air Port software?

    I tried all tips and trix found in this forum and nothing helped, in pure desperation I did the downgrade of Air Port software and immediately the Air Port software behaved as expected! I can now both enter the Time Capsule by double clicking the icon (left field) or choose to manually connect.

    Hope this will help someone else solve the "10057 problem" since Apple don't seems to care about their customers!

  • saandahn Level 1 (0 points)
    I have the same problem and the sad thing is that you can only revert to a firmware that have previously been installed. In other words you and I are ******! There's no way of downloading an old firmware and install it if you haven't already had it installed. Sorry...
  • saandahn Level 1 (0 points)
    I tried installing The Airport Utility ver 5.3.2. but that did not change anything for me. I am still stuck with the 100057 error of not being able to access the settings in the Airport Utility.

    I thought Apple was better than this. Really disappointed!

  • saandahn Level 1 (0 points)
    I also tried changing the LAN authentication level under Network Security according to alexparis advice, but that did not solve anything.

    I really regret this buy, I have had nothing but trouble since I bought the TC.
  • Derek Tucker Level 1 (0 points)
    I tried the security options fix and I still have problems like crazy... I have tried all the different firmwares and I still have problems copying large files and after so many small files it dies anyway... I can login with specific accounts though...
  • jdvl89 Level 1 (0 points)
    I was wondering if you could send me a copy of 7.3.2 Firmware for Time Capsule. Ever since I upgraded to 7.4.2 i have experienced severe problems accessing the disks and wireless and I also use this for my IT business. I lost the older firmwares when i wiped my computer. I looked all over the internet and i cant find the files
  • RichieV11743 Level 1 (0 points)
    Thanks! I was having problems connecting with Win7/64 where I had none with XP Pro. This did the trick.
  • sam_colo Level 1 (0 points)
    To download older versions of firmware, follow these instruction from

    If I have a computer or device that does not work well with an AWD with the latest update, how can I install previous (earlier) versions of firmware?

    1. Open AirPort Utility.
    2. From the AirPort Utility menu, hold the Option key (Control key in Windows XP and Vista) and choose Check for Updates....
    3. Select the specific firmware version you require.
    4. Click Download.
    5. Select your base station and choose Manual Setup from the Base Station menu, or double-click on the AWD icon.
    6. Choose Base Station > Upload Firmware.
    7. Select a firmware version and click OK.

    I have the old versions as I have had the Time Capsule for a while ... tried to find where they were stored on the local drive, but no luck with that.
  • usenetz Level 1 (0 points)
    Sam, I could kiss you!

    Everything is so much better with 7.3.2


Previous 1 2 3 4 Next