Previous 1 9 10 11 12 13 14 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley Go to original post
  • Stephen.Hynds Level 1 (0 points)
    This only fixes the problem if you have a new time capsule though. If you have an old one you still have to remain on the old firmware as this new one wouldn't appear to be for the old ones.

    It's still annoying that you have to reject the firmware update every so often, or even worse - if you're an average user then it simply isn't working as you don't have the technical skills to perform a downgrade, or indeed even know why you would need to!
  • trenty_6989 Level 1 (0 points)
    The Problem doesn't really remain but you could have a different issue then what i know of. Regardless of time capsule, airport extreme or the firmware you have you can still update the airport utility which is where the windows 7 incompatibility is. If you have the older time capsule the firmware you should be using is 7.4.2 which is the most reliable firmware before the next generation time capsules.
  • Rob BW Level 1 (0 points)
    The symptoms are the same across all three generations of TC, it's just that Apple, at the moment, have decided to release bugfixing FW for just their latest and greatest - despite that fact that my second gen TC is in warranty and support.

    Time will tell if they are committed to fixing it on second or first gen TC's.

    Also, I've never had to install the Airport Utility on windows to access the TC.
  • Stephen.Hynds Level 1 (0 points)
    Agreed, the symptoms are not to do with the utility - it's purely the firmware on the hardware itself that's causing the issue. Hence why the downgrade fixes it. I'm on latest utility with older firmware on one box, and no utility on another box (which has perfect access to it now).
  • trenty_6989 Level 1 (0 points)
    Ok well this is only if this is regarding the issue with the time capsule and transferring files onto it which is how this thread started if your talking about another symptom dismiss this.

    Now i have a very good knowledge about these produces, and i have enough equipment to play around with them. The issue for the time capsule with 7.5 firmware based time capsules is resolved.

    The issue with the 7.4.2 based firmware time capsules is also resolved because the issue with the files being copied to the time capsule is to do with the protocols and incompatibilities i have all 3 times capsules 2tb, 1tb and 500gb since installing windows 7 on 10 computers all 3 time capsules had the same issue. With the software update for airport utility it has now resolved the matter with all 3 time capsules. Remembering if you still have the issue as i had with the 500GB TC at first there is zero out and a hard reset that resolved the issue.

    Just make sure when talking about firmware it is a good idea to fully understand what it is first and what it does the best way for this to be proven that it is not the firmware at fault is test it on a mac or XP system if it works fine that clearly shows that it will be the airport utility causing the issue, because by default the windows file sharing ports on all time capsules are open by default which you can check in port mapping when you try and open it you will get a error because i is already open. The airport utility is the interface to set the options you want configured in the firmware, the issue is with the AirPort Base Station Agent which you can clearly see has had a software update as well now solving problem for all time capsules. Unless you can think of a way firmware would be causing the issue, it is actually resolved.
  • trenty_6989 Level 1 (0 points)
    If the issue still continues you'll have to call apple. you tell them the trouble shooting you have done, regardless they will still take you through trouble shooting you might possibly be escalated to tier 2. Eventually after all of that because apple officially supports windows 7 now they will have to refer you to a Apple store or a AASP and they will test it if they get the same issue it is normally just replaced.
  • HerculesBeeftank Level 1 (0 points)
    how would you go about "zeroing out" the router? Is that just restoring to factory settings? also, i've been having the same issues as everyone here, but i have an airport extreme as opposed to the time capsule. but like i said, same exact issues to the T. do you think the software update to airport utility should take care of this as well if you maintain it's not a firmware issue? I'm hoping so.
  • Stephen.Hynds Level 1 (0 points)
    trenty - it's very dangerous to say that it's suddenly fixed when there's plenty of evidence to suggest it's not. I can assure you that the utility would appear to have nothing to do with the problem. The utility is a discovery and management tool - it is not required to use the device, merely to set it up. I have the utility on my desktop (win7) and I had the file transfer problem. I didn't have it on my laptop (win7), but I had a drive mapped to the device and still had the problem. I did the 7.3.2 downgrade on the firmware of the device and it fixed it on both the desktop and the laptop. At all times my mac could access without an issue, and an XP machine could too.

    I have recently upgraded the utility on the desktop, but the 7.4.x firmware is STILL broken on the devices. Until Apple release 7.5.x on the older devices the the problem will still remain.
  • Rob BW Level 1 (0 points)
    The issue is not with the protocols. Mac clients have always worked, because they use AFP. Windows clients have always used SMB/CIFS to access the TC. client-less CIFS access to the TC has always worked until win7 RTM was released, and then it broke.

    Other CIFS servers, i.e. other implementations of samba, were fixed easily and quickly by either modifying the NTLM/v2 authentication parameters on the Windows7 host, and/or by upgrading/modifying the samba options on the server.

    Now, the TC is a closed box, and we have no chance of ever tweaking the server options on there. So instead, our only chance was to modify the windows7 NTLM parameters. This didn't work for us. Lack of information about the TC prevents us from finding out why. We can however see lots of CIFS/authentication errors in the TC logs when we are experiencing the write/browsing problems though.

    The only way the Airport Utility (the systray based utility, not the management utility) could fix this, is if it contains some kind of pre-authentication to the device (separate to NTLM), or provides some kind of wrapper for accesses to the device. Both of which are possible, but are just sidestepping the issue that the TC CIFS server for native win7 clients is broken.

    It may well be that they will never release a new FW (read: later, native win7 compatible CIFS server) for gen 1 or 2 TC's, and that the airport access utility is deemed by apple to be sufficient - but to some of us, that is a kludge. There is absolutely no need to have a proprietary client for a standard protocol such as SMB/CIFS.
  • t.j.d.wilson Level 1 (0 points)
    The problem is most definitely NOT fixed. Not all of us waited until December 2009 to buy a TC so that we could have actual firmware updates instead of this broken cr*p we have to put up with right now (and presumably in the future too). I bought my TC in August of last year, and I'm stuck with firmware 7.4.2 like many of you. I've updated Airport and it doesn't do a god d*mn thing. It is NOT Airport, it is the FIRMWARE. Now what is Apple going to do about this? My TC is still under warranty and therefore should still be supported by their tech department. I should not be required to sit this one out while Apple makes sure all the NEW TCs work flawlessly. So what's the story Apple? You making enough money off the iPhones and iPods that you don't need to worry about the TCs?
  • michaelkei Level 1 (0 points)
    Hi TC experts, I updated my TC 2G to the latest 7.5.1 firmware, and also Airport utility to 5.5.1 on my Lenovo and HP laptops, but still can't copy large file (e.g. 2GB) or use Windows backup to the TC. After a few minutes of operation, Windows 7 would start to complain drive not accessible. I have already changed the LAN Manager in security option to "Send LM & NTLM - Use NTLMv2 session security if negotiated", but that doesn't seem to help. What else have I missed? Appreciate if you can shed some lights. Thanks
  • JustHelpingout Level 1 (15 points)
    I have the 2tb dualband mid 2009 with firmware 7.4.1 that has been working fine to a point with vista and win7 after the temp win7 search fixes.

    I installed the new airport utility 5.5.1 on my main winPC and on our MBP
    In the last day or two since i have found that when you go into windows network of the PCs the capsule is not seen at all!

    Therefore i went and UN-installed that 5.5.1 and reinstalled 5.4.2 thinking that just maybe something changed within the config files when saved/updating the capsule using the 5.5.1

    To no avail does the capsule now even show up on the PCs under network.
    I CAN see the capsule as a drive only on the main PC that has the airport utility installed, yet this was NEVER needed in the past with all our other computers, simply go into network or entire network and the capsule would be there.

    I indeed have the setting right, i have rebooted/removed power from the capsule and still not showing up within the window workgroup network.

    It shows fine under osx.

    Therefore did apple slip something into this airport utility that changed the way it saves/updates the capsule, what ever they did, it is NOT reversible....

    I should not have to use airport utility or other software on every PC just to see the capsule.
  • JustHelpingout Level 1 (15 points)
    There is something fishy in the way the new airport utility saves/updates the capsule.
    I have re-checked and updated/saved some many times over the last day that i forget how many times.
    Nonetheless, i went back into the capsule settings, even though the workgroup name was correct, i changed it, saved/updated.

    Then went back and changed it again to what it was, save/updated and low-behold it is back on ALL PCs under network.
    I again can see the drive.

    Something was not right within that airport 5.5.1 utility and the way it up dates the config.

    Nonetheless, it is back up.

    Since i am here, as ai said, i have the 2tb dualband mid 2009 with firmware 7.4.1
    I have not updated the firmware to 7.4.2 since it seems like i have read mixed reviews?
    Is it advisable to update this firmware?
  • michaelkei Level 1 (0 points)

    Where can i found the release note for the 7.5.1 firmware release for the TC -2TB model? I dont think it has solved the connection problem. I have been trying all the sort of tricks but when it comes to large file copy (over 2GB) and windows 7 system backup, the operations keep failing after a few minutes of operation. In the TC logs, I can see many SMB/CIFS login successfully every minute, but then the mapped drive all the sudden becomes inaccessible. Any idea why?
  • Dorsan Level 1 (0 points)
    Was running 7.4.2 on a first gen 1TB TC and thought I was going nuts. I knew I had done large transfers between win 7 64-bit and the TC in the past, but the firmware totally slipped by me as a possible cause.

    Thankfully the downgrade to 7.3.2 is mentioned here and it resolved my issue instantly, no other modifications needed.

    I can finally transfer stuff off my windows 7 box for sharing on the TC. I'll be paying close attention to the release notes on future firmware, assuming the original TC is supported still as a device needing firmware bug fixes.