Previous 1 10 11 12 13 14 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley Go to original post
  • Mr.Boogle Level 1 Level 1 (0 points)
    Hi all,

    I have joined the club (Win 7/TC) last Saturday. Should have read this thread before. Also can`t transfer large files or couple of smaller files to my TC. Tried all of the above mentioned solutions, but none of them worked for me. My media: Desktop (Win 7 Home Premium 64 Bit); TC (Firmware: 7.5.1 + Airport 5.5.1).

    The bottom line is (according to the German Apple-Support):

    *THE TC AND WIN 7 DON`T WORK TOGETHER AT THE MOMENT* (FOR MORE THAN ONE YEAR AS YOU CAN SEE IN THIS THREAD). TC ONLY SUPPORTS WIN XP AND VISTA. ACCORDING TO THE APPLE-SUPPORT APPLE WORKS ON A SOLUTION, BUT THEY DON´T KNOW WHEN THE PROBLEM WILL BE SOLVED. SO LET THIS BE A WARNING TO ALL OF YOU OUT THERE PLANNING TO BUY A TC AND RUN IT IN A WINDOWS 7-ENVIRONMENT. UNFORTUNATELY I REALIZED THIS A LITTLE BIT TOO LATE. HOPE YOU DON`T.*
  • DaGangsta Level 1 Level 1 (0 points)
    Found this and it works, in Win 7 x64:

    Goto Start Menu
    Search for: security
    Click on Local Security Policy
    Goto Local Policies> Security Options
    Double Click on Network security: LAN Manager Authentication
    Change level to: Send LM # LTLM Responses

    Then, scroll down to Network security: Minimum session security for NTLM SSP
    De-select Require 128-bit encryption
    Hit OK
    Credit goes to jetlagjoe over at 123macmini.com, the link that I found is here:

    http://www.123macmini.com/forums/viewtopic...52118b47d2c4b80
  • Benski1970 Level 1 Level 1 (0 points)
    Having read the full thread, the months roll by without a proper fix. I can also confirm the problem still exists under Windows 7 Home Premium and Time Capsule 7.5.1 (with AirPort Utility 5.5.1). My TC is brand new, so I've not got the option of installing 7.3.2.

    Apart from using FastCopy (which is way clunkier than plain old Copy & Paste), is there any workaround that actually works here? I tried turning off Windows Search, but this didn't work for me.

    Buyers beware - Time Capsule is still not Windows 7 compliant!
  • Master of the Intangible Level 1 Level 1 (0 points)
    I recently got a refurb Time Capsule 1TB (Late 09 Model). It came with 7.5.1 installed.

    I love the wireless speed, as I am finally able to fully utilize my 10Mbps connection. It seems to handle traffic quite well on both LAN and WAN.

    However, Windows Share (SMB) leaves a lot to be desired. I too had the issue with Windows shares, especially copying large files under Windows 7 (x64). It would just crash the Time Capsule's share server and I'd have to wait for it to restart (if it did at all).

    Disabling Windows Search and then restarting the machine *SOLVED* the issue. I have not experienced the same issue and now have copied over 50 GB of data to and from the drive just fine on THREE separate computers. All of them have had Windows Search disabled and they ALL work fine now.

    For those who have said they turned off Windows Search, make sure that you have also restarted. I admit this is a hackish way to fix it, but honestly who cares about Windows Search anyhow?
  • Benski1970 Level 1 Level 1 (0 points)
    I tried it again, but sadly, turning off Windows Search does not fix it for me. When you turn off Windows Search, you are prompted to reboot, so I'd tried this.

    Likewise, I wish I was one of the people who report that a recent firmware upgrade resolved this issue. I'm running all the latest versions, but I still can't copy a 50MB file to the TC without error. Sometimes it fails about 30% of the way through, sometimes 60%, sometimes 95% of the way through.

    I've even contemplated downgrading from Windows 7 to Vista (crazy, I know), since Vista is not affected by this.

    I'm annoyed that Apple claim Windows compatibility when this isn't true. How can this still be an issue more than a year after it was first reported? :-/
  • Benski1970 Level 1 Level 1 (0 points)
    Finally, I think I've fixed it.

    On reflection, my set-up is a bit more exotic than most people's. My Windows 7 PC has a wired (not wireless) connection, with signals transmitted via Devolo Homeplugs over the electricity cables in my home back to the router, before going on another wired connection into the Time Capsule.

    I fixed the problem by running the PC's connection via a wireless dongle into the router. So, the problem was either because I was using a wired (not wireless) connection, or there's something in the way that Devolo homeplugs transmit signals that is causing problems.

    Since switching to a wireless dongle, I've so far transmitted about 1GB of data to the time capsule without problems. And no need to do anything dramatic like disabling Windows Search or downgrading to Vista. Fingers crossed this persists!
  • jimpurbrick Level 1 Level 1 (0 points)
    I've just tried the map drive and turn off search solution and it improved matters, but I'm still getting disconnection errors writing from Windows 7 to my TC with both explorer and SyncToy. Any more suggestions?
  • jimpurbrick Level 1 Level 1 (0 points)
    OK, I've now set LmCompatibilityLevel=1 using Regedit and allowed less than 128bit encryption and I now seem to be able to write to the Time Capsule reliably.

    So far I've used robocopy to back up a VMWare Ubuntu virtual machine image (including a 5.2GB virtual disk file) and 69GB of music to the Time Capsule from Windows 7 and both exited successfully.

    Fingers crossed...
  • Paul Bilokon Level 1 Level 1 (0 points)
    The instructions provided by nycycle on Nov 9, 2009 1:51 PM worked for me.

    MY SYSTEM
    ---------

    Interl(R) Xeon(R) CPU X5550 @ 2.67 GHz, 2.79 GHz (2 processors)
    OS: Microsoft Windows 7 Ultimate 64-bit Version 6.1 (Build 7600)

    (This is actually a Mac Pro running a 64-bit Windows 7.)

    Time Capsule Version 7.4.2 connected to my wireless network (to a BT Home Hub 2).

    BEFORE
    ------

    Whenever I tried to copy large files to the Time Capsule, via a mounted network drive, the network connection would drop and I would get the message "the network location specified is no longer available". The Time Capsule would become unavailable for one or two minutes. Then it would reappear with the file transfer interrupted. This made automated backups pretty much impossible.

    SOLUTION
    --------

    I followed nycycle's instructions. I'll repeat them here:

    1. Launch regedit from Start Search box.
    2. Find the following branch.

    HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    *Unlike nycycle, I didn't have this key preexisting, so I had to create it.*

    4. Restart.

    AFTER
    -----

    I could copy large files to the time capsule without any problems.

    HTH,
    Paul
  • Jimi35294 Level 1 Level 1 (0 points)
    Hi everyone,
    The workout described by
    Paul Bilokon did not work for me, unfortunately.
  • liambussell Level 1 Level 1 (0 points)
    Hello all, I have been reading this thread and have posted my own here

    http://discussions.apple.com/thread.jspa?threadID=2669459&tstart=0

    I have a Windows 7 Home Premium (x64) notebook and a 2TB Apple Time Capsule I just bought. I wish I had seen this thread first. I am having the same problem, small files seem ok, but larger files cause the TC to become not accessible.

    I have tried the Regedit, and had no "LmCompatibilityLevel DWORD" so I added one and set it to "1" However, this doesn't appear to have resolved the issue. I am wondering if it should just go in the "Lsa" directory, or should it be in one of the subfolders?

    My other question was around the discussion of Accessing->Security through Start menu. I cannot access this "Local Security Policy" in my version of Windows 7. Am I missing something? Or does this functionality not exist in Home Premium 7? Or is there another way to resolve this?
  • Hoodsey Level 1 Level 1 (45 points)
    I've been having problems too, but I found a way to make it work in Win7. I HOPE THIS HELPS ANYONE!!!!!

    Open Network and Sharing Center
    Change advanced sharing settings
    Home or Work (current profile)
    File sharing connections
    Enable file sharing for devices that use 40- or 56-bit encryption
    Public
    File sharing connections
    Enable file sharing for devices that use 40- or 56-bit encryption
    Save changes

    I was having lots of problems, but after tinkering I've managed to get Win7 to play with my 1TB TC rather nicely. Hope this helps.
  • Bazmanian Level 1 Level 1 (0 points)
    I had this problem on multiple machines 2 Macs running Windows 7 under Bootcamp and a native PC as well...

    Since I was unable to downgrade my firmware. So, after trying every other suggested option in this thread, disbaling Windows Search was the only thing that did it for me. Thanks for the tip.

    I don't know if I'll miss Windows search, as I try not to use Windows as much as possible anyway, OS X so much nicer and still faster...

    Curious though, what changed from Vista to W7 with regard to this that caused the connectivity issue with the TC? Anyone know?
  • DocFeelgood Level 1 Level 1 (0 points)
    I found the following suggestions after many months of frustration and searching the net. After doing these, my TC works!

    Step 1:

    Open the Local Security Policy MMC applet, you can do this by searching for Security in the start menu or from the command prompt by typing:

    %windir%\system32\secpol.msc /s

    Once there open the Local Policies folder, then the Security Options view. From there find “Network security: LAN Manager authentication level” – you will probably find this is set to “Send NTLMv2 response only” – change this to “Send LM & NTLM – use NTLMv2 session security if negotiated” – this does lower your security level but is pretty much required to work with anything pre-vista.

    Step 2:

    Set your WINS server to the ip address of your TC.

    I found the following information on a blog (I'm not sure what OS it applied to, but continue reading for how the steps actually worked for me.):

    Click on the “Start” button;
    Click on “Network Connections”;
    Select your wireless network device; (or your wired network card if you are using an ethernet connection)
    Click on the “Internet Protocol TCP/IP” Properties;
    Click on the ‘Advanced” tab;
    Then click on the “WINS” tab.
    Enter IP address of your TC (you can find this from the AirPort Utility).

    For me, the steps actually went like:

    Go to Network and Sharing Center
    Choose Change adapter settings
    Choose your connection from the list.
    Right click and open properties.
    Choose TCP/IPv4 (I suppose if you are using TCP/IPv6 you would also want to change it.)
    Click Properties
    Click Advanced
    Click the WINS tab
    Type in the address of your TC (which you can get from the AU).
    Click OK a few times to save.

    Personally, I think that this was the action that fixed the problem.
    I don't even have to disable the Windows search feature.

    Miscellaneous tips:

    You will use the airport utility to set up a password for the TC disk, but AU doesn't ask you to set up a username. When W7 accesses the TC, it will ask you to for a username, use "admin" OR the name of your workgroup (both seemed to work for me).

    Make sure that TC and your computer have the same workgroup names.

    Stick with a one-word (no hyphens, dashes, other punctuation), ALL CAPS workgroup name.
  • DocFeelgood Level 1 Level 1 (0 points)
    Regarding my Step 1, I should say that the steps I actually took were a bit different from the ones that I found on the web:

    First, if you disabled the windows search feature (for example, when you followed instructions to do so posted previously on this thread, you will have to re-enable it... or find some other way to find the Local Security Policy.

    Click the Start Button.
    In the search window type "security".
    Choose "Local Security Policy" from the list that shows up.
    Click "Local Policies"
    Click "Security Options"
    Scroll down the long list and 2click "Network Security: LAN Manager Authentication Level"
    From the drop-down menu, choose Send LM & LTNM -use...

    Click whatever you need to save settings.


    I should say that I have no real idea what these incantations do to invoke the right computer gods to alchemically transmogrify my system... if any wizards out there think that the spells I posted are dangerous, please let this group know.