Previous 1 2 3 4 5 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley Go to original post
  • Trieudat Level 1 Level 1 (0 points)
    Hi I have been struggling with the same problem. Did you have 7.3.2 previously installed. Airport doesn't provide me with the option to download 7.3.2. It only allows me to download 7.4.2. Any help would be greatly appreciated.

    Message was edited by: Trieudat
  • Jose_G Level 1 Level 1 (0 points)
    I have the same issue too with Win7 pro x64. The large file copy itself looks working but when I right click the shared folder on TC shutdown the connection for a while about 1 min.

    My TC is latest model, SIM DUALBAND and come with firmware ver 7.5. I guess whether it can run 7.3.2 as described above...

    Does anyone have the same issue?
  • usenetz Level 1 Level 1 (0 points)

    I did upgrade the firmware, as prompted, when I first took delivery of the TC a few months ago but didn't pay much attention to the versions, sorry.

    However, have you followed, (to the letter) the instructions in sam_colo post or the instructions in link he provided? Doing this shouild provide you with a list of available firmware - I was very surprised the list popped-up.

    Give a try and Good Luck!

  • smithgav Level 1 Level 1 (10 points)
    Hi All,

    Been have this problem for a couple of weeks now ever since I installed Windows 7 Build 7600 x64 and it was really starting to bug me! The 7.4.2 firmware worked fine with Vista x64 so I was quite surpised to find that it was an issue with the firmware.

    Anyways, long story short! Downgraded the firmware to 7.3.2 and all is working a dream as before Thank you very much for finding the solution to this problem.

    Kind Regards
  • dnages Level 1 Level 1 (0 points)
    Hi All,

    I have Time Capsule 1TB, with firmware 7.4.2, was purchased 2 weeks ago.

    I have the same problem with Windows 7, I can access to \\Ip_TC\Data, but when I copy 85Mb to TimeCapsule, I receive an error with cannot access to network resource....

    I have changed this two local security policies in Windows 7 :

    “Send LM & NTLM – use NTLMv2 session security if negotiated” and “Network security: Minimum session security for NTLM SSP based (including secure RPC) clients” unchecking 128bits encryption.

    But the problem persists....

    I read all your posts, about the problem is on Firm 7.4.2 and fix with downgrade firm to 7.3.2, but i cannot download the firm 7.3.2, is not on the Download Apple software.

    Please could someone help me or in any solution, or giving me the firmware version 7.3.2???

    Thanks to all!!!!
  • smithgav Level 1 Level 1 (10 points)
    Hi dnages,

    Here are the instructions to downgrade the Time Capsule Firmware:

    1. Open AirPort Utility.
    2. From the AirPort Utility menu, hold the Option key (Control key in Windows) and choose Check for Updates....
    3. Select the specific firmware version you require (7.3.2).
    4. Click Download.
    5. Select your base station and choose Manual Setup from the Base Station menu, or double-click on the AWD icon.
    6. Choose Base Station > Upload Firmware.
    7. Select a firmware version (7.3.2) and click OK.

    Wait for everything to reboot and all shoule be good again.

    I hope this works for you as it did for me

    kind regards
  • Trieudat Level 1 Level 1 (0 points)

    Thanks for the tip. It worked as described. I successfully downgraded from 7.4.2 to 7.3.2. Windows 7 and Time Capsule are finally playing nice.

    For anyone who has this problem just follow the downgrade instructions in this thread. It works even if you have never had 7.3.2 installed.

    Good luck
  • dnages Level 1 Level 1 (0 points)
    Hi All,

    Ok I will try to downgrade TimeCapsule to Firmware 7.3.2, and I will keep you informed.

    Do You know if there are any problems with this firmware 7.3.2 version? for example seurity issues or other?

    Thanks in advance!!!
  • dnages Level 1 Level 1 (0 points)
    Hi All!!!

    Bad news.... I can not load 7.3.2 Firmware because is not for my TimeCapsule. My TimeCapsule is DualBand, and only can load 7.4, 7.4.1 and 7.4.2 Firmware.

    Anyone has another solution to fix the problem copying files from Windows 7 to TimeCapsule?

    Or maybe anyone knows if Apple is preparing new firmware Update to fix this problem?

    Thanks in advance!!!!
  • Tabrisxvii Level 1 Level 1 (0 points)
    Hi All! I have bought a 2TB Time Capsule and I have the same problem with a Windows 7 PC. Anyone has a solution!? With small file there is any problem but when i try to copy a big file the connection crashes.
  • Jose_G Level 1 Level 1 (0 points)
    Additionally, I start suffering very poor performance when copy from XP to TC. Those are connected by Gigabit Ethernet and the file is enough large like 100M, only uses 10Mbps...

    I'm about to wondering to give up and purchase alternative from different vendor. So unreliable.
  • Tabrisxvii Level 1 Level 1 (0 points)
    I discovered a trick and it works fine with a 4.3 GB iso file. Just drag the file on the shared Data folder without click on her until the transfer has completed.
  • Tabrisxvii Level 1 Level 1 (0 points)
    I have also tried with two folder of 11.7 Gb and it works.
  • Jose_G Level 1 Level 1 (0 points)
    My symptom is what Tabrisxvii said. It's critical because it needs 1 minutes or so to recover. Who want to pay such an attention when treating files? Apple, please fix the issue...
  • dnages Level 1 Level 1 (0 points)
    Hi All!!!

    I have discovered that you can use a CMD with XCOPY and then you can copy without problems and errors....

    This is not the best workaround, but meanwhile Apple fix with new firmware, you can use it to copy files...

    Best Regards!!!
Previous 1 2 3 4 5 Next