Previous 1 3 4 5 6 7 Next 198 Replies Latest reply: Dec 31, 2010 7:27 PM by gringley Go to original post
  • Jvdhorst Level 1 Level 1 (0 points)
    I think I solved it!

    I was also frustrated with the problem of continuous disconnects between Win7 premium 64bit and my dualband TC. I've set the registry LMcompatibilitylevel as described above but that didn't help. Seeing multiple logins in the TC log, I guessed maybe some security measure is kicking in on the TC or windows. I guessed that it could be a problem with the time and region settings frustrating the session timeouts or something. Then I changed my regional settings from US to the correct one, the netherlands. That didn't help.

    Changing the language for non-Unicode programs in the adminstrative tab of the region and language control panel to Dutch and then restarting fixed it! Now the connection to my TC is rock solid, with only a single login in the TC log!

    I reccomend that you also set these regional options correctly (at least the same value as your TC). Please report if this also helps for you and maybe this frustrating issue can be erased from our memory!
  • Rob BW Level 1 Level 1 (0 points)
    all settings on win7 were already set to English UK

    The TC is set to Europe/London.

    I could see why a time skew would affect authentication if it was kerberos based, NTLMv2 and maybe NTLM but not LM.
  • Jvdhorst Level 1 Level 1 (0 points)
    It was a wild guess perhaps with a lucky outcome. Maybe this helps you, I've also set in "Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings": authentication mode to allow 40 or 56 bit encryption. Further more I disabled public folder sharing (not for this reasan, but nevertheless).

    I've noticed also it is not a golden solution: When running from vmware fusion (on someone's Hackintosh, not mine!) I still have the same connection problems.
  • Jvdhorst Level 1 Level 1 (0 points)
    But then again my windows Vista in vmware fusion also had the same connection problem with the TC and not via native / bootcamp.
  • mzuccon Level 1 Level 1 (0 points)
    Hi, there!

    I found a solution that really works, until someone in Apple or Microsoft shake their a**es, that might lead to many months waiting and getting pi**ed!

    I don't care who's fault is, but all leads to a Windows Explorer in Windows 7 issue, maybe by the new annoying policies Microsoft implemented (that's what my software development experience can tell so far).

    I bought iMac + MacBookPro + Time Capsule + Air Port 2 weeks ago, cause I felt deeply in love by Apple's design and "supa" silence devices. My intention is to use TC as a deluxe storage device only, not as a backup thing.

    I have never used Apple environment before, tried Leopard for a week or so, and decided to format my iMac HD in NTFS mode, burying Leopard deep and now I only use Windows 7. MacBookPro still have Leopard in one partition, for testing web applications only, as I'm a web developer.

    I'm not a huge fan of Microsoft, as they bring their new operating systems with many faults corrected each time, as well maaaaaany new issues we have to solve too! But my decision to bury Leopard came up when I discovered there is not cut + paste file operation in Finder. That's ridiculous and non functional for people who works with file management all the time. Furthermore, in Windows we can at least resize windows by any side or corner, hehehe... Whatever...



    Go to and download Q-Dir.

    Forget all your Windows Explorer shortcuts and only use Q-Dir. Fast, simple and smooth like my brand new Intel Apple machines!

    At first glance, Windows users may not think interface so cool, but after a few steps in configuration, you turn it like Windows Explorer.

    And for those who love the Leopard Dock, like me, you can have it in Windows too:

    I Hope you have your disconnecting issues solved this time.
    Let me know if it works!

    Best regards from Brazil.
  • Ste88 Level 1 Level 1 (0 points)
    there is not cut + paste file operation in Finder

    There is a cut and paste operation in finder. You have two options to perform this vital operation:

    1) In finder, go to the menu bar and click on "Edit". Thence you will have a choice of "Cut", "Paste", and even "Copy"!

    2) There are many keyboard shortcuts in finder, and you will be delighted to know that cut and paste are no exception: Press command+x for cut, and command+v for paste (command+c is copy). I'm sure you are used to using Ctrl+x, etc., for these functions in Windows, but OS X can do this too!

    Have a splendid day, Sir.

  • mzuccon Level 1 Level 1 (0 points)
    Hi, Ste88.

    Thx for advice

    As I said, I'm still noobe in MacOSX...

    I don't know why, but cut operation is disabled at edit menu. Bug? My noobish?

    Anyway, cut, copy and paste operations could be all mouse supported, imo (with 2nd button mouse too).

    I have my old-fashioned way to operate like a rabbit in Windows environment using mouse, so imagine my difficult... Specially cause i'm managing around 500gb of mp3 in TC...

    I know it's out of topic, but is there a way to resize windows by all borders? Any mod or 3th party?

    I would like to use CODA for web developing, but i'm dropping cause my difficult to handle those simple operations.

    Thx again and best regards!
  • lambergino Level 1 Level 1 (0 points)
    I'm having the exact same problem: I can not copy a large file (>100MB) to any directories of the time capsule however I can drag it to the drive showing in my computer and it copies there.

    I have heard you need firmware 7.3.2 or something and currently I have the newest firmware 7.4.2 and it's having this problem

    Any fix?

  • FeAmarante Level 1 Level 1 (0 points)
    Has anyone else tryed using Q-Dir?

    Did it work?
  • dogoo Level 1 Level 1 (0 points)
    Yes, I've tried using Q-Dir (3.95) and it seemed to be working for a few small file transfers, but then as I was 61MB into copying a 390MB file to the Time Capsule, I got the dreaded "There is a problem accessing \\host\share. Make sure you are connected to the network and try again" error message from Windows 7. This happens every time I try to copy a large file to the TC using Q-Dir or the Windows Explorer.

    So, in short, I would say this workaround doesn't seem to work.
  • FeAmarante Level 1 Level 1 (0 points)
    I've tryed using Q-Dir too.
    For a moment I thought the problem was solved but it wasn't.

    I'm I gonna have to go back to Win Vista or should I buy a MacBook?
  • h3llbee Level 1 Level 1 (0 points)
    I think I've fixed it. Possibly.

    I use Windows 7 and I have an Airport Extreme, which is essentially a Time Capsule without a hard drive inside. I have an external USB drive plugged into the back of the APE.

    I tried several times to get the APE to join my wireless network but each and every time it failed. Then what I ended up doing was running an ethernet cable from the back of my APE to one of the ports on my wireless modem. Then in the APE Utility I chose to extend my wireless network with an ethernet cable.

    Now I'm able to wirelessly access my external drive and I've read and written files as large as 2GB without any problem.

    Obviously if you don't have a router to plug the APE/TC into this won't work, but if you do, you're set I think.
  • dogoo Level 1 Level 1 (0 points)
    Hi H3llbee,

    You may have fixed some other problem you were having, but it doesn't look like what you are describing has anything to do with the problem people are discussing in this thread.

    This is not a problem concerning being able to join the wireless network. It's a problem with accessing the Time Capsule's drive from Windows 7 using SMB/CIFS, which does not work properly, and which we'd all love Apple to tell us if/when they intend to fix.
  • FeAmarante Level 1 Level 1 (0 points)
    Recently I upgraded my HP Pavilion from Win Vista to Win 7 (not that great by the way)
    After that I bought my Time Capsule so I never had the chance to see it working properly. Today I decided to go back to Windows Vista and try my TC. It works perfectly.
    Right now I'm uploading 98,3 GB to it.
    I might stick with Windows Vista for now, even though it *****
  • eboomsma Level 1 Level 1 (0 points)
    To all the people from Apple,

    Please fix this problem!
    This topic is been around for a couple of weeks, please respond.
    You guys took my Quicktime 7 Pro funcionality by introducing Quicktime X with Snow Leopard, you took my Firewire 400 port, and now you're ******* me off with this Time Capsule problem.
    As a professional video editor using Apple hardware and software you are really ******* me off. I've spend thousands of euros buying your stuff, Macbooks, Mac Pro's, XSAN, FCP, Airports, Timecapsules, and it's crap! You guys where better in the old days. Quit f*ing around with those iPods and iPhones and focus on the other stuff you guys sell.

    I'm about to throw all this Apple crap out of the window! And welcome an Avid ISIS, Avid Media Composer, and HP 8600's into my company.
    Just please, fix it! And be quick with it!

    I just want to copy some media to the **** Timecapusle from Windows, how hard can it be?
Previous 1 3 4 5 6 7 Next