1 25 26 27 28 29 Previous Next 479 Replies Latest reply: Jun 14, 2014 8:03 AM by Grant Bennet-Alder Go to original post Branched to a new discussion.
  • 390. Re: My Mac Pro spontaneously restarts
    sunnypop Level 1 Level 1 (0 points)

    Problem solved for me: The power supply had a couple of bad temperature sensors. Power supply has been replaced and I'm no longer having the problem

  • 391. Re: My Mac Pro spontaneously restarts
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    steathford-

     

    Each GT120 can support two monitors all by itself. They should have one Dual-Link DVI (good for any size display) and one Mini DisplayPort, which can be adapted to single-Link DVI (good for up to 1920 wide or 1080p) with any-old adapter. For Dual-Link DVI, you will need the Apple ACTIVE Mini DisplayPort to Dual-Link DVI adapter (US$100).

     

    The problem with multiple GT120s does not seem ilke it is going away.

  • 392. Re: My Mac Pro spontaneously restarts
    Miguel from Salvador-BA Level 1 Level 1 (0 points)

    After last two years , after a long time expended with this forum and close with Apple , also expending time and a lot of money , after heard a lot of wrong sugestions, the reality is : nobody here ,  solved this problem without replacing de logic board and/or power supply . I decided to replace all my logic boards for MacPro early 2008 and backplane boards for Mac Pro early 2009 and mid 2010 (yes , they are with problems too) . Well , all of you expected is , that all my problems has been solved , yes they were for a time , but not enough as the old macintosh that you was running for 8 to 10 years with no problem . I have around 15 MacPro early 2008 that all have been replaced the logic board almost one time and 10 from early 2009 in the same way , more 12 from mid 2010 in the same way . With a lot of problems and still working with Apple , I discovered that for the MacPro  early 2008 the problem is a voltage regulator in logic board and for 2009 and 2010 is a chipset that needs reballing , but I can't get find , after discorery and localited the problems I tried , a company or a person that knew how to fix this problems , after trying a lot of companies in Brazil , I tried in USA , but no success too  . Again , the reality is : Apple is manufacturing bad products and you have to protect your investiments with Apple Care and all times that you have problems have to wait for a week or more , for a solution at Apple Assistence

  • 393. Re: My Mac Pro spontaneously restarts
    Vinny1701 Level 1 Level 1 (0 points)

    MIguel, I'm sorry you had to replace the Logic Board, but at last the problem, which never should have existed in the first place, is solved. I'm afraid I'll have to do that, too, or buy a new 12-core machine next week. The rumors I'm seeing about the new Mac Pro tower does NOT look encouraging (no internal expandability, no optical drive), at least for my needs. You can be assured, though, that if I buy a new 12-core machine, I will spring for the 3-year Apple Care.

     

    http://news.cnet.com/8301-13579_3-57587367-37/apples-new-mac-pro-said-to-ditch-e xpansions-arrive-this-fall/

  • 394. Re: My Mac Pro spontaneously restarts
    m1kygarcia Level 1 Level 1 (0 points)

    The reality of this, is that no matter how much care and protective you are with the machine, by default it can´t be manufacturated like Apple promote, the massive amount of heat and electrical power these computer requires, needs a way better and costly power supply.

     

    I´m sure of this because of my experience with the Mac pro 2008 (eight core) having it replaced twice PSU and motherboard (you can look on these forums my old post), and the second time i thought i had enough, so i went to local University of engineering here in my town to donate it and have it studied with professional equipment, after a month or so they came up with a very logical explanation.

     

    Apple promotes that is enviromentally friendly but the materials they use for the semi conductors and the soldering is just not enough to last with the massive consumption of the Mac Pro, they are just not enough "strong" to put in simple words to  take that amount of electrical power and heat.

     

    In order to work you have to operate it in a specific temperature and power consumption, other wise it degradates really fast, no wonder why Europe didn´t allow Apple to sell them anymore.

     

    In short these computer theoritically it´s the best, but in realllity it´s just not build with the right ingredients, and we are in 2013 even the Mac Mini is faster than the 2008 Mac pro, so i went that route and i´m happy with the Mac Mini Server maxed out of ram.

     

    At least we have to see what they come up with in WWDC 2013.

     

    Best of luck and pardon my english .

  • 395. Re: My Mac Pro spontaneously restarts
    gshanky Level 1 Level 1 (0 points)

    Hi,

     

    I changed from 8GB (4 x 2) ram to 16GB (8 x 2) and ever since my Mac Book Pro has been randomly re-starting. Here is the most recent stack trace. I am running OS X 10.7.5 on a late 2011 build.

     

    Appreciate all the help.

     

    Interval Since Last Panic Report:  486473 sec

    Panics Since Last Report:          2

    Anonymous UUID:                    CE8E50EA-8234-4798-8F52-260211AF4D2A

     

    Mon Jun 10 09:50:10 2013

    panic(cpu 0 caller 0xffffff80002c4794): Kernel trap at 0xffffff800023ec68, type 13=general protection, registers:

    CR0: 0x000000008001003b, CR2: 0x0000000102b2e5c8, CR3: 0x0000000000100000, CR4: 0x00000000000606e0

    RAX: 0xbfffff8029a25718, RBX: 0x000151e3a63fefa7, RCX: 0x0000000009000000, RDX: 0xffffff8000821078

    RSP: 0xffffff81d06a3d60, RBP: 0xffffff81d06a3d90, RSI: 0x0000000020b54117, RDI: 0xffffff8000821078

    R8:  0x000151e3a5b13700, R9:  0x0000000000000000, R10: 0x8000000000100000, R11: 0xffffff80002dad00

    R12: 0x0000000000000000, R13: 0x0000000000000000, R14: 0xffffff8000821068, R15: 0xffffff80008bff68

    RFL: 0x0000000000010083, RIP: 0xffffff800023ec68, CS:  0x0000000000000008, SS:  0x0000000000000010

    CR2: 0x0000000102b2e5c8, Error code: 0x0000000000000000, Faulting CPU: 0x0

     

    Backtrace (CPU 0), Frame : Return Address

    0xffffff81d06a3a10 : 0xffffff8000220792

    0xffffff81d06a3a90 : 0xffffff80002c4794

    0xffffff81d06a3c40 : 0xffffff80002da55d

    0xffffff81d06a3c60 : 0xffffff800023ec68

    0xffffff81d06a3d90 : 0xffffff800023ed78

    0xffffff81d06a3dc0 : 0xffffff800022eadc

    0xffffff81d06a3e10 : 0xffffff800022ee58

    0xffffff81d06a3e90 : 0xffffff800022f42b

    0xffffff81d06a3ef0 : 0xffffff800021587f

    0xffffff81d06a3f10 : 0xffffff800021bcda

    0xffffff81d06a3f70 : 0xffffff80002aef10

    0xffffff81d06a3fb0 : 0xffffff80002daec3

     

    BSD process name corresponding to current thread: kernel_task

     

    Mac OS version:

    11G63b

     

    Kernel version:

    Darwin Kernel Version 11.4.2: Thu Aug 23 16:25:48 PDT 2012; root:xnu-1699.32.7~1/RELEASE_X86_64

    Kernel UUID: FF3BB088-60A4-349C-92EA-CA649C698CE5

    System model name: MacBookPro8,2 (Mac-94245A3940C91C80)

     

    System uptime in nanoseconds: 371513155507494

    last loaded kext at 261789928116287: net.juniper.nke.nctun_tiger    1.0 (addr 0xffffff7f807ca000, size 28672)

    last unloaded kext at 261798477258363: net.juniper.nke.nctun_tiger    1.0 (addr 0xffffff7f807ca000, size 16384)

    loaded kexts:

    com.pgp.kext.PGPnke    1.1.0

    com.sophos.kext.sav    8.0.14

    com.parallels.kext.prl_vnic    7.0 15094.749908

    com.parallels.kext.prl_netbridge    7.0 15094.749908

    com.parallels.kext.prl_hid_hook    7.0 15094.749908

    com.parallels.kext.prl_hypervisor    7.0 15094.749908

    com.parallels.kext.prl_usb_connect    7.0 15094.749908

    com.pgp.iokit.PGPwdeDriver    1.2.0d1

    com.apple.filesystems.smbfs    1.7.2

    com.apple.driver.AppleIntelProfile    85.2

    com.apple.driver.AppleHWSensor    1.9.5d0

    com.apple.filesystems.autofs    3.0

    com.apple.iokit.IOBluetoothSerialManager    4.0.8f17

    com.apple.driver.AudioAUUC    1.59

    com.apple.driver.AGPM    100.12.75

    com.apple.driver.AppleMikeyHIDDriver    122

    com.apple.driver.AppleHDA    2.2.5a5

    com.apple.driver.AppleMikeyDriver    2.2.5a5

    com.apple.driver.AppleUpstreamUserClient    3.5.9

    com.apple.kext.ATIFramebuffer    7.3.2

    com.apple.driver.AppleIntelHD3000Graphics    7.3.2

    com.apple.driver.SMCMotionSensor    3.0.2d6

    com.apple.iokit.IOUserEthernet    1.0.0d1

    com.apple.driver.AppleSMCLMU    2.0.1d2

    com.apple.Dont_Steal_Mac_OS_X    7.0.0

    com.apple.driver.AudioIPCDriver    1.2.3

    com.apple.driver.ApplePolicyControl    3.1.33

    com.apple.driver.ACPI_SMC_PlatformPlugin    5.0.0d8

    com.apple.driver.AppleMuxControl    3.1.33

    com.apple.driver.AppleLPC    1.6.0

    com.apple.driver.AppleMCCSControl    1.0.33

    com.apple.ATIRadeonX3000    7.3.2

    com.apple.driver.AppleSMCPDRC    5.0.0d8

    com.apple.driver.BroadcomUSBBluetoothHCIController    4.0.8f17

    com.apple.driver.AppleUSBTCButtons    227.6

    com.apple.driver.AppleIRController    312

    com.apple.driver.AppleUSBTCKeyboard    227.6

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless    1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0d1

    com.apple.BootCache    33

    com.apple.driver.XsanFilter    404

    com.apple.iokit.SCSITaskUserClient    3.2.1

    com.apple.iokit.IOAHCISerialATAPI    2.0.3

    com.apple.iokit.IOAHCIBlockStorage    2.1.0

    com.apple.driver.AppleUSBHub    5.1.0

    com.apple.driver.AppleFWOHCI    4.9.0

    com.apple.driver.AirPort.Brcm4331    561.7.22

    com.apple.driver.AppleSDXC    1.2.2

    com.apple.iokit.AppleBCM5701Ethernet    3.2.4b8

    com.apple.driver.AppleEFINVRAM    1.6.1

    com.apple.driver.AppleSmartBatteryManager    161.0.0

    com.apple.driver.AppleAHCIPort    2.3.1

    com.apple.driver.AppleUSBEHCI    5.1.0

    com.apple.driver.AppleACPIButtons    1.5

    com.apple.driver.AppleRTC    1.5

    com.apple.driver.AppleHPET    1.7

    com.apple.driver.AppleSMBIOS    1.9

    com.apple.driver.AppleACPIEC    1.5

    com.apple.driver.AppleAPIC    1.6

    com.apple.driver.AppleIntelCPUPowerManagementClient    195.0.0

    com.apple.nke.applicationfirewall    3.2.30

    com.apple.security.quarantine    1.4

    com.apple.security.TMSafetyNet    8

    com.apple.driver.AppleIntelCPUPowerManagement    195.0.0

    com.apple.driver.AppleProfileTimestampAction    85.2

    com.apple.driver.AppleProfileThreadInfoAction    85.2

    com.apple.driver.AppleProfileRegisterStateAction    85.2

    com.apple.driver.AppleProfileReadCounterAction    85.2

    com.apple.driver.AppleProfileKEventAction    85.2

    com.apple.driver.AppleProfileCallstackAction    85.2

    com.apple.iokit.AppleProfileFamily    85.2

    com.apple.kext.triggers    1.0

    com.apple.iokit.IOSerialFamily    10.0.5

    com.apple.driver.DspFuncLib    2.2.5a5

    com.apple.iokit.IOSurface    80.0.2

    com.apple.iokit.IOFireWireIP    2.2.5

    com.apple.iokit.IOAudioFamily    1.8.6fc18

    com.apple.kext.OSvKernDSPLib    1.3

    com.apple.driver.AppleHDAController    2.2.5a5

    com.apple.iokit.IOHDAFamily    2.2.5a5

    com.apple.driver.AppleSMC    3.1.3d10

    com.apple.driver.IOPlatformPluginLegacy    5.0.0d8

    com.apple.driver.AppleSMBusPCI    1.0.10d0

    com.apple.driver.AppleGraphicsControl    3.1.33

    com.apple.driver.AppleBacklightExpert    1.0.4

    com.apple.driver.AppleSMBusController    1.0.10d0

    com.apple.iokit.IONDRVSupport    2.3.4

    com.apple.kext.ATI6000Controller    7.3.2

    com.apple.kext.ATISupport    7.3.2

    com.apple.driver.AppleIntelSNBGraphicsFB    7.3.2

    com.apple.iokit.IOGraphicsFamily    2.3.4

    com.apple.driver.IOPlatformPluginFamily    5.1.1d6

    com.apple.driver.AppleUSBBluetoothHCIController    4.0.8f17

    com.apple.iokit.IOBluetoothFamily    4.0.8f17

    com.apple.driver.AppleThunderboltDPInAdapter    1.8.5

    com.apple.driver.AppleThunderboltDPAdapterFamily    1.8.5

    com.apple.driver.AppleThunderboltPCIDownAdapter    1.2.5

    com.apple.driver.AppleUSBMultitouch    230.5

    com.apple.iokit.IOUSBHIDDriver    5.0.0

    com.apple.driver.AppleUSBMergeNub    5.1.0

    com.apple.driver.AppleUSBComposite    5.0.0

    com.apple.iokit.IOSCSIMultimediaCommandsDevice    3.2.1

    com.apple.iokit.IOBDStorageFamily    1.7

    com.apple.iokit.IODVDStorageFamily    1.7.1

    com.apple.iokit.IOCDStorageFamily    1.7.1

    com.apple.iokit.IOSCSIArchitectureModelFamily    3.2.1

    com.apple.driver.AppleThunderboltNHI    1.6.0

    com.apple.iokit.IOThunderboltFamily    2.0.3

    com.apple.iokit.IOUSBUserClient    5.0.0

    com.apple.iokit.IOFireWireFamily    4.4.8

    com.apple.iokit.IO80211Family    420.3

    com.apple.iokit.IOEthernetAVBController    1.0.1b1

    com.apple.iokit.IONetworkingFamily    2.1

    com.apple.iokit.IOAHCIFamily    2.0.8

    com.apple.iokit.IOUSBFamily    5.1.0

    com.apple.driver.AppleEFIRuntime    1.6.1

    com.apple.iokit.IOHIDFamily    1.7.1

    com.apple.iokit.IOSMBusFamily    1.1

    com.apple.security.sandbox    177.9

    com.apple.kext.AppleMatch    1.0.0d1

    com.apple.driver.DiskImages    331.7

    com.apple.iokit.IOStorageFamily    1.7.2

    com.apple.driver.AppleKeyStore    28.18

    com.apple.driver.AppleACPIPlatform    1.5

    com.apple.iokit.IOPCIFamily    2.7

    com.apple.iokit.IOACPIFamily    1.4

    Unable to gather system configuration information.Model: MacBookPro8,2, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2.2 GHz, 16 GB, SMC 1.69f4

    Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 512 MB

    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB

    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x0198, 0x393930353432382D3039352E4430304C4620

    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x0198, 0x393930353432382D3039352E4430304C4620

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.198.19.22)

    Bluetooth: Version 4.0.8f17, 2 service, 11 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en1

    Serial ATA Device: ST9500325ASG, 500.11 GB

    Serial ATA Device: MATSHITADVD-R   UJ-8A8

    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3

    USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0252, 0xfa120000 / 5

    USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 8

    USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3

  • 396. Re: My Mac Pro spontaneously restarts
    kaz-k Level 4 Level 4 (2,445 points)

    I suppose it's a RAM issue. You'd better check your RAM with Apple Hardware test.

     

    -- kaz-k

  • 397. Re: My Mac Pro spontaneously restarts
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    gshanky-

     

    That is an ordinary general protection fault (access to an area of memory that is not yours). It occurred deep in routines called by kernel task.

     

    The Mac OS X kernel does not generally panic this way. But you are not using the Mac OS X kernel, you have added a number of third-party extensions to it. These very well may be making it unstable:

     

    net.juniper.nke.nctun_tiger    (not currently loaded)

     

    com.pgp.kext.PGPnke    1.1.0

    com.sophos.kext.sav    8.0.14

    com.parallels.kext.prl_vnic    7.0 15094.749908

    com.parallels.kext.prl_netbridge    7.0 15094.749908

    com.parallels.kext.prl_hid_hook    7.0 15094.749908

    com.parallels.kext.prl_hypervisor    7.0 15094.749908

    com.parallels.kext.prl_usb_connect    7.0 15094.749908

    com.pgp.iokit.PGPwdeDriver    1.2.0d1

    Like most Mac so-called anti-Virus software, the one you have installed is designed to enrich its developers, not to protect you (unless you consider checks for Windows Viruses and system instability "protection". The obvious back door in Mac OS X have already been plugged by Mac OS X. As long as you have the restraint "not to talk to Strangers" (or read the poisoned emails they send you) you do not need so-called anti-Virus software or even an additional Firewall while operating behind a Router you control.

     

    -------

     

    Check the rest of your panic logs. Problems in the same general area can establish a trend that may lead you to the source of the problem. Problems "all over the map" are a distinctive non-trend, which tends to implicate memory as the likely culprit, except in the Mac Pro which uses Error Correcting Code memory.

  • 398. Re: My Mac Pro spontaneously restarts
    reflectionlj Level 1 Level 1 (0 points)

    my mac pro suddenly started shutting down whenever the computer would go to sleep. it would restart every time i wanted the computer to wake up. i saw someone on this thread recommended this: resetting the system management controller (smc) which was basically unplugging the power cord, waiting 15 seconds, plugging it back in waiting 5 seconds, then starting back up and the problem is fixed. yea! couldn't have been any easier and just wanted to pass that along in case it helps anyone else with this problem.

  • 399. Re: My Mac Pro spontaneously restarts
    reflectionlj Level 1 Level 1 (0 points)

    update: turns out it was only a momentary fix. guess i'll have to read more of this thread. blah.

  • 400. Re: My Mac Pro spontaneously restarts
    Vinny1701 Level 1 Level 1 (0 points)

    Having wrestled with this problem for months now, it's probably going to come down to one of three things: faulty 3rd party memory, faulty power supply or faulty logic board. In my case, I couldn't get additional OEM memory, so I settled for Crucial.com memory. I also replaced the power supply and still, I would get spontaneous shut downs. The last resort was replacing the logic board, and since that, coupled with the other fixes I tried, would've cost more than the machine initially cost me (a 3,1 2 X 3.2GHz 8-core Mac Pro), I decided to bite the bullet and buy a brand new 12-core 2 X 2.24GHz Mac Pro, complete with 3-year Apple Care warranty. So glad I did that. Best of luck to you and please keep us posted.

     

    Michael

  • 401. Re: My Mac Pro spontaneously restarts
    The hatter Level 9 Level 9 (58,880 points)

    If you already bought your 12-core, that is fine, but beaware that 2.24GHz does not always yield the best or optimal configuration for performance (it can be upgraded to dual 3.3GHz though) and for some a 6-core 3.4GHz (but only 4 DIMMs slots max 48GB RAM). 6-core was for many "sweet spot" configuration.

     

    So many BTO options and choices...

  • 402. Re: My Mac Pro spontaneously restarts
    Oreocracker Level 1 Level 1 (5 points)

    I agree with Vinny. I was in the middle of a huge rush job and I thought I had fixed the problem by cleaning my memory a half year before. It was too expensive to replace my logic board and couldn't deal with 'dicking around with it', so I got a new computer..... then  that one had the same problem the day I got it, (it was from Apple and it was a 2012 refurb - this all happened in January 2013), so I had to take, no LUG, the new computer to the Apple store and get another brand new one. Same year as the refurb, but different months. 2012, 3.2 GHz Quad Core Intel Xeon. Knock on wood, it's been a workhorse. Same specs as the one that died, so I guess in 3 years..... I vowed a pc after that debacle.

     

    To make a long story short, save frequently to a bootable external so that you can quickly get another computer and plug and go.

  • 403. Re: My Mac Pro spontaneously restarts
    Vivi4life Level 1 Level 1 (0 points)

    Been having those restarts ever since i accepted an os update.Driving me nuts!

  • 404. Re: My Mac Pro spontaneously restarts
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)

    problems "since installing an update" are sometimes caused by stale add-ons that are not comparably up-to-date.

1 25 26 27 28 29 Previous Next