Previous 1 2 3 Next 31 Replies Latest reply: Oct 11, 2009 11:04 AM by kakfilm Go to original post
  • BarrackChamp Level 1 (0 points)
    Repairing permissions solved it for me. A week or two now, with no more problems.
  • kakfilm Level 1 (0 points)
    I had a similar problem. Did not do a new user or reinstall, but did trash preference and was same thing. I solved it by sending all the files to Compressor and export them back out as the same format. My original files became fine after this. Didn't even have to use the newly exported files.

    I think this has to do with both Snow Leopard and FCP 7. I was told not to buy any new generation of Apple products until an update comes out. They always have problems. I think FCP 6 had problems until 6.0.4. Snow Leopard and FCP 7 are bound to have problems until at least 2-3 updates come out and that should fix it. By then they'll probably have a new version of Mac OSX and FCP that will create other problems.

    Don't upgrade unless you desperately have to. If you're still running PowerPC like me and want to update to Intel then do it, but other than that I would advice not to do any upgrades. I only had to do this because the RED and AVC HD requires Intel.

    Hope this helps,

Previous 1 2 3 Next