Previous 1 2 3 Next 31 Replies Latest reply: Jan 9, 2010 11:16 PM by kfetty
scott03atm Level 1 (0 points)
I am trying to extend the range of a wireless network from one house to another about 80 yards away. I have an Airport Extreme Base Station (ABES) and an Airport Express (AX) which is supposed to accomplish this. I found some instructions in the forums that walked me through configuring WDS. That was easy enough, however, when the AX restarts it doesn't come back up in the Airport Utility. It will come up if I do a hard reset on the AX. The ABES continues to show a WDS error and displays a flashing amber light.

What am I doing wrong? How do I fix this issue?

Mac OS X (10.5.6)
  • scott03atm Level 1 (0 points)
    I think I may have fixed the issue. The ABES and AX were on different channels. I put them both on channel 11.

    Does it matter what channel I select, i.e. is one better than another or is this dependent on other radios in the area?
  • Bob Timmons Level 10 (95,500 points)
    "Does it matter what channel I select, i.e. is one better than another or is this dependent on other radios in the area?"

    The trick is to avoid the other channels that may be occupied by other networks. To do this, download iStumbler,

    It will display visible networks and the channels they occupy in your area. Pick a channel for your wireless that is as far away as possible from other channels in use.

    If both your AEBS and AX are "n" capable devices, take a look at the "extend a wireless network" feature. WDS will cut your network bandwidth in half, so you would want to avoid that penalty if possible.
  • scott03atm Level 1 (0 points)
    Thanks Bob. I don't want to half the bandwidth. Both are N series components. What are the steps to set up extended mode?
  • Bob Timmons Level 10 (95,500 points)
    Here you go:

    You will use AirPort Utility for both devices.

    Select the Extreme and click Manual Setup
    Click the Wireless tab just below the icons on the setup pane
    Make sure there is a check mark next to "Allow this network to be extended"
    Update to Save changes

    Select the Express and click Manual Setup
    Click the Wireless tab just below the icons
    Make sure that Wireless Mode is set for "Extend a wireless network". (If you don't see this option, hold down the option key when you click the selection box)
    When you make the "extend" selection, the wireless network created by the Extreme should appear as a selection choice to extend. You may be asked for your wireless password
    Make sure there is a check mark next to "Allow wireless clients"
    Update to Save changes

    That should do it.
  • scott03atm Level 1 (0 points)
    Thanks Bob. Do I need to turn off WDS first?
  • Bob Timmons Level 10 (95,500 points)
    Yes, turn WDS off and reconfigure both the Extreme and Express.

    The Extreme will be set to "create a wireless network" for its Wireless Mode.

    The Express will be set to "extend a wireless network" for its Wireless Mode.
  • Damathecat Level 1 (40 points)

    I'm "busting-in" here with a quick question.....

    Recently had one of my old AP Expresses die..... I've replaced it with a new one, 802.11n.

    My network, for streaming music only, consists of an AirPort Extreme "g" (flying saucer type), an older AirPort Express "a" or "b" type, and the new AirPort Express "n" type.

    Following your instructions in "manual set up" for my old Extreme I do not have the choice for "Allow this network to be extended". But the new AirPort Express "n" has the choice.

    Should I select "Extend a wireless network" on the new "n" Express???

    Presently I have the Extreme set to "Create a wireless network", and the two Expresses set to "Join a wireless network".... NOT WDS although the choice is available.

    Thank you for any advice.......
  • Bob Timmons Level 10 (95,500 points)
    Damathecat, welcome to the discussions!

    You are correct about your old Extreme. It does not have the option that would "Allow this network to be extended", so that feature is not available in that model.

    Since you are using your network for streaming music only, you would want to set the new Express up to "Join a wireless network". (The "extend" feature only works if you have a newer Extreme base station and you also have the "Allow this network to be extended" feature checked on the device.)
  • Damathecat Level 1 (40 points)

    Big thanks for the quick reply and good advice... I kinda thought that was the story.....

    As my old AirPorts kick the bucket I'll get the "newer, faster, more powerful, stronger, better" ones....heh, heh....
  • kfetty Level 1 (0 points)

    I just set up the AEBS - Dual and am running 2 macs on the N speed network, which my iPhone is using the G speed network. I have my older model AE G speed, and would like to extend my network to my outside porch.

    Can I use the clear directions that you gave above to do this and do I have to purchase the newer AE that is N speed? Keep in mind I'll only be using the iPhone on the porch, not the macs.

    Thanks very much,
  • Bob Timmons Level 10 (95,500 points)
    Hi Karen,

    AE is sometimes meant to be AirPort Extreme and sometimes AirPort Express, so it's confusing at best.

    I take it you have an AirPort Express "g".

    Unfortunately, all the devices must be "n" capable like your AEBS for the "extend a wireless network" feature to work, so you would not be able to use your old AirPort Express(g) for that purpose, even if you are only using the iPhone in the "extended" area.

    There is another option...not good in my set up the Extreme and Express in what is called a WDS configuration, but there are penalties like the loss of half of the bandwidth on your wireless network, not to mention the setup is quite complex.

    If you can handle a new AirPort Express(n), everything would be much better. Maybe move the old Express to a friend or keep it handy for travel. (You can plug it into an ethernet jack at the hotel and create your own wireless network in your room).
  • Damathecat Level 1 (40 points)
    Karen,,, sorry for the interruption. I have the same issue..... AP Extreme Flying Saucer, AP Express "b", and a new AP Express "n" and would like to stop all the drop outs with my music. So, I'll ask Bob for some help.... I think I already know the answer.....

    Bob,,,,, Here is my schematic layout.... Everything is "as the crow flies" and in the same height placement. iMac in bedroom, 1st Stereo in Living room approx 25 feet away, 2nd Stereo in a detach Shop approx 85 feet from the iMac. There is a concrete block wall between the computer and the first stereo and the same block wall along with two big glass windows between the computer and the shop stereo. Again all are in a straight line from the computer.

    The new AP Express "n" is in the shop which is the greatest distance. If the wind is blowing hard I have lots of drop outs in both stereo's..... And during other nice weather times everything works excellent.

    How can I extend the wireless signal??? I'll buy all "n" stuff if you think it'll do the trick....? I can't raise the Dr. Bott antenna due to cord length.... Oh,, my internet modem is plugged into the iMac not the AP Extreme...

    Any suggestions....?
  • Bob Timmons Level 10 (95,500 points)
    Hello, Damathecat, welcome to the discussions!

    Was in Cabo and the Todos Santos area this past spring. Very nice area.

    OK, to tackle your wireless question(s).

    Since you have the older Extreme, which is a "g" device and the newer AirPort Express(n), your current wireless setup must be a WDS configuration of sorts, correct? So, it's just the Extreme and the Express if I understand correctly and the modem is going into the iMac, which puzzles me. Do you have a second AirPort Express for the Living Room?

    The ideal wireless network setup would look something like this:

    Modem > AirPort Extreme(n) > AirPort Expresses(n) > Computers

    As you have guessed, using all "n" devices will not only make the system much easier to configure, you will have at least 50% better performance and possibly more. The 85 ft run concerns me a bit, but if it worked OK before, it should be much better with an all "n" network.
  • shogun1962 Level 1 (0 points)
    need help...I am trying to extend the range also,but everytime I want to set up the airport exteme,IT is asking me for a password. I am typing the password of my wireless network ( it is that right??) but I got an error msg saying this password is incorrect....what gives??? no clue..please I need some help
Previous 1 2 3 Next