7 Replies Latest reply: Aug 17, 2009 3:35 PM by Jason L
sparsons Level 1 Level 1 (0 points)
Hi,

I am trying to upgrade from 3.0 to 3.0.1 and recieve this error. I have searched the web and forums and cant seem to find the answer.

anybody else experienced this error and got round it?

thanks

Iphone 3g, iPhone OS 3.0