4 Replies Latest reply: Oct 24, 2009 4:44 PM by getRfreakon
oxcart Level 1 Level 1
Hello,

A new problem surfaced today on Macbook Pro (Leopard) after I allowed the system software updater to run. Of course this could be pure coincidence as I did not notice the problem until working for half a day.

When I double click on a folder on the desktop it does not open.

So I Ctrl-click the folder and select "open." No problem, the folder opens.

Now when I double click on a folder within this folder it opens just fine. So the problem is confined to the desktop.

I log out and back in and the problem goes away, but comes back after I have been working for a while.

I disabled Spaces but it did not help.

Any suggestions would be most welcome.

Thanks.

MBP, Mac OS X (10.5.8)
Solved by getRfreakon on Oct 24, 2009 4:44 PM Solved
I would say that this topic IS solved, unless the original poster was unable to use the solution (change the trackpad settings) successfully. I, for one, was able to, and boy am I grateful! This has happened across machines and operating systems for me, for years now, and finally I have a solution! Thank you for the helpful post(s) that helped me get my mac back on track!
  • cavenewt Level 2 Level 2
    I noticed this on two of my clients' computers today (I am a Mac consultant). Both had recently installed 10.5.8. Double clicking on desktop icons does not work, though highlighting and typing command-O, and your mention of right or control-clicking, all work normally.
  • cavenewt Level 2 Level 2
    OK, after further searching, I found another post where they said to check the double-click speed setting in System Preferences/Trackpad. The one client computer I have here somehow got set to Fast. Putting it back to Medium made everything work normally; it was just psychology that made it seem to only affect the desktop, I guess. Rather humbling.
  • Dedo Level 2 Level 2
    expertise.macosx
    Mac OS X
    I had the same problem on the Desktop, but it extended to not opening new messages within Mail. I slowed down the speed a notch or two from Fast and still had the problem. I then went down three notches from Fast and all is well. Everything still moves quickly. Weird.
  • getRfreakon Level 1 Level 1
    I would say that this topic IS solved, unless the original poster was unable to use the solution (change the trackpad settings) successfully. I, for one, was able to, and boy am I grateful! This has happened across machines and operating systems for me, for years now, and finally I have a solution! Thank you for the helpful post(s) that helped me get my mac back on track!