4 Replies Latest reply: Aug 26, 2009 8:20 AM by boulderfreak
ben oven1 Level 1 Level 1
I have a memo that is about an hour and a half long. and rather than trim it in two minute segments im trying to get the whole thing. I followed a suggestion to check the box under music that says sync voice memos, and a new playlist formed, but the voice memo in question does not appear. it is the only voice memo i have ever done, so im not sure what is going wrong.

I am using the newest software that was just recently released (i think its 3.0.1)

thanks for any suggestions.

MacBook Pro 2.4 15", 2GB, 160Gb, 256 MB, Superdrive, iPhone OS 3.0.1
Solved by boulderfreak on Aug 26, 2009 8:20 AM Solved
I used iPhone Explorer to recover the file from the iPhone. http://www.iphone-explorer.com/
Look in the "recordings" folder and you should see .mov (and .m4a) files with the date of your recording. The .m4a files get corrupted with the long recordings , but the .mov files are good.
This must be an Apple bug. You can copy the .mov file to your computer and listen to it with quicktime. You can also convert it to AAC format (.m4a) and replace the corrupt .m4a version of your recording on the iPhone and it will play again. This worked on my iPhone 3G running 3.0.1. Not sure about 2G, but it's worth a try...