0 Replies Latest reply: Aug 8, 2009 4:54 PM by Lorelei
Lorelei Level 1 Level 1 (25 points)
When I try to use the dictionary.app, I get this error: "You cannot use this version of the dictionary.app with Mac OSX" So I went to my Leopard disk and did an optional install of the Oxford dictionary. Lo and behold, not only do I get the same error but the Finder gives no evidence of the new installation.

Now I know where to find dictionaries (not to mention the several in front of me on my desk) but this annoys me.

Any ideas what is going on here?

i-book G4, 1.33 GHz PowerPC, Mac OS X (10.5.8), 1.25 GB memory