Previous 1 2 3 Next 32 Replies Latest reply: Dec 13, 2009 4:31 AM by may-muc Go to original post
  • ALpianoman Level 4 Level 4 (1,120 points)
    Same problem with mine too. It's something with the iPod program. Because if I go back to the home screen and double tap the home button to bring up the iPod controls, the volume works fine there. And since HOLDING DOWN the home button brings brings up Voice Control, I can't force quit out of the iPod Software...

    Pretty sure this has been happening to me since 3.0.

    But after awhile just using the iPod Controls from the home screen, it eventually fixes itself.

    AL

    Message was edited by: ALpianoman
  • Naveen Rao Level 1 Level 1 (0 points)
    I have the same issue on my new iPhone 3GS 16GB. I upgraded to the latest iphone OS (3.1.2) last week or so and I am noticing this issue today. As already posed by others, a restart of the phone seems to resolve this issue. Hope Apple with fix this issue quickly.
  • Joost40 Level 1 Level 1 (0 points)
    I have the same issue here with my two iPhone 3GS 32GB on the v3.1.2

    null
  • gkm2002 Level 1 Level 1 (0 points)
    I have had an ipod touch since March 2009. The volume slider worked fine until I recently updated the software to 3.1.2, and now it will not move while a track is playing. Try to turn the volume down and the slider just bounces itself back up again. Also, the volume button on the side of the ipod will not work while a track is playing.

    Anybody know what's going on?
  • Fok Level 1 Level 1 (0 points)
    I sometimes find this happens after I watch movies. Only way I can fix it is to turn on and off the phone.
  • gkm2002 Level 1 Level 1 (0 points)
    I think you've fixed it. I had an app called 'Song Alarm +' and removed it from my ipod after reading your post. Now the slider and the side volume control are both working again. It seems like the ipod touch does not like music playing alarm apps.
  • gkm2002 Level 1 Level 1 (0 points)
    I wrote earlier in response to Richhep's comments about Alarm apps: +I think you've fixed it. I had an app called 'Song Alarm +' and removed it from my ipod after reading your post. Now the slider and the side volume control are both working again. It seems like the ipod touch does not like music playing alarm apps.+

    Since writing the above reply I reinstalled the 'Song Alarm +' app back on my ipod touch and tried the music again. This time the slider and volume control still worked with the Alarm app reinstalled. I thought I must have got my previous post wrong, until I set the alarm app to go off which it did 2 minutes later. After this, I went back to the music and guess what? The slider and side volume didn't work again. So clearly it is the alarm app that is causing a problem - but only after using it. I have now again uninstalled the alarm app and the volume slider and side control are again working fine.
  • gkm2002 Level 1 Level 1 (0 points)
    Problem: ipod touch and/or iphone volume slider not working and/or side volume button not working while in music player mode.

    *Possible Soution*: Any app that intergrates with the music player may cause this problem. I had an app that used the music player as a morning wake up alarm, removed it and problem was solved. I also had an app that was a music quiz selecting songs to play from the music player. Also removed this and again the problem was solved.
  • iDcirco Level 1 Level 1 (0 points)
    My two cents: I just got the device (3gs) and is the only iPod style produt I've owned. With the newest firmware version and a few applications utilizing sound, when I experienced this issue I reset the phone to see if I could figure out why. So far the only thing which seemed to cure the problem was turning off the shake to shuffle feature. To recap, it happened once and again with shake shuffle on and not once with it off. This includes the troubleshooting steps of opening and closing the specific possibly problematic apps which also utilize the sound slider feature (so you know my research thusfar is sound). I'm glad to see problems like this have new and active posts cirulating in the forum. I hope my input helps.
  • iDcirco Level 1 Level 1 (0 points)
    I've since tried to recreate the problem and cannot. The only thing different now is that the headphones are not in use. This makes me think it's a software issue only in the iPod program and it's behavior with headphones plugged in. I do know that I didn't experience any issue until that "shake for random" option was activated. It is active by default BTW. I'll have to start trying different things. How exhausting an issue when there are other ways to effectively adjust the volume... but I used it a lot right from the start and want to find out what is causing this issue..!
  • Bill Aviles Level 2 Level 2 (215 points)
    It happens on my 1st and 3rd gen iPod Touches (both with OS 3). Happens after playing certain games. So far, the three I've noticed are 1) Homerun Battle 3D 2) Space Invaders Infinity 3) Arkanoid
  • iDcirco Level 1 Level 1 (0 points)
    Tested for games to cause the issue and sure enough it happened. Let me guess, the game plays a video intro or story movie at some point and you skip it? Strange.
  • Fel08 Level 1 Level 1 (0 points)
    I am also having this issue. I recently purchased two apps "Earthworm Jim" and "Cooking Dash" that has "in-game music", and every time I quit those games I go to my music library, play any song or video and the volume slider doesn't work. I was going to take it back to Best Buy tomorrow for a replacement but it looks like a lot of people are also having this issue. Now I don't know what I should do.
  • Bill Aviles Level 2 Level 2 (215 points)
    Space Invaders and Homerun Battle 3D each have a "music" menu. If I play my music from within HB3D, or if I turn off the music option in Space Invaders, the problem doesn't occur. But this is a huge PITA to have to do it every time I play a game. Now, I just completely shut down my iPod at the end of the day to temporarily fix the problem. I'm sure that developers would point their fingers at Apple, and Apple would point right back.
  • Bill Aviles Level 2 Level 2 (215 points)
    Weird. Homerun Battle 3D has been the worst when it came to this problem; it ALWAYS caused the problem, without fail. I made an in-app purchase, and now the problem is completely gone.