5 Replies Latest reply: Aug 22, 2009 1:57 PM by Carolyn Samit
VRS Level 1 (0 points)
Finder now appears on Desktop after startup and I would like to have only the desktop display after startup. How do I get rid of the Finder on startup?

Thanks.

Vernon

iMac, Mac OS X (10.4.11)
  • Golden Shoes Level 5 (4,015 points)
    Greetings,

    Do you mean the Finder window appears when you startup? If so, that's because you left it open before you shutdown your Mac previously. All you should have to do is close the Finder window.
  • VRS Level 1 (0 points)
    I have done that many times and Finder is continues to be displayed on desktop after startup.

    Vernon
  • Carolyn Samit Level 10 (103,365 points)
    Hi Vernon.

    Open System Preferences/Accounts and select Login Items. Make sure there isn't anything listed there that might have a Finder window launch on startup.

    And.. go to ~/Library/Startup Items. If there are any files in the Startup Items folder, delete them. Restart your Mac.

    If that isn't the issue, then try deleting this file. com.apple.finder.plist

    /Users/YourName/Library/Preferences. Drag that file from the Preferences folder to the Trash, empty the Trash and restart your Mac.





    Carolyn
  • WZZZ Level 6 (12,855 points)
    If that isn't the issue, then try deleting this file. com.apple.finder.plist


    To Carolyn's advice I would add that if you delete this file, so you won't be surprised, you may have to revisit Finder Preferences > General--although those will likely be restored to their defaults, which may not be any different from what you have now. And in Finder Menu > View > Show View Options you will likely have to restore icon and text size and others there. But no big deal. Very easy to do.
  • Carolyn Samit Level 10 (103,365 points)