Previous 1 2 Next 26 Replies Latest reply: Oct 5, 2009 11:18 AM by scotth0 Go to original post
  • Eulipion Level 1 Level 1 (0 points)
    I feel sure that Apple is aware of it and I'm hoping that Snow Leopard will fix it - though nobody should have to pay for having existing apps fixed. Mine went long before the last security updates and update 5.8. Months in fact. I've also experienced problems with synchronisation but that is another entry.

    Thanks for commenting.
  • Bassoonman Level 1 Level 1 (0 points)
    Ditto here! I thought it was only me. University IT people cannot figure it out, either. iCal opens, starts synching, and then quits. Sometimes I get a message about calendar conflicts, but I've tried fixing them and not fixing them...it doesn't matter same problem. Interestingly, this is only happening on my G5s (Tiger) at home and at work. My laptop (Leopard) seems fine, but I'm not synching it with me.com yet until I figure this problem out!!
  • Eulipion Level 1 Level 1 (0 points)
    Curiouser and curiouser. With my macs it's the other way round. It isn't happening on Tiger but IS happening on Leopard, and the synnc isn't working on my main machine. In a fit of despeation I put aside yesterday and reinstalled the discs that came with my first generation Intel iMav [tiger] and checked everything. It was fine. Now I'm installing leopard as an upgrade. So far everything is working, but I have updates to do. By the way before I started this enterprise I backed up using SuperDuper. Good luck - to us both.
  • kevinheylen Level 1 Level 1 (0 points)
    My iCal is dead and frozen. I can't work with it anymore. It all started when I clicked the pin at the right bottom for my tasks.

    What to do? I didn't try iPhoto to open. The rest still works fine.
  • Eulipion Level 1 Level 1 (0 points)
    After putting up with this for months I took a day out today and bit the bullet. I did a clean install of Leopard and I'm checking iCal afer every update. Needless to say I fully backed up my drive with SuperDuper first as soon as I had an install that worked, which I am waiting to finish now before allowing update 5.8. It probably seems drastic but I had got really fed up with it. iCal is working fine on Tiger - and on Leopard, so far [Knock On Wood] and reinstalling gave me a chance to get rid of a whole lot of files and software I no longer needed. I'll post here if the final upgrade [through Snow Leopard' still causes no problem. Good Luck.
  • Eulipion Level 1 Level 1 (0 points)
    This problem was solved after a clean install of Leopard and an upgrade to Snow Leopard.
  • hindy02 Level 1 Level 1 (0 points)
    this happend to me a few months ago on my mac book pro- this is what I did. I copied Ical onto a hard drive from my imac, and transferred it over to my mac book. trashed the dead one, and then imported my backup file. Don't bother using Time machine, that didn't work.
  • kevinheylen Level 1 Level 1 (0 points)
    I only have a macbook pro. No other computer. I can trash ical on this one, copy ical from my collegue and back sync with google calendar.

    Is that the way to go?

    This is my job computer so very important.
  • Asterian38 Level 1 Level 1 (0 points)
    Hi all,

    I'm adding up my case to the list. My MacBookPro is brand new, from July 09.

    Ical hung two times and this time he won't record new appointments, what ever i do (close/reboot). If i close Ical, the new appointments disappears and reminders aren't working either. I'm syncing with Google Agenda and the sync isn't updating Google agenda either.

    If i try to save manually, those new even don't appear anymore when restoring, they also don't show on the print preview.

    I'm on the latest 10.5.8 update from August '09.

    I don't know if it's related but i also loose sometimes my wired (ethernet) internet connection but if i log with Airport, it get it back!! My PC on the same network works fine!

    I suspect that a security setting or file access right is messed up or maybe a it's a virus??

    I'm eagerly waiting to get Snow Leopard but seems like there're Ical issues too there. I can't stand this situation very long, i use my agenda for my work and loosing a lot of time fixing this today. I'm gonna try Entourage and move away from Ical... I'm new to OS X and i'm quite disappointed by this situation, my windows XP PC was less fun to navigate but more stable when it relates to such basic programs!!
  • Asterian38 Level 1 Level 1 (0 points)
    I've tried the proposed fix in this thread (delete or move to desktop the com.apple.Ical.plist from preferences and the calendar cache from calendars) and it worked for now. Thanks for the help.

    Don't know how long it will last, i will also wait to move to Snow Leopard, doesn't sound good for Ical from what i read in this forum. Let's give them time to fix bugs...

    But now Ical image is now spoiled, if it happens again, i move to Entourage right away.
  • kfrans Level 1 Level 1 (0 points)
    iCal is dropping events that I have entered. Not all events, but several have disappeared from the calendar.
  • scotth0 Level 1 Level 1 (0 points)
    I had the same problem, but was just able to fix it. After trashing the plist file and the iCal folder in cache, then resetting the SMU and trying to open iCal in another user, we still had this problem, so it was determined that the problem was with iCal itself, and not the file it was trying to access.

    So, I dragged the app file from the applications folder into the trash. Then opened the Leopard install DVD and reinstalled only the iCal application. After that, everything was fine. I didn't lose any iCal data or appointments, since those are kept in a separate Calendar file. Very happy with the fix.

    Something must have just hiccuped when I "upgraded" to 10.5.8.
Previous 1 2 Next