Previous 1 2 Next 20 Replies Latest reply: Oct 25, 2009 5:57 AM by Pierre-Antonin
Pierre-Antonin Level 1 Level 1 (0 points)
Hello

I have the following set-up: iMac + MacBook pro with Time Capsule. A network has been created protected WPA2. I am trying to connect laptops operated by Windows XP SP2 for one and XP Pro for the other. The connection procedure seems to stop when the network and the laptops are registering the IP adress with the impossibility to read the IP adress.

Anybody can help?

Thanks in advance

Pierre

Mac Book Pro 17" + iMAc 24", Mac OS X (10.5.8), Time Capsule 500 GB
  • Pierre-Antonin Level 1 Level 1 (0 points)
    Please can anybody help cause I am really stuck here. I got message saying "limited or non existing connectivity" from the window PC.

    Really need help
  • Tesserax Level 8 Level 8 (48,930 points)
    Is the PC running XP Pro at Service Pack 2 or higher? This will be required to access network using AES encryption that the WPA2 standard calls out. Also the network card or built-in network adapter will have to support this encryption as well. For PCs, this is typically called WPA2-PSK.

    Are both PCs unable to connect? If so, have you tried lower the encryption to TKIP by setting the AirPort for WPA Personal or WPA/WPA2 Personal?
  • Pierre-Antonin Level 1 Level 1 (0 points)
    Many thanks for taking care of my problem:
    - yes both PC are unable to connect (the one under XP SP2 saying limited to no connectivity)
    - will check about XP PRO if it is SP2 and revert
    - at the moment Air Port (it is a time capsule) has wireless security set at "WPA/WPA2 Personel"

    Just mentioning that I am translating here the various messages and instructions since mother tongue and languages for the computeurs are in French.

    Thanks again

    Pierre
  • Tesserax Level 8 Level 8 (48,930 points)
    No problem. I can always use Google Translate if you need to provide some of the information in French.

    If you, temporarily, disable encryption, can both PCs connect now?
  • Pierre-Antonin Level 1 Level 1 (0 points)
    I have disabled the WAP/WAP2 encryption and couldn't get the XP/SP2 to connect. With that I don't even get the message saying "limited to no connectivity".

    Pierre
  • Tesserax Level 8 Level 8 (48,930 points)
    Can either PC "see" other wireless networks. Do you know if both can connect to any of these? I am trying to help you figure out if the problem is with the PCs' settings or the AirPort's.

    If the PCs can see (any connect) to other wireless networks, we will concentrate on the AirPort's settings.
  • Pierre-Antonin Level 1 Level 1 (0 points)
    Hellojust got back from Star**s where I have been able to connect my PC XP/SP2 to the wireless network (no security on this one) been able to go to the internet. Back home I have tried again to connect to my home network (AirPort extrreme with timecapsule + iMac24" and MacBook 17"). No success. After taking a while reading the network address a message saying that I have no connectivity. Looking into details it says: can't go to the internet because the network didn't attribute an address to the computeur.

    The best I could achieve so far! Thanks for your appeciated help
  • Tesserax Level 8 Level 8 (48,930 points)
    Ok, thank you for checking that the PC gets connectivity from other wireless networks.

    Please check the following on your Time Capsule using the AirPort Utility in Manual Setup mode:
    o Time Capsule > Wireless tab: What is the Radio Mode, Radio Channel Selection, and Wireless Security settings? Wireless Security should be "None" for troubleshooting.
    o Time Capsule > Wireless tab > Wireless Options: Create a closed network (not checked); Use interference robustness (not checked)
    o Time Capsule > Access Control tab: MAC Address Access Control = Not Enabled
    o Internet > Internet Connection tab: Connection Sharing = Share a public IP address

    Please post back the results that you got.
  • Pierre-Antonin Level 1 Level 1 (0 points)
    Basically it is all ok but your last line. When going to:
    Time capsule>Internet>internet connexion and connexion sharing then it was "disabled". So i have choosen the suggested option "share a public IP address". By doing that I need to update Timecapsule. When doing the update TC is saying that the following two problems need to be corrected before updating TC. The two following elements are listed, they are called First DHCP adress and second DHCP adress. Then it is saying that the DHCP range I have keyed in is in conflict with the IP address WAN of my wireless apple device. I promise I didn't do that! Then it is quoting the first address: 192.168.1.2

    Then there is a possibility to update. I try it after i send the current message.
  • Pierre-Antonin Level 1 Level 1 (0 points)
    If tried it seems i can't update TC before I fix the problem listed before and I don't know how to fix it.

    Thanks for your help.

    Best

    Pierre
  • Tesserax Level 8 Level 8 (48,930 points)
    It seems like I will need a bit more information about your current network.

    Do you have the Time Capsule directly connected to your Internet modem? Are there any other network equipment, like another router, Ethernet switch, etc. in your network configuration? Regardless, would you please provide the makes/models of any additional equipment, including the modem.

    What I am assuming is that your current network looks something like the following:

    Internet modem > (Ethernet cable) > \[WAN port] Time Capsule. Is this how your network is currently configured?
  • Pierre-Antonin Level 1 Level 1 (0 points)
    Hello

    Your assumptions are correct. Here are the equipments:
    - modem Zyxel P623-ME connected to the WAN port of the TC (modem bought in may 2007)
    - Time Capsule 500 GB bought in june 2008
    - iMac 24" bought in may 2008
    - Mac Book Pro 17" bought in may 2007
    All purchased in Zug (near Zurich) Switzerland

    Connexions between the iMac and the Mac Book Pro to the TC are wireless

    Hope this helps

    Pierre
  • Pierre-Antonin Level 1 Level 1 (0 points)
    Hello Tesserax

    thanks for your help. I understand that you needed sometime to investigate in order to help me. Only wanted to see if you have made any progress on the issue that is bugging me?

    Thanks for your answwer

    Best

    Pierre
  • Tesserax Level 8 Level 8 (48,930 points)
    The Zyxel P623 is a combination ADSL modem/router. With the TC connected downstream of the Zyxel, it must be configured as a bridge in order to allow the Zyxel to continue to provide PPPoE, NAT, & DHCP services.

    Let's double-check your TC's configuration:

    To set up the Time Capsule (TC) as a bridge, either connect to the TC's wireless network or temporarily connect your computer directly (using an Ethernet cable) to one of the LAN port of the TC, and then, using the AirPort Utility, check this setting:

    Internet - Internet Connection tab
    o Connection Sharing: Off (Bridge Mode)

    Is this the way your TC is configured?
Previous 1 2 Next