Previous 1 2 3 4 Next 47 Replies Latest reply: Sep 8, 2009 3:33 AM by Mike in Carlby Go to original post
  • Douglas W. Reynolds, Jr. Level 1 Level 1 (35 points)
    Wow, maxwellorf, that did the trick for me, too! Thanks a lot!

    Doug Reynolds
  • monosyth Level 1 Level 1 (0 points)
    Changing settings to 25 worked for me, but took me a minute to figure out what was the solved answer...
  • Petrus61 Level 1 Level 1 (0 points)
    Since Snow Leopard install, couldn't send mail through mail.optonline.net. Changed port manually to 25 and it's now working. Go figure.
  • porsche87 Level 1 Level 1 (0 points)
    Nothing works if you are on Frontier, tried all the suggestions. DSL not cable. Nothing works and Frontier hasn't a clue. Mail just won't send through Frontier servers. Won't accept ssl checked. Tried all the ports. Tried reinstalling all the outgoing servers.

    anybody get Frontier to work?
  • uujm Level 1 Level 1 (0 points)
    I'm also on Frontier and have the same problem. At first after installing Snow Leopard on Friday I could receive email but not send it.Yesterday I talked to Apple and Frontier. Apple said that some of the Mail settings needed to be changed and Frontier should be able to give me the new settings and then to get back with Apple to go through them. At Frontier they said that new settings were being worked on and should be ready later in the week and to use their web email in the meantime.
  • CSeye Level 1 Level 1 (60 points)
    Thanks so much!!!

    That fixed my outgoing Mail problem.
  • ReneW Level 1 Level 1 (0 points)
    Thanks! That solved the problem!

    Regards, René
  • Meldraw Level 1 Level 1 (0 points)
    Manually changing the port to 25 worked for me, too. Great!

    ...Until I closed the Mail app and reopened it again later. It had automatically changed to a different port (587). Same problem. I went in and manually changed it back to 25 again, and everything works. But will I have to make this change manually every time I open Mail? That seems like an excessive inconvenience.

    Message was edited by: Meldraw

    Message was edited by: Meldraw
  • nagdabl Level 1 Level 1 (0 points)
    I'm not able to sent any mail, when composing one I cannot click the "sent" button.
    any help ?
  • Ernie Stamper Level 8 Level 8 (37,555 points)
    If the Send button is grayed out, that usually is a result either the SMTP being Offline, or there being no SMTP assigned? More info, please.

    Ernie
  • Westy Level 4 Level 4 (1,715 points)
    Nice job! Fixed me right up.
  • laraewing Level 1 Level 1 (0 points)
    I'm having a different problem. Since installing Snow Leopard, Mail sorts my incoming messages by Subject. I want them sorted by Date Received. This is happening in both of my accounts. I now have to manually select Date Received each time I open the Inbox. This is a pain. Is there a way to change the setting so it will stick?
  • Westy Level 4 Level 4 (1,715 points)
    When you launch Mail...go to the bar on top and select "View" then "Sort By" then make sure you check "Date Received".


    Mark
  • Guido Jimenez Level 1 Level 1 (35 points)
    Same problem, changed the port manually to 25 solved the issue. Shouldn't be Apple be doing something about it?
  • FozzTexx Level 1 Level 1 (0 points)
    Same here, I used to always sort by Date Received. Now whenever I go back to a mailbox, it keeps switching back to Subject. It looks like someone thought they were fixing a bug and instead broke it. The sort will only stick if I sort by a column that is displayed. If I sort by a column that isn't displayed by using View > Sort By, as soon as I switch to another mailbox and come back it forgets my settings.