Previous 1 4 5 6 7 8 Next 137 Replies Latest reply: Feb 22, 2013 1:57 AM by Londoner86 Go to original post
  • Buellish Level 1 (0 points)
    Well, I purchased a DVD cleaner and tried the laser cleaning. Guess what, it now burns DVDs like normal. I have no explanation why it happened after the installation of SL.
  • OBATRON Level 1 (0 points)
    Wow....still no word from on high on this issue. I guess we're the minority in this.
  • Brabo Level 1 (0 points)
    +1 for hitting this error. Had no problem with Toast and Snow Leopard but updates in the last couple of days seem to have broken ability to record DVD. I put in a clean 4.7GB DVD-R and it reads like there is only 2.62GB available.
  • pizzalover Level 1 (0 points)
    Same deal here! Just upgraded to snow leopard and can no longer burn dvds with disk utility or toast... *** is going on apple??
  • t1chb Level 1 (10 points)
    I was in the Apple store getting my MBP repaired and i asked the "Genius" about this and he said it's not an issue doing a clean install, yet he said it's not a bug!?!?!

    Thing is, all of us don't need the hassle of backing up to the re-do a clean install!
  • jFrode Level 1 (0 points)
    Guess what. I found the solution to my problem, and it is called Windows 7 in Bootcamp. Windows burns CD's and DVD's perfectly well om my Mac. Snow Leopard does not. Leopard did. Sometimes i just get so feed up by Apple.

    frode
  • step5 Level 1 (10 points)
    Same problem with me:
    upgraded to 10.6.2 with some minor problems on the printer,
    but now I cannot burn a DVD: I tried -R and +R , Toast 10 and iPhoto and iDVD failed
    as for the others burning of CDs works.

    So, is it really clear that newly installed Snow Leopard can burn ?
    I really wonder how new installation can solve the issue.
    That would mean, there is a number of files that needs to be corrected.
    Is there a comparison between new and upgraded Snow Leopard ?
  • t1chb Level 1 (10 points)
    They need to fix this, it has gone on since it was released. I have 4 machines which i look after in the US and 3 in the UK, it is not possible for me to backup & do a new install.
  • step5 Level 1 (10 points)
    I am planning now to re-install SL to try to fix the issue. Can anybody report, that reinstalling SL brought back the ability to burn DVDs?

    which version to use ?
    archive and install ?

    Best regards
    Stephan
  • Gaston1980 Level 1 (0 points)
    For some strange reason, the problem solved itselve.
    So I can just say... fingers crossed when upgrading.
    Can't make any clue from what I've seen so far.
  • mhibbs Level 1 (0 points)
    I'm having the exact same problem after upgrading to Snow Leopard. Can't burn dvd w/ Toast 10 (medium source error) or Finder (The disc can't be burned...). I installed SL via a clean install then restored my info via a Time Machine backup so I don't believe that to be a solution. Anyone find anything that has been proven to work?
  • bjorncm Level 1 (0 points)
    I couldn't wait anymore so I bought a new external dvd writer one of those small cheap samsung things, and that works.
  • ariton Level 1 (0 points)
    Hallo to everybody, it's my first post here. I wanted to report my experience.
    I can't burn Verbatim 16x dvd-r's that I always used successfully with Leopard (burning process seems to start but it stops after few moments, with the "media error" alert). But, DVD+RW get erased and burned without problems. The post above by Frode gave me the idea: trying to burn from the Windows Xp Virtual Machine I have installed with VMware Fusion. I downloaded a freeware burning app (CDBurnerXP) and... yes! Now I can burn without problems! The SuperDrive works flawlessly, under Windows... It's rather embarrassing, but it's the state of the things. Quite surprised that Apple has not recognized this problem yet...
    All the best from Rome, Italy
  • mhibbs Level 1 (0 points)
    Oh they probably recognize it...but like every other issue they have they won't acknowledge it and leave us to hunt for solutions until some magic future update that includes "bug fixes" fixes it.
  • anub Level 1 (0 points)
    I have the same problem. However, on the 6th attempt I've successfully burned a DVD using Toast (2x speed only). - really unstable.
Previous 1 4 5 6 7 8 Next