Previous 1 2 Next 20 Replies Latest reply: Jan 29, 2010 12:15 PM by jbrown27 Go to original post
  • ianthetechie Level 1 (0 points)
    I tried all of the above and none of them are working for me. I have a dual-boot setup with ubuntu. Drive checks out fine by fsck and disk utility. Any ideas?
  • weboo Level 1 (0 points)
    Also I tried all of the above and none of them are working for me.

    I've delete the following Linux swap partition temporarily.
    It works.
  • dnovick Level 1 (0 points)
    jlsparks -

    The partition change worked for me as well.

    But, what caused us to have to adjust the partition like that? What caused the condition in the first place?

    David
  • chdow Level 1 (0 points)
    I can't believe that partition-resize-that-isn't-a-resize worked, but id did.
  • donv (The Ghost) Level 5 (4,600 points)
    Why it happens? Who knows? But, [here is the write-up I found for solving the problem a while back|http://reviews.cnet.com/8301-13727_7-10330520-263.html].

    8,985
  • jbrown27 Level 1 (0 points)
    I already have Snow Leopard installed on my imac. I am trying to reinstall snow leopard on my imac so I can wipe it clean and sell it. It tells me that it cannot be installed on my computer. I do not use PGP. Also, I followed your pointer and when i hit apply to partition the disk I get "Partition failed with the error: Could not modify partition map because file system verification failed". Anybody know what other steps I can take to get this resolved?

    Jeff
Previous 1 2 Next