10 Replies Latest reply: Sep 30, 2009 5:45 AM by Gail Kovler1
Lewisb1 Level 3 Level 3 (585 points)
I have notes on my iPhone and now they appear in my mail in both the inbox and notes. If I delete them from my inbox I lose them in the notes. How can I delete them from the inbox but leave them in notes? Right now I had to make a file in my "on my Mac" section and move them but then they disappear from notes....

Suggestion.....


Thx

Macbook Pro, Mac OS X (10.6), 2.26 GHz Intel Core 2 Duo, 2GB 1067 MHz DDR3, 150 GB
  • Lauren L. Level 3 Level 3 (910 points)
    This is a setting you may turn on. Right click on the inbox for the account and choose Mailbox Behaviors. From there, you can uncheck the box to show notes in the Inbox. From there, they should only be visible in the Reminders section for you. Enjoy!
  • dwb Level 7 Level 7 (21,055 points)
    Go to email's preferences and select the Accounts tab. The first option down should be show notes in inbox. Uncheck it.
  • Lewisb1 Level 3 Level 3 (585 points)
    Thx. Worked well. Knew there was a way to do it but could not find it. Must have defaulted when i upgraded to Snow Leopard.

    Appreciate it.
  • mistersquid Level 3 Level 3 (795 points)
    dwb answered your question, supplying you with a complete solution. You acknowledge as much and then mark dwb's post as "helpful." Why not mark dwb's post as "solved," which helps users identify solutions that much faster as well as giving dwb deserved recognition?
  • James_Kanjo Level 1 Level 1 (0 points)
    dwb wrote:
    Go to email's preferences and select the Accounts tab. The first option down should be show notes in inbox. Uncheck it.

    Interestingly, if you right click the inbox, select “Get Account Info”, and uncheck the “Show notes in Inbox”, it works temporarily. That is, when you close Apple Mail, it doesn't save the unchecked option.

    Your method (Mail » Preferences » Accounts » Mailbox Behaviours » Show notes in Inbox) works perfectly, because when I close the preferences (or change a tab) you are approached with a message offering to save the settings.
  • gillywonk Level 1 Level 1 (0 points)
    Confirmed exactly. Changing the "Show notes" setting via Prefs menu item works even after quitting. The other method resets after each relaunch. Thanks!
  • TC brah Level 1 Level 1 (0 points)
    For Notes in Mail Inbox, go to Mail Preferences > Accounts > Mailbox Behaviors & then unclick "Show notes in Inbox." You now should only get Notes in your Notes folder and not the Inbox. ; )
  • Philip Tyler Level 4 Level 4 (2,255 points)
    Hi

    I too had Notes showing up in my In-Box and I too went straight to the Preferences and turned off the Show Notes in In-Box. Except they were still there after I switched it off, I even tried quitting mail and restarting but the notes refused to disappear.

    Then I read James's post and did the right click thing and one of my mail boxes still had the Show Notes selected!

    So many thanks for that nugget of information James it solved my problem, many thanks.

    Phil
  • awejr Level 1 Level 1 (25 points)
    Thank you. I had the same problem after upgrading today. Thank you.
  • Gail Kovler1 Level 1 Level 1 (110 points)
    thanks so much for the responses. this was bothering me too. i actually called iphone support and got a woman who didn't know that the notes synced with the computer at all!! this was not confidence inspiring.
    anyway, thanks for the clear explanations...problem solved.