Previous 1 2 3 4 Next 246 Replies Latest reply: Nov 16, 2009 4:03 PM by Todd Wolseth Go to original post
  • HP Mac Architect Level 3 Level 3 (530 points)
    That document is incorrect. There was a glitch in the process and some of the devices got placed on the list too soon. As I said, expect an update via Apple Software Update sometime in the future. In the mean time we will do our best to get the page modified next week, but there was no way for me to get the page modified today (or even this weekend).

    Just trying to help.

    Andrew
  • Russa Level 4 Level 4 (1,315 points)
    I own an All-in-one 7210.. after I updated to 10.6 i could only see the "Fax" version of my printer. I went in and deleted it, then added the hardcopy printer. It's now working.

    I discovered 10.6 has a neat feature for scanning. I can open the printer from the "Printer & Fax" System Preferences, save it in the Dock, and scan or print a document directly from the Printer Dock without having to open the HP Device manger.
  • HP Mac Architect Level 3 Level 3 (530 points)
    Great tip on the Scanning. Did you know you can also scan through Preview? Extra bonus points if you find the other places you can now scan from.

    Just trying to help.

    Andrew
  • SamsonSimon Level 1 Level 1 (0 points)
    My M1522 and C6180 works perfectly with SL.
    I basically install the original driver from HP and patch that with Apple's own driver.
  • HP Mac Architect Level 3 Level 3 (530 points)
    For the M1522 that sounds like a great idea. That way it should be fully functioning. For the C6180, the Snow Leopard DVD should include print, fax, and scan drivers so no "patching" should be necessary.

    Just trying to help.

    Andrew
  • maggiecda Level 1 Level 1 (0 points)
    Just went to the HP site . Downloaded the old driver, said I would be part of a MAC community to help HP developers with feedback and my printer is now working fine.This upgrade is starting to remind me of Vista. Lots of work to get anything to work.
  • HP Mac Architect Level 3 Level 3 (530 points)
    Glad to hear things are working. And thanks for bearing with us.

    Just trying to help.

    Andrew
  • The Bretonian Level 1 Level 1 (60 points)
    Andrew,

    I haven't upgraded to 10.6 yet, I have decided to wait to at least 10.6.1, but could you, as a HP guy confirm if my HP Scanjet 4670 will work with 10.6, either now, or shortly ??
    It's extremely important as, if you guys will not be supporting it, I can forget about upgrading to 10.6.

    Thanks,
    Malc
  • Ed Mcknew Level 1 Level 1 (0 points)
    Andrew: I too appreciate your help. Unfortunately, I've followed your advice as best I can -- downloaded the new 10.6 HP drivers from the Mac site, tried reinstalling each printer, etc. -- but nothing works. I'm not as technically sophisticated as other readers and maybe I'm doing things all wrong. We have an HP 4050n Laserjet, an HP Deskjet F4180, and an HP Deskjet 5650. All were working fine before the 10.6, now none are working. At this point I'm not even sure what new HP printer to buy this morning at Best Buy. For average users like myself, this Snow Leopard upgrade has been a serious mistake. With no printers, our office has been seriously crippled.
  • bikerdude798 Level 1 Level 1 (0 points)
    What printer to purchase? Since it "appears" the HP printer issues are just a standard oversight in rushing the product to the market, and a fix will be coming in the near future, I would suggest that you don't spend big bucks on a printer (your current ones will most likely work eventually). If you're heading to Best Buy, perhaps a model in the HP4000 series would work for you (all in one printers like the F4480 model). inexpensive.
  • mratcheson Level 1 Level 1 (15 points)
    I own an All-in-one 7210.. after I updated to 10.6 i could only see the "Fax" version of my printer. I went in and deleted it, then added the hardcopy printer. It's now working.


    I have an All-in-One 7410 and had the same experience and adding the printer worked for me as well.
  • Mike Christie1 Level 1 Level 1 (35 points)
    I have an HP1505n, connected wirelessly via Airport Express / ethernet. It's stopped working since I installed SL too.

    Downloaded Driver v6.0.70599 from HP.com, but when I add printer I get "An error occurred while trying to add the selected printer. Error -9672".
  • FerDeLance Level 1 Level 1 (0 points)
    Yesterday I installed 10.6 on my MacBook Pro. It is connected to a home Ethernet network that includes several computers and an HP Laserjet 6MP printer which interfaces to the network via an Asante Localtalk-to-Ethernet bridge. The printer still works fine from any of the other computers on the network, but the 10.6 MBP cannot see it. The same MBP sees and prints to the 6MP if I start the MBP from its 10.5.8 backup. How can I correct this?
  • DoctorFresh Level 1 Level 1 (20 points)
    I am in the same boat - the HP F4180 multi function and the HP LaserJet P1009 won't work. The error message keeps saying that there is a problem with the print manager (or something) but either way, nothing is happening.

    I have uninstalled the printers (but not deleted the drivers from the library) and reinstalled several times. I have rerun the optional bits from the 10.6 DVD.

    Has anyone found any Gimp drivers that will enable functionality on these printers - even basic (I NEED at least to be able to print word processed documents)?

    I suppose that this is the cost of being an 'early adapter' but hoped to retain some printing function whilst this is resolved. HP drivers are a nightmare anyway with the overly complex manner of downloading and setting up the drivers.

    If anyone can point me to a 10.6 compatible driver - for the P1009 in particular - I would be grateful.

    I think I have an old Canon IP100 portable somewhere and must see if that will work...

    Thanks - in eager anticipation

    (PS Does anyone else get the impression that 10.6 was 'rushed' out before it was entirely ready?
  • Lanny Level 5 Level 5 (5,960 points)
    Getting a HP-6MP to work with 10.6.

    Prior to SL, I was using an AsanteTalk adapter with AppleTalk. The later is no longer supported with SL.

    However the parallel port of the HP-6MP is connected to an old Asante router that included a printer server.

    By adding a printer setting using the "IP" setting in conjunction with the Protocol option of "Line Printer Daemon - LPD," entering the router's IP address (in my case, 192.168.123.254) and the Queue of "lp," (iaw the Asante instructions, lower case "l" as in "lima," not an "i"), and selecting the HP Laserjet 6P/6MP Postscript driver, I am now able to use this printer.

    I was lucky enough to have this old Asante router because the HP-6MP doesn't have an Ethernet port. Otherwise, I would need a print server with a parallel connector.

    However, if you have a HP printer with an Ethernet port. you should be able to configure it for use with SL by using an IP configuration similar to the above.
Previous 1 2 3 4 Next