Previous 1 9 10 11 12 13 Next 246 Replies Latest reply: Nov 16, 2009 4:03 PM by Todd Wolseth Go to original post
  • azamino Level 4 Level 4 (1,620 points)
    hp 1280

    hp1280 is the workhorse A3 printer.
    we have 4 of them in our office.

    we need snow leopard mac os x 5.6 driver support for the hp1280.

    we wont be able to upgrade to snow leopard without these drivers.

    really need help from HP on this.
  • HP Mac Architect Level 3 Level 3 (530 points)
    I can say I had a meeting on this very topic today. Unfortunately at the moment I don't have any news (good or otherwise) to report. That means at the moment, this device is still officially unsupported. And I know the other driver options for this printer aren't that great.

    Just trying to help.

  • jjjSD Level 1 Level 1 (10 points)
    After reading some of this thread it's kind of sounding like HP will be glad to sell me a printer that matches a computer I have right now but it might become useless in the near future due to HP's unwillingness to write drivers for future OSs. I really love my LaserJet 1020. It was inexpensive and works perfectly with my XP Pro machine. When I replace it with a model that is more compatible to my Mac I'll be paying attention to how much printer makers really care about supporting Macs.

    BTW, who says that updated printer drivers have to be free. I'd be willing to pay ten or fifteen dollars for properly written, full-featured OS X 10.6 software.
  • Jareddad8 Level 1 Level 1 (0 points)

    Thanks for your help on everyone's behalf. I will try to reset the 4600N's IP address. We'll see if I have any luck.

  • Neil Ward1 Level 1 Level 1 (5 points)
    Hi Ed

    Please could you tell me how you got your 4050n up and running. I have tried so many times to configure using an IP address - with no success. My 4050n is connected to my imac via an ethernet cable. I have printed a lot of configuration pages, input the IP address given on these pages and stil no luck. I have manually set the IP through the 4050's control panel. I have set network preferences to BootP manually, DHCP, DHCP with a manual address.. etc, etc., etc! I believe that I have attempted almost all conceivable ways and still when attempting to add a printer via the print and fax control panel after selecting HP JetDirect - Socket and then entering an IP address (either one that I have manually set or the printers default) I simply get a pop down window saying "Determining Installable Options... [and the IP address}" and then a status field that says "Connecting to printer..." - and I never get any further!

    Any help that you or anyone else can offer me will be greatly appreciated.


    Neil Ward
  • Neil Ward1 Level 1 Level 1 (5 points)
    Hi Robert

    Could you please tell me how you set up your 4050n as IP print queues? I do not know what value to put in the Queue box of the add printer utility. Adding the IP address of my 4050n (as given on the configuration sheet), fails to work!

    Any help that you can offer me will be greatly appreciated.


    Neil Ward
  • zorbatar Level 1 Level 1 (0 points)
    I'm in the same boat as many other folks on this thread. I just upgraded to Snow Leopard and I have a HP 4050N printer and can't print from my Mac Pro. I reinstalled the print drivers as explained on a previous posting, with no success of viewing the printer availability. I also attempted to to set up using the IP address, again with no luck. The printer is recognized in the print queue, but still not printing. Am I doing something wrong with this IP set up?
  • AndyGump Level 1 Level 1 (5 points)
    I have a F4100 directly connected to my computer via USB, I can run HP print functions from HP software without problems but when I try to print from any Mac application I get the following error:

    Error:Library/Printers/hp/cups/Deskjet driver/Contents/MACOS/Deskjet failed

    I jave investigated drivers and both Apple and HP indicate that I have the latest and grreatest. Does anyone have a F4100 that works with Mac 10.6??

  • omarz Level 1 Level 1 (5 points)
    HP 1280
    I have it in my office and i cannot use anymore! I plug it to my old WinXP laptop (****...) and share it! Is this Apple style!? I'm really upset with this update... with Leopard was ok.
    I have also a small HP 3520 and also this one is unusable!
    I can't believe i must have a WinXP laptop to share printers ....
    Apple must push HP or Apple must provide drivers!

    Best regards
  • omarz Level 1 Level 1 (5 points)
    i just found something that can be interesting: there is a huge thread related to HP FAQ...
    and in this page i found drivers from HP 3520 and incredible but it's working!
    I didn't find yet driver updates for HP 1280, but it looks like HP is working on...

    Best regards
  • HP Mac Architect Level 3 Level 3 (530 points)

    With any luck Deskjet F4100 drivers will be available in the next day or two.

    Just trying to help.

  • HP Mac Architect Level 3 Level 3 (530 points)
    And here is an [update|] with drivers for the Deskjet F4100 series. Come and get them.

    Just trying to help.

  • JeffMacBook12 Level 1 Level 1 (0 points)
    Is this problem the same problem that I have with not being able to get to my HP 6L or file share over my LAN attached to my XP machine? The printer works fine on the XP machine and was working fine over Lan to my MacBookPro on Leopard. Since SN was introduced, the printer nor file share is recognized by the Mac.

    Unfortunately I upgraded to Snow Leopard thinking that since all my other Apple upgrades went well this would too... Well I guessed wrong on this one.

    Please tell me that folks are being warned about these issues? I would recommend that before you go over to SN you get all the printing done that you think you might need to have done in for the next year.

    I have a case filed with Apple but they make me sound like I am the only one with this problem. I am an energy engineer and don't want to spend hours getting a silly print out that should be pretty automatic this day and age. Jeez.

    Is this a real issue or am I smoking dope on this one?
  • omarz Level 1 Level 1 (5 points)
    HP 1280 working!!! I just update to Snow Leopard 10.6.1Build 10B504 and now suddenly it was detected and it's working!

    Thank you Apple!!!
  • azamino Level 4 Level 4 (1,620 points)
    omarz: good news that you report hp 1280 is working after 10.6.1 update.

    i wonder if others can also confirm this as working on their updated systems as well.
    it would be great to hear from others.
Previous 1 9 10 11 12 13 Next