Previous 1 2 3 Next 40 Replies Latest reply: Mar 17, 2010 3:06 PM by Country_Squire Go to original post
  • Luke Christian Level 1 Level 1 (25 points)
    Thank you for sharing your tip about deleting the RSS folder... I was tearing my hair out over Mail post Snow Leopard but you saved me from insanity with a simple tip that worked 100%! Thanks again!
  • avance24 Level 1 Level 1 (0 points)
    Deleting the RSS directory worked for me too. Mail was crashing on start.
    Have re-subscribed to one feed without problem...
  • wenkf Level 1 Level 1 (0 points)
    Thank you all for the info and ways.....

    I have try to delete everything you'll ask to, but still no luck.

    This is what show when ever I open mail.


    Process: Mail [496]
    Path: /Applications/Mail.app/Contents/MacOS/Mail
    Identifier: com.apple.mail
    Version: ??? (???)
    Build Info: Mail-10750000~1
    Code Type: X86-64 (Native)
    Parent Process: launchd [132]

    Date/Time: 2009-09-11 02:26:53.013 +0800
    OS Version: Mac OS X 10.6 (10A432)
    Report Version: 6

    Interval Since Last Report: 8208 sec
    Crashes Since Last Report: 245
    Per-App Crashes Since Last Report: 32
    Anonymous UUID: 187906D5-97F3-4016-AA57-07AC6900142E

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: /System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/Versions/A/iLifeM ediaBrowser
    Referenced from: /Applications/Mail.app/Contents/MacOS/Mail
    Reason: no suitable image found. Did find:
    /System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/Versions/A/iLifeM ediaBrowser: unknown file type, first eight bytes: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00



    Any one can help me?
  • Loz Blanko Level 1 Level 1 (0 points)
    You are a star - this was my exact problem that I would never have realised. Thanks.
    I agree that it only appears to happen with negative condition "Smart Groups" as you said.
  • bearrid Level 1 Level 1 (0 points)
    I'm having problems with Mail locking up in Snow leopard 10.6.1. I've used my Addressbook and that seems to work. I'm having problem with mail messages not loading and if my machine has been inactive for awhile I get the spinning wheel of death. At that point I have to manually power down. Also when I do a Shut down it never works, just sort of shuts off the open Applications but never powers down. Safari seems to be slower than before instead of faster. Hope they fix this soon, otherwise I'll just go back to Leopard, the heck with the Snow. It seems that Apple is trying to freeze us out rather than help, something I would expect from Microsoft but not Apple.
  • Andrew Donaldson1 Level 1 Level 1 (5 points)
    Bud,

    I have had the exact same problem since upgrading to SL tonight.

    Did you find a solution to the issue?

    Regards,
    Andrew
  • bearrid Level 1 Level 1 (0 points)
    I went into a clean account that I had set up on my machine and reinstalled SL 6 from there. Things seem a little better but whenever my machine sleeps I have a difficult time getting it back up. Most of the time I end up shutting it down and rebooting. I did find that if I logout and then do a shutdown from the login window I can make it actually shut down like it used to.
  • Randy Zercher Level 1 Level 1 (0 points)
    After installing Snow Leopard, my Mail app hangs AFTER I type in an address. It starts to finish the address, then hangs for about 10 seconds. I deleted all "Previous Recipients" and have no smart addresses. It still does it.
  • xtfer Level 1 Level 1 (40 points)
    This worked for me. Thanks.

    After a message that the index was corrupt I tried restarting and it attempted to import the mailboxes, but every time it tried it created a new Envelope Index and crashed.

    Manually deleting them after backing up the mailbox, then using the manual import worked.
  • Ezk Level 1 Level 1 (0 points)
    Spot on answer. Thanks!

    I though it was a problem with Mail, but the issue was in the Address Book.

    I had just upgraded from Tiger to Snow Leopard using the Mac Box Set.

    I deleted the file AddressBook-V22.abcddb and everything started working. Address Book and Mail.

    It took me 2 hours to find the answer.

    Thanks again.
    Ezk
  • Country_Squire Level 1 Level 1 (0 points)
    Updated ver of SL fixed issue
Previous 1 2 3 Next