Previous 1 43 44 45 46 47 Next 694 Replies Latest reply: May 22, 2014 3:56 PM by SantaFe67 Go to original post
  • charlesfromridgeland Level 1 Level 1 (0 points)



    Well, I have been having a few issues with my I MAC, for a while. First it started to slow then evrything began to crash and then nothing wouldnt work. At first glance I thought it was a virus, now granted my instincts kick in and I started to trouble shoot the issue. Ok, I went and bought Mac keep after a week of hard fixes, then it made things a whole lot better. That fix the perfomance issue. Then I downloaded a Free anti-Virus program and ran continuous scans and didnt find any thing that would cause more crashes then a need for more memory. Finally I got things back to factory after a few hardrive sweeps and some major cleaning. Now the **** Finder keeps kicking out the error message and want open. So I do a hard reboot and now its running again. I think we all need to come plain and threaten to get our money back. that would get somebody on the job. Hope that would help alittle, but I am still leaning on a software unstablness in there some were in the mix. got to be.

  • Roger Traill Level 1 Level 1 (55 points)

    Seriously, the only solution to this is to upgrade to lion. I had this problem and tried everything to no avail. Upgraded to lion and no problem. Apple is never going to fix this issue.

  • Stephen Epstein Level 1 Level 1 (10 points)

    Having the same problem with Lion.

  • SamuelJohn Level 1 Level 1 (0 points)

    For the record: Since Lion, I have never experienced this problem again.

  • Vadim Vakhramov Level 1 Level 1 (0 points)



    iWorks pages crashes twice

    then "Finder is not responding" - is a result of the xls-table preview


  • Jefferis Peterson Level 2 Level 2 (325 points)

    My problem is that it seems to happen when Safari or Outlook is using an internet connection. Not sure if that it is, but what happens then is not only does my findder freeze, but Terminal becomes inaccessible as does the doc. What is odd is that I can select and quit some of my applications by clicking on their windows, but then even the other apps start failing to completely quit.  The Force Quit dialog box will not appear with the keyboard command. So the only option is a hard restart.  When i do that, I often see that the disk is seen as OKAY but then 36 orphaned and unlinked files are removed...


    I also SOMETIMES can access another user if it isn't too far locked up, and when I switch users, there is no delay in that finder, but when I switch back, the problem is still there with a cycling beach ball.

    Any ideas? 

  • Dom Foulsham Level 1 Level 1 (0 points)

    Good old Apple. Three years of user posting this problem. Zero fixes or comments in the official forum

  • bradhs Level 1 Level 1 (0 points)

    Ditto, on Lion, problem never occured again. Even before I upgraded it was rare, usually when I was connected to an SMB share and putting my computer to sleep often.

  • noondaywitch Level 6 Level 6 (8,130 points)

    Dom Foulsham wrote:


    Good old Apple. Three years of user posting this problem. Zero fixes or comments in the official forum


    This forum is not staffed by Apple employees.

    We're all users helping out other users in our free time.

  • Dom Foulsham Level 1 Level 1 (0 points)

    hi Noon (no pun intended)


    Note appreciated, but status of these forums already known. As I say: Three years of users posting this problem and zero fixes (whether inside the forum or outside)

  • fridgid Level 1 Level 1 (0 points)

    I'm still on Snow Leopard and this problem still comes up every once in a while. I've learnt to forego any troubleshooting, and immediately save and close all my apps and reboot. On restart the problem is gone. This is obviously not a fix, but a workaround and it happens rarely enough to me for it to be tolerable. For others this problem seems more serious and the solution is to upgrade.


    It's not in any software businesses' MO to fix the problems of previous versions of their software and I don't see Apple changing that policy any time soon. It's unfortunate for the people that fall in those cracks where upgrading will break something they need and not upgrading causes a world of hurt. Fortunately for Apple, and you're going to hate this, this happens rarely enough not to seriously affect their bottom line. And if the problem persists in Lion, it'll be tackled there.

  • Jefferis Peterson Level 2 Level 2 (325 points)

    I notice this problem usually occurs after a wake from sleep on my system and it seems like it happens when, as it wakes, Outlook, or some other program fails to make a solid connection to the internet (SMB?) and then things freeze up.  Killall Dock doesn't seem to fix it. I can move non-finder windows around  and sometimes close some apps, but I usually don't have time completely shut down before I lose control. If I click on the Finder, Dock or Terminal or any system related program (Activity Monitor, Console, etc.) I get locked up. So I have to force reboot with the power button.


    Good to know there appear to be less problems with Lion, but I cannot upgrade until Adobe products and Quicken 2007 are compatible (esp. till after Tax Season!). 


    I have heard that this problem may be related somehow to network server caches on the local system... but don't know how to reset, kill, or fix those things, but it seems to me that because it happens during failed attempts to download mail or load a browser page after wake from sleep, this might be the root cause. Any thoughts?

  • SamuelJohn Level 1 Level 1 (0 points)

    Dom Foulsham wrote:

    [...] As I say: Three years of users posting this problem and zero fixes (whether inside the forum or outside)

    Actually this is not true. For me, the problem is fixed since Lion perhaps even already in a later 10.6.x (I cannot say anythong about 10.6.8 right now). The only critic is that Apple does not communicate that so clearly.

    But clearly some OS update did solve my and other's problem discussed earlier in this thread.


    Back on 10.6, I deleted ~/Library/Caches (which I assume is safe), then restarted or logged out and in again and then the Finder started normally. Of course this was not a permanent fix.


    Further, I had no SMB shares but an external Firewire drive/USB drive that caused the trouble. Not sure if we are even talking about the same issue here.


    Sorry, I have no other solution to post.

  • chairboy Level 1 Level 1 (0 points)

    I have a MacPro. Started getting strange behavior a few weeks ago (finder crashes, disk utility can't find any volumes, app crashes, volumes not always showing up in finder, etc). My normally reliable MP has become anything but.


    Now on my (5th? 6th?) visit to the Genius bar, and checked in my MP for diagnostics for the 2nd time. I had seen something from this thread the other day and tried installing Lion on an external drive. That did not fix the problem, though reading through this thread I realize now that the external drive may be the problem.


    I guess the daignostics they're running are not going to find the answer. But I'll report if I find anything.





  • SamuelJohn Level 1 Level 1 (0 points)

    Yes, @chairboy, please report back.

    Do you run Lion or 10.6.x ?


    You could open the "Console" app to see if that can give further hints when an error or strange behavior occurs.


    Completely random behavior and chrashes are often related to bad memeory (RAM).

    The original issue discussed in this lenghty thread is likely a different than yours.