7 Replies Latest reply: Sep 28, 2009 7:36 AM by tjkahn
kingneb Level 1 (0 points)
Anyone else having that problem? Installed Snow Leopard last night. I actually tried to upload a screen recording, but it hung on "5 seconds left" for about an hour. I went to YouTube to upload the vid myself and the upload flash tool never loads - just "Loading..."

Loads in Firefox.

The bulk plugin does not work either.

iMac 2.66 Intel Duo, Mac OS X (10.6)
  • Tooky Level 1 (95 points)
    I was having the same problem. I downloaded and installed the latest Flash Player again and did a restart. It seems to have fixed the problem for now though the video still takes a while to load.
  • LionK Level 1 (0 points)
    Same problem here. After installing Snow Leopard the YouTube uploadpage and bulkupload page do not load anymore..

    Uploading from Quicktime 10 doesn't seem to work either, showing a 'Waiting for YouTube to process video...' message forever.

    Snow Leopard basically renders YouTube useless.....
  • macdrummerboy Level 1 (0 points)
    I've been having the same problem, but I'm still running on Leopard. The problem started when I upgraded to Firefox 3.5. I'm not sure if Flash can't get along with the new Firefox, or what. The weird thing is it works in Safari, but not Firefox.
  • tehnevs Level 1 (0 points)
    I had that same issue, it worked on safari but not firefox, it had to do with the incompatibility between the new firefox and youtube which still has not been fixed. Now that I have upgraded to Snow Leopard, NEITHER browser will work! I have to switch over to vista in order to upload videos >_<

    It defintly has something to do with the Snow Leopard, we will just have to wait and see if apple fixes it soon.
  • LionK Level 1 (0 points)
    Got this solution from: http://www.google.com/support/forum/p/youtube/thread?tid=72dee0c7985b411d&hl=en


    Removing Gears plugin ('/Library/Internet Plug-Ins/Gears.plugin/) makes the single file upload work again.

    However when opening the mulltifile upload page it specifically requests Gears to be installed, I guess that's how it ended up on my MacBook in the first place.
    Somebody at Google fix Gears...!
  • zer0one Level 1 (0 points)
    Im having this problem too, and noticed in 10.6 you can now upload from QT. Open the video in QuickTime and from the Share menu select YouTube (Supports multiple uploads). Its a workable solution for me till the onsite uploader is fixed.

    Message was edited by: zer0one
  • tjkahn Level 1 (0 points)
    I was just curious if a solution has been found to this issue. I cannot load from YouTube (running Snow Leopard). When I click on the upload button, it just says "loading...." forever, and when I click on the multi-video upload button, I'm not able to add any videos.

    Fortunately the direct link from Quicktime works, but I'd like to be able to use YouTube to upload directly.

    Is there even an acknowledgement of the issue from Apple or YouTube somewhere?