1 Reply Latest reply: Aug 31, 2009 1:49 AM by cafeconleche
cafeconleche Level 1 Level 1 (0 points)
it seems ever since the latest software updates on Safari and Security preferences a couple of weeks ago I have been having problems loading websites that have loaded before with out any problem. I put in the websites and they try and load and they just hang there and I can find any reason why they dont load .They are not problems with the websites because i have another website (http://downforeveryoneorjustme.com/) in which I can type in an address to check if something is wrong with there server or if its my problem.

I am not super techie but I have tried some things through forums searches such as trying Open DNS (i think thats what is is ) and doing other things that have been recommended in order to fix the problem I am having ut nothing seems to work thus far.

I was hoping someone might be able to help me fix this problem because I am going mad.These are just some of the website that were working before but not any more





I have looked at my activity window and for the beautiful decay website out of 14 items it is able to load 13 and seems to hang or get stuck on this line


with the message 0 bytes of ? I dont know what that means in the end after a while it say 1 error that same line and a gray grayed out cancelled remark after it

for the ns.nl page i get this message

Safari can’t open the page “http://www.ns.nl/” because the network connection was reset. This problem can occur if either the server or the network connection is busy. Wait for a few minutes, and then try again.

which is strange because it would load it fine before the update

the other two website as far as the activity window is concerned show no info while they are trying to load

Any help I would greatly appreciate, also any direction given may have to be very specific since i am not used to having to fix any technical problems on my mac so am unfamiliar for the most part where any special settings and such would be that you wouldn't use on a daily basis

thanks to any one that can lend a hand

Mac Book pro,Intel Core 2 Duo, Mac OS X (10.5.8)
  • cafeconleche Level 1 Level 1 (0 points)
    Just for clarification these are the things i have tried already

    set up my computer to an open DNS system

    Disk repair

    Reset Safari

    cleared cache

    deleted this file. com.apple.safari.plist

    I went into the terminal window and copy pasted a cache clearing command from one of the forums but that didn't seem to work because it gave me a message like unknown command or something like that

    and i think thats about it for now. I f there is any way to fix this i would appreciate any help as i am first time user of the forum