Previous 1 4 5 6 7 8 Next 147 Replies Latest reply: Aug 3, 2010 1:22 PM by alialib Go to original post
  • jaystrom Level 1 Level 1 (0 points)
    I called AppleCare about this, since it is happening on two covered machines. Apple told me that it was my software that is not compatible with Rosetta. I'm running Office 2004, with the very latest updates, FMPro 7, QuickMail 3.5.3; and a 4D timing program called Brief Encounters. I can run several of these, or any one at a time and get the same results... that is ANY of the Office apps (Word, PowerPoint, Excel), or any one of the others. So what Apple is telling me is that ALL of my PPC software is incompatible with Rosetta. Oh Yeah? To that, I say, nice try, but what a TOTALLY chicken sh** response.

    I am going back to Leopard for now on both machines that Snow Leopard is installed on, and making sure that I post everywhere this problem is mentioned. The response from Apple is very much a Microsoft kind of response,... after so many years of dealing with them, I was expecting MUCH more. Until I hear from Apple or from someone else that this problem is solved or at least solvable, I intend to never install Snow Leopard again. I feel VERY sorry for those buying new hardware that are stuck with this obviously flawed OS.

    P.S. The problem always occurs when I am editing text in any of the programs listed.
  • Michael C. Reilly Level 1 Level 1 (10 points)
    Clearly these same programs were running under 10.5 Rosetta just fine. I don't see how that explanation holds water. I just hope there will be a fix.. Fortunately the problem isn't overly serious for me, but it's still not what I've come to expect from Apple and why I've evangelized the company for over 15 years.
  • wpociengel Level 1 Level 1 (0 points)
    Actually I've had some issues with the 10.5.8 update combined with the MS 11.5.5 update. I'm not certain if they are related to the issues identified with the 10.6 or not. Now if I could just figure out how to determine the version of rosetta installed on that machine???
  • MHAlias Level 1 Level 1 (0 points)
    Used the manual software update icon in System Preferences to pull down the Pro Applications update, installed it and rebooted but the same spontaneous bluescreen logout occurs when I try to use Command-S to save in Final Cut Pro 5.0.4 ... I tried using the FCP menu to do the save and it seems that helps so I was able to get a few minutes of editing done. But this time, when I pressed the spacebar to start/stop the playback of a segment from the timeline, this caused the spontaneous logout again.

    [The other strange thing I am seeing is that after the bluescreen crash back to the login screen, the playback window in Final Cut Pro is still there visible superimposed over the login screen (upper left corner), and showing the last scene I was working on, but the playback window is flashing rapidly ... but then at least I was able to edit for about twenty minutes before this latest crash occurred ...]

    [Having spontaneous logouts while using Final Cut Pro v 5.0.4 usually while trying to use Command-S to save the latest changes. Intel quad Mac Pro with 3GB RAM. Just installed Snow Leopard over Tiger using the Mac Boxed Set. MS-Office 2008 works okay so far. Have only seen the spontaneous logout in FCP. Any fix pending?]
  • poiuyt1 Level 1 Level 1 (0 points)
    I think you've put your finger on it, knudder. I had exactly the same experience. Didn't install Rosetta when I installed SL, then had to install it to use Excel 2004, then had a succession of logouts while I struggled to modify a spreadsheet.

    It would be good if someone from Apple could say they're looking in to this... I sent a problem report, but do they ever read them?
  • Steve Maser Level 1 Level 1 (10 points)
    To find the version of Rosetta, run this in Terminal:

    /usr/libexec/oah/translate -b


    Under 10.6.1, this shows:
    Baseline: SB3V0BASELINE0024
    Tag: 22.23


    Under 10.5.8, it is:

    Baseline: SB2V0BASELINE0052
    Tag: 21.03



    Not so much a "version number" -- but how to tell what version is installed/running.


    I have no idea what the actual files are that make up Rosetta, though...
  • boloney Level 1 Level 1 (130 points)
    Similar issue when running JABMenu (a toolbar address book viewer) and Microsoft Excel. Doesn't happen with any other apps.
  • ZingIT Level 1 Level 1 (15 points)
    I have had this happen just after launching Entourage 2004 and have another coworker with the same experience.
  • Bryan Anderson1 Level 1 Level 1 (5 points)
    Today is the first time this problem has affected me. Interestingly, a co-worker had his machine log out at the same time as mine. Both of us were using Firefox when we unexpectedly logged out. We're using 10.58, so this doesn't appear to be exclusive to 10.6. Our IT dept is looking into the problem but no word back yet.
  • RockTheGlobe Level 1 Level 1 (0 points)
    Had the same thing happen to me earlier this morning while I was in the middle of typing an e-mail in Entourage '04. So basically, Apple's fix is to have us all upgrade to the newest versions of software and we can't use MS Office 2004 anymore? Great.
  • Lynxalot Level 1 Level 1 (80 points)
    This is just a shot in the dark, but I have had a few days of very limited use of affected apps and no spontaneous logouts and I have also quit using (running) Firefox during this period. Any one else?
  • tony0074 Level 1 Level 1 (0 points)
    I am finding that I can usually make mine logout while in entourage. All I do is hit forward or reply to a message, then fill in an address, then hit tab multiple times to move the cursor down to the body. It logs out every time. Not sure if this info will help anyone or just add to the stress.
  • David Clark 2 Level 1 Level 1 (35 points)
    Same problem here. It has occurred three times since the upgrade to Snow Leopard. This time, I was running Quicken 2005 under Rosetta and Safari 4, reconciling my bank accounts. Everything was going fine for a while, then bang!
  • ATSkyWalker Level 1 Level 1 (0 points)
    Same Here. Happens all the time in Excel. Problem is it usually happens when I'm working with clients over web meetings! This is very annoying.
  • Chris Sekirnjak Level 1 Level 1 (5 points)
    I'm having the same spontaneous logouts on my 2006 iMac running 10.6.1. About once a day, while using Rosetta apps such as Excel 2004. No warning, just blue screen and I'm logged out.
Previous 1 4 5 6 7 8 Next