Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: FilmRedux Applescript error

I upgraded to Snow Leopard. Visualhub gave me an Applescript error:

Can't get text item 1 of "". (-1728)

I downloaded FilmRedux and I'm getting the same error.

Anyone having the same issue and/or have a solution?

I've tried the beta v. of Growl 1.2 and that didn't help.

iMac 20" 2.4ghz, Mac OS X (10.6), 4 gig ram

Posted on

Reply

Page content loaded

Sep 2, 2009 7:15 AM in response to Albatrou In response to Albatrou

Just following up on our issue. I made a clean Snow Leopard install and tried FilmRedux and got the same error. Looks to me it is hardware related and not a software/codec issue. Hopefully a software update would fix the issue.

Sep 2, 2009 7:15 AM

Reply Helpful

Sep 2, 2009 7:23 AM in response to Albatrou In response to Albatrou

Thanks for doing the clean install. I was contemplating that.

But in the meantime I suggested from another forum to try videomonkey

videomonkey.org

download that, follow this tip to speed it up:

http://sourceforge.net/forum/forum.php?threadid=3295067&forumid=884113

it's working great for me.

Sep 2, 2009 7:23 AM

Reply Helpful
User profile for user: jetb2

Question: FilmRedux Applescript error