Previous 1 2 3 4 5 Next 244 Replies Latest reply: Aug 9, 2011 5:05 PM by urbanSeb Go to original post
  • doluxe Level 1 Level 1 (0 points)
    I am also not getting any love from my firewire drive in (snow) leopard.

    I get:

    Unable to list FireWire devices in system profiler

    null
  • Nyk0n Level 1 Level 1 (20 points)
    Well to update everyone. I dug around the net until 3am looking for a posted solution to this FireWire issue in SL to no avail. So this morning I dug out a USB cable to attach to my Nexstar 2 enclosure and power the enclosure on loaded toast 10 and boom my LG writer is seen now still no idea why SL took out so many FW drivers.

    Maybe they did to get that 7Gb more they advertised lol well I'm just happy to be able to use my burner again.

    If anyone finds a solution I would prefer to use FireWire so just drop a response here

    thanks
  • g.wiz Level 1 Level 1 (25 points)
    Intel iMac 2.16 GHz Core 2 Duo S/N W8649002VGP bought late 2006.

    External Firewire 400 and USB 2 (Thank God) IDE case with 250GB Western Digital Drive.

    I now have a bald spot trying to work out why Time Machine stopped working on Firewire 400) after Snow Leopard went on.

    On our White 13" Macbook 2 GHz Intel Core 2 Duo S/N W890826Q4R1 bought 2009 the same drive and Snow Leopard installed and using Firewire 400 Time Machine wrks.

    Back on the iMac the drive will work with Time Machine on USB 2.

    So my hypothesis: new Macs may be fine old Macs may be dodgy with Firewire 400.

    I would guess Apple will fix this with an update pretty soon. (everyone advised me to wait for a few dot point upgrades to come out before leaping in but did I listen? Nooooo..... - Oh well at least it's just for home use now and not my livelihood - I'm feeling for all the early adopters in hot water right now.)

    Cheers Bigears
  • Mac Mini 2008 Level 1 Level 1 (0 points)
    Hello,

    Strangely enough, it did work once, but after a reboot the problem seems to be there again. On the other hand, my first Time Machine backup on my third Freecom firewire drive was very slow and after formatting the drive with the Snow Leopard disk utility the problem was solved. Therefore, since reformatting my firewire data discs isn't really an option, I have rebuild their directory structure with DiskWarrior 4.2 (SL compatible) ans yes, this time, without rebooting, data transfer is really fast ! It seems that SL is quite sensitive about the quality of the HFS+ directory structures.

    Amaury
  • dantahoua Level 1 Level 1 (0 points)
    Macbook Pro (rev 2, 2007). I use a Firewire 400 soundcard (Focusrite) and a LaCie Firewire 800 drive. Everything was fine with Logic with Leopard. I installed Snow Leopard and guess what...? My soundcard cannot keep the sync. I updated all the firmware, I ran some test:
    -If there is only the soundcard plugged, everything is fine.
    -If the LaCie is plugged alone, everything is fine.
    -If I plug the LaCie AND the soundcard, problemssss...
    -If I plug the card and another Firewire 400 drive in the card (serial), no problem.
    So I tought it's the Lacie the problem but...
    -I plugged another FireWire 800 drive (Seagate) AND the soundcard: problemsss...
    -I plugged the Lacie using F400 in the soundcard (serial) : Problems
    Seems that I cannot use the Firewire800 port AND the F400 together.
    All my F400 work great, but as soon as the material is F800 compatible, problemsss. I never had any problem with Leopard.
    Hope there will be a patch soon.
  • walterfantauzzi Level 1 Level 1 (0 points)
    Dear friends

    I've the same problem with my iMac Intel core 2 duo 24".

    I can't see the firewire 800 Hard Disk. I've 2 Lacie D2 Quadra FW800 with my Job file... I can't use it...

    It's a big problem for my work!
  • jcb12 Level 1 Level 1 (0 points)
    I've got the same issue. Since upgrading to Snow Leopard, my dual 1Tb RAID 0 enclosure (which I believe has an Oxford chipset) only works sporadically over Firewire 800. It is never recognised on boot, but if I turn it off and back on again after I've logged in it shows up a can be used for a small period of time, but then stops responding.

    If I use the USB2 interface it works fine.
  • foofurrah Level 1 Level 1 (0 points)
    Yes. After updating to 10.6 I got three kernal panics from trying to back up to my (Oxford 911 bridge) external hard drive. Finally got a backup to work and now getting failed backup messages again. Went from working perfectly (last backup in 10.5.8) to absolutely terrible 45 minutes later (10.6 and 10.6.1). My disc will mount but has problems being written to, getting information, opening, ejecting, etc. Macbook 2.16.
  • Chris Heric Level 2 Level 2 (255 points)
    I am seeing that it is happening to me no matter what device I have. Sony CDR burner, LaCie Bigger Disc, WD Passport, Sony StorStation AIT drive, ElGato EyeTV 500, and even an Apple iPod 40gb. nearly 2,500 views to this post, and 3 pages of response, and still no acknowledgment, app notes, postings, or patches from Apple.

    I may literally have to go back to 10.5.8 just to access my Tape or my external volumes. I have spent literally a day or two worth of time trying to diagnose, prevent, repair, or otherwise get to the bottom of this, and I am tired of not even a "We are aware of the issue and are working to fix the issue in a coming patch" posting.

    This has gone way beyond annoyance. It hinders the usage of my computer tremendously.
  • The hatter Level 9 Level 9 (60,880 points)
    Apple should have taken a page, and gone with a public beta followed by release candidate, then 3 months before RTM. Or they did, and this is mid-public beta phase!
  • walterfantauzzi Level 1 Level 1 (0 points)
    It's a very terrifying problem for my Job...
  • alfredo87 Level 1 Level 1 (5 points)
    Not only after SL but after changing from G4 PPC to iMac 20": my Sony camcorder does not work at all under L and SL now. Same old thing:FireWire Bus:

    Warning: Unable to list FireWire devices.
    Maximum Speed: Up to 800 Mb/sec


    YES Apple should recognise the problem and stop being so secretive about issues like this!
  • Mac Mini 2008 Level 1 Level 1 (0 points)
    Hello,

    Just to let you know that I called the dutch Apple technical support today and that a seconde line support agent opened a case, number 136431075.
    I was asked to exexute the Apple capture data software with file system logging on and to provide complete information on my external JMicron chipset Freecom drives (model number and so on) in order to help them reproduce the problem.
    Formatting one of my data drives didn't solve the issue, so that I will have to install Leopard in the meanwhile in a dual boot configuration.

    Another thread is going on about the slow firewire 400 transfer speed in SL:
    http://discussions.apple.com/thread.jspa?threadID=2136657&start=15&tstart=0

    Amaury
  • ChromePlanet Level 1 Level 1 (90 points)
    Snow Leopard drive issues may not be limited to FireWire. My problems started with eSATA drives using a RocketRAID 2522 host adapter card.

    After upgrading to Snow Leopard, I have VERY slow file transfer speed with external eSATA drives. While trying to upgrade from a 1.5TB drive to a new 2TB drive, the copy took almost 24 hours and then failed on a large Fusion virtual OS file.

    So I removed my eSATA card from my Mac Pro and connected the drives via FireWire 800. Same issue. I have the 10.6.1 update and reset the PRAM with no improvement.

    Tried doing the copy with SuperDuper, and I have the same speed issue, but checking their log I see some of the files that Finder tried to copy, SuperDuper found another way to copy. Others it fails on. Here's a log of one of the files it could copy (but Finder couldn't):

    | 06:19:31 PM | Info | WARNING: Caught I/O exception(12): Cannot allocate memory
    | 06:19:31 PM | Info | WARNING: Source: /Volumes/DPR/Data/Private/Drive Images/Fusion/Windows Vista 64/MS Win Vista Ult 64 SP2.vmwarevm/Windows Vista x64 Edition-s002.vmdk, lstat(): 0
    | 06:19:31 PM | Info | WARNING: Target: /Volumes/DPR2/Data/Private/Drive Images/Fusion/Windows Vista 64/MS Win Vista Ult 64 SP2.vmwarevm/Windows Vista x64 Edition-s002.vmdk, lstat(): 0
    | 06:19:31 PM | Info | Attempting to copy file using copyfile().
    | 06:21:42 PM | Info | Successfully copied file.

    Now attempting the same drive to drive copy back in the Finder results in "out of disk space" error, which makes no sense because the destination drive still has over 1.3TB free.

    My drives are in Wiebetech removable drive bays with Oxford chipsets. eSATA copies fail. Disk Utility tests on eSATA drives result in kernel panics. FW800 copies fail.

    Because both FW800 and eSATA are giving me failures on the same drives in the same enclosures, I am going to assume this means my Oxford chipsets in these bays and their interaction with Snow Leopard are the problem.

    I'm also assuming from this thread that USB operations will succeed, so that is my next experiment.
  • The hatter Level 9 Level 9 (60,880 points)
    3522 tips and notes:
    http://www.xlr8yourmac.com/
Previous 1 2 3 4 5 Next