Previous 1 2 3 Next 244 Replies Latest reply: Aug 9, 2011 5:05 PM by urbanSeb
Chris Heric Level 2 Level 2 (255 points)
Greetings.. I have a first-gen Dual Dual Mac Pro, that is experiencing firewire issues after the 10.6 upgrade.

I first noticed the issue when trying to copy files to a Western Digital Passport 500GB 2.5" external HD. After the Snow Leopard upgrade, the drive is virtually un-usable with frequent hangs when attempting to copy even small files. In addition, I am having an issue where my Sony Firewire external DVD-burner is not recognized after the patch. Hmmm... All is well under USB ironically (Since the Passport has both FW 800 and USB 2 connections)

Overall. I am having real firewire issues after the patch, and it was running flawlessly before the patch.

Anyone else having similar issues? The only thing I changed was my software.

Thanks in advance...

MacPro, MacBook Pro unibody, and many iPods..., Mac OS X (10.6)
  • The hatter Level 9 Level 9 (60,370 points)
    I am not surprised at WD Passport. They have been mentioned even before SL. And sometimes 3rd party cases need their own firmware update to the bridge to account for changes in Apple's IO for Firewire communication.

    Oxford based cases have been reliable and I'd check out OWC next time.
    http://www.macsales.com/firewire/
    \
  • Chris Heric Level 2 Level 2 (255 points)
    Point taken about the Oxford chipset. I have other devices that use it. This is also affecting my Sony external though, so I was just thinking that it was a more common issue.
  • BernardoPadua Level 1 Level 1 (0 points)
    I have a FireWire 400 HD, it has a JMicron chipset (pretty generic but works great). I worked wonderfully on Leopard without a single glitch ever.

    Now, after upgrading to SL, I experience the same as you and the drive is not responding well, hanging constantly and experiencing really slow transfer rates, that make it unusable (all applications that try to open something from it eventually hang). It's not a temporary glitch, even after several reboots and connecting/disconnecting the drive. The same drive under USB2 (it also has USB2 interface) works perfect (but I really want my firewire back).

    I hope Apple fixes it! Definitely a bug.
  • LTrain Level 1 Level 1 (25 points)
    I am also experiencing this problem.
    My Firewire 800 and 400 external drives do not mount reliably. And my Firewire 400 compact flash reader has issues as well.

    Everything worked flawlessly in Leopard.
  • Sauri Level 1 Level 1 (0 points)
    I have exactly the same problem with external firewire drive (Seagate 500gb IDE drive in NexStar3 box) - either file transfers freeze or kernel panic happens.
  • sfogold Level 1 Level 1 (0 points)
    I too, am having similar problems - using a pair of 2TB LaCie externals on FW800 in series.
  • Chris Heric Level 2 Level 2 (255 points)
    It is more than a Bug.. it is a serious problem. My tape backup also does not work, and apparently, I am not alone here.

    I want this fixed. I also want confirmation that there is an issue. I have spent too much time trying to fix something that is beyond end-user capable, and repeatable by other users.

    The same drives work just fine on my MacBook Pro.
  • The hatter Level 9 Level 9 (60,370 points)
    A LOT of the FW bridges out there need to be updated with firmware, or look for another make (case, enclosure).

    Almost as bad as 10.3.0
  • Chris Heric Level 2 Level 2 (255 points)
    Well... perhaps one that needs to be updated is the FW hub/bridge that is in my Cinema Display too.. as it is also encountering the problem
  • The hatter Level 9 Level 9 (60,370 points)
    I never use the FW hub on mine. And that would take some SERIOUS over-looking!! I knew there were USB hub issues for years and years, and deficent or defective USB cables.

    ACD is a new one. I can't see that one slipping under the radar. Too many out there, and popular, to not have been noticed in testing.
  • Chris Heric Level 2 Level 2 (255 points)
    My frustration here is that I posted this original post more than a week ago. While the initial suggestion was that WD controllers are crap so "I am not surprised" is not a solution for me. (Particularly after I have gone through extensive measures to diagnose and eliminate extraneous variables.)

    If it were just me I would pass it off as something wrong with my CPU, but this happens with ALL firewire bridges and interfaces I have tried, and I just tried it on an old-school 40G firewire-based iPod.. same problem. (So... it is not just a crappy bridge from a third-party vendor that needs to be updated... it happens at the host-controller level)

    In addition, numerous other users here are reporting the same issue with a multitude of drives and controllers. It is not our imagination, and it is not soluble by an end-user.

    This is a real problem. It is a repeatable problem. Numerous people are having the same problem. Even Apple devices have issues with it.

    Perhaps it is just 1,1 MacPros? (As I mentioned... the same devices work flawlessly on my 1st. gen MacBook Pro after 10.6 update.)

    Just getting to be more than just an annoyance.
  • The hatter Level 9 Level 9 (60,370 points)
    I don't think I've seen any reports of problems with Oxford based or OWC FW Mercury cases. None.

    I have always found LaCie to be the most trouble and often sited, and MyBook, with OS updates, and without, they are trouble (and the whole "reset FW bus" thing with Lacie is sad)

    I'd use my Mac Pro 1,1 for Windows 7 only, except there is no fan / sensor control to keep it running as cool as it should.
  • Chris Heric Level 2 Level 2 (255 points)
    Irregardless....

    The same issue happens using an Apple firewire iPod Cable, connecting to a 40G firewire-based Apple iPod. The same iPod works under a USB cable. I intentionally replaced all non-apple components in my test.. still an issue.
  • monsttr Level 1 Level 1 (0 points)
    I have a OWC Mercury Elite AL-Pro housing with twin 750GB Drives and it constantly and randomly unmounts in Snow leopard. Also seems to shut down more so saving takes extra time to spin up. Waiting on OWC Support
Previous 1 2 3 Next