5 Replies Latest reply: Sep 1, 2009 6:36 PM by bneely
sink Level 1 (25 points)
When I hit "reply" in the new SL mail.app, I'd like to have more space between my content and the quoted text. Right now there is literally not space between them - My text on line 1, the quote reply on line 2). How can I fix this? Is there a way to alter the formatting of a quoted message reply?

Thanks!

Mac Mini, MBP 15", Mac OS X (10.6)
  • V.K. Level 9 (56,110 points)
    sink wrote:
    When I hit "reply" in the new SL mail.app, I'd like to have more space between my content and the quoted text. Right now there is literally not space between them - My text on line 1, the quote reply on line 2). How can I fix this? Is there a way to alter the formatting of a quoted message reply?

    no, there is no way to do that.

    Thanks!

    the only thing I can suggest is to make a signature, add some empty lines to it and check the option to insert signature above quoted text.
  • sink Level 1 (25 points)
    This seems crazy. I can't choose a default signature for new messages vs. replies, which could solve the problem. And I can't fix this butting up text issue either. Nice.

    Thanks for the help, unhappy about the Mail.app frustration.
  • bneely Level 5 (5,255 points)
    Press the return key a few times.
  • sink Level 1 (25 points)
    I send a hundred messages a day. Trying to avoid having to "hit return a few times" every time I reply to a message.
  • bneely Level 5 (5,255 points)
    Hit return once and keep it held down for a few seconds.