Skip navigation
This discussion is archived

Songs downloaded on iphone not showing up in shuffle mode

975 Views 2 Replies Latest reply: Sep 10, 2009 1:14 PM by Sboq RSS
Spaniard33 Calculating status...
Currently Being Moderated
Sep 1, 2009 2:06 PM
Just as the topic says I've noticed that any albums or songs that I download directly to my iphone, don't show up whenever I play my iphone on shuffle. All the songs that I uploaded from cds via itunes on a computer show up, so it's just one more syncing issue I've come across. Anybody know a way to fix this without having to pay for the albums again and redownloading them on the computer?

As much as I love my iphone, this is getting ridiculous with how many hoops I have to jump through just to customize my playlists...
iPhone OS 3.0.1
  • mrandmrsb Calculating status...
    I'm having the same problem. I have had this before and when I synced my iPhone, everything worked and was fine, but this time...no such luck! What's up?!
    iPhone, Mac OS X (10.5.1)
  • Sboq Level 2 Level 2 (430 points)
    in iTunes, select one of the songs that are being skipped, select "file -> get info", and go to the "options" tab. there, you'll see if the song is being skipped during shuffling.

    if you find multiple songs like this, you should check the above option on those songs too.

    it's also possible that your playlist is too long and the iPod just isn't getting to those songs, but that depends on how many songs you have in the playlist.
    Dell Latitude D620, Windows XP Pro

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.