Previous 1 2 3 4 5 6 Next 1,559 Replies Latest reply: Jun 19, 2014 9:28 AM by claybiggerstaff Go to original post Branched to a new discussion.
  • chuwright Level 1 Level 1
    Following the post by MichelVod, I also booted into 64-bit mode, and concure, the issue hasn't happened since. Hopefully this is the fix, would be interested in knowing if this also works for anyone else. Thanks MichelVod, save me a phonecall...
  • NickHansen Level 1 Level 1
    Will try the SMC fix. Perhaps coincidental but I'm guessing not, my power supply was fried last night--too hot to touch and now it does nothing more than heat up when plugged in.
  • T4B00M Level 1 Level 1
    Unfortunately that won't work for older mac book pros that have 32 bit EFI can't boot into 64 bit. Just called apple care an they wouldn't help me unless I was in front of my computer but they have no clue which surprises me given all the people who have this issue. If you haven't reported it yet, please do, then maybe they will get on this faster.
  • MichelVod Level 1 Level 1
    After I rebooted at 32bit mode, problem is gone out! I think it is a software problem.
  • ffredburger Level 1 Level 1
    but they have no clue which surprises me given all the people who have this issue

    Maybe when folks call Support they could ask them to check the discussion boards here for details.
  • tiefschwarz Level 1 Level 1
    ffredburger wrote:
    but they have no clue which surprises me given all the people who have this issue

    Maybe when folks call Support they could ask them to check the discussion boards here for details.

    Funny you should mention that, as I did this afternoon. The response was 'There are millions of Mac users, so if a few mention this problem, it's most like just coincidental.'. I asked him how many copies of Snow Leopard have been sold, how many of those have been installed on MacBooks, how many incidents are likely to occur in any case of systematic failure, how many of those users would take immediate notice of the problem, and how many of those would actually use this place to report their problems... resulting in utter silence at the other end of the line.

    What I'm trying to say is... There is obviously something wrong with the interaction between the software and the battery, as we have all experienced. It just might take some time to create enough momentum for Apple to look into this. Patience is key, but in the mean time, my battery is going south rapidly.
  • ffredburger Level 1 Level 1
    I hear you, and unfortunately many of us end up with what I call "Support Theater."

    One question I have is, are most people aware that there are multiple methods of resetting the SMC, as the following article describes?

    Everybody make sure you're using the correct reset method!

    Something odd is that my MBP 17" is from early 2007, and the two reset methods described in the article apply to "MacBook Pro (17-inch, Early 2008)" and "MacBook Pro (Late 2008 and later)." What happened to 2007?

    I ended up just using the "Early 2008" method (power disconnected, battery out, and hold the power button five seconds).

    There's a bunch of posts about this on Twitter so hopefully that will help get the problem some attention (keep passing the word!).
  • Robb Neumann Level 1 Level 1
    I'm having many of the same issues as the rest of you with my MacBook Pro 2,2. Apple seems to think it's my battery and is sending me another one, explaining that software wouldn't do this.

    Its frustrating, as I don't feel like I can really "trust" my battery at this point, but I think it'll get worked out. I just hope its sooner, rather than later.

    Good luck, everyone!
  • tiefschwarz Level 1 Level 1
    The method you used is the correct one.

    I've been closely monitoring my battery this evening. At one point it went back to where it was 'pre-SL' which is around 4270 mAh max cap. Two hours later (the computer was just in standby mode most of the time, I did some occasional browsing while watching a rather uninteresting movie) the max capacity dropped to 3618 mAh for no apparent reason. Half an hour later while browsing non-stop only 2943 mAh was left. Is this what SL is going to be? Losing >1300 mAh, all in the same cycle with no pressure on the CPU at all?
  • Level 1 Level 1
    Everyone, please spread the word. This is a "feature" built into Snow Leopard. ts

    Apparently, an arbitrary battery health scale is used to determine if you should "Service Battery" or "Replace Soon" ect. It seems very slimy to me, as my battery is months old, with a reliable "health" of 78%, and I am being told to "Service Battery."
    They're just looking to encourage users to spend more money on new batteries. Failing to advertise this "feature" causes users like us to panic, and the uninformed to drop $130.
    I hope this helps you all be at ease.

    As an aside, I was especially suspicious of this message because I first noticed it after I re-calibrated my battery, a couple of days after installing Snow Leopard. Re-calibration does nothing to stop the problem, unless your calibration is way off. But either way this message will return with time, much before your battery really needs servicing.

    Message was edited by:
  • Robert Newton1 Level 1 Level 1
    Does anybody have any ideas as to what may be causing my MBP 2,1 to all of a sudden start shutting down at 62% battery?
  • T4B00M Level 1 Level 1
    It would be fine if it was just a message, but there is actual functionality problems since once I take it off A/C it conks out within 10 minutes with no warning. 2 weeks ago on Leopard.... no problems

    I just upgraded to 10.6.1 and doesn't look like they addressed the problem in this update
  • lakedistrictapple Level 1 Level 1
    Just adding my expereince to the rest - battery problems after installing SL - after 'service battery' appeared I tried recharging, when I disconnected the power supply the laptop went to sleep and wouldn't be woken. Removing and replacing the battery allowed me to re-boot and the 'service battery' indication had disappeared!
    Trying to re-calibate my battery, but not hopeful!
  • chuwright Level 1 Level 1
    After a day of normal running, connected to mains, recharged and the Service Battery report came back. Once charged disconnecting then reconnecting the PSU returned the condition to normal in my case. We all know this is definitely a software problem, it's now all over the web so hopefully Apple will take notice.
  • BeCon Level 1 Level 1
    I am having the same problem. Since upgrading to Snow Leopard, the battery says "service battery" and will not run without the power cord. Has anybody taken their computers to an Apple Store or got any information from Apple as to a fix? I tried resetting the SMC as seen in the KB article but that did nothing. I cannot calibrate my battery because I cannot charge it. Anybody have any more information on this?
Previous 1 2 3 4 5 6 Next