5 Replies Latest reply: Sep 18, 2009 7:49 AM by Khoi Vinh
ritchieuke Level 1 Level 1 (0 points)
please forgive me but i have exactly the same problem as Rebecca had on a previous post. I have just bought a Panasonic SDr -H80 and have a mac os-x 10.4.11.

I also have iMovie 08 -7.1.4(585)installed.

I can't get my files from the camera to 'play' on the mac.

I downloaded MPEG Streamclip 1.9.2 video converter for Mac OS X and also tried changing the file from mod to mpg.

To be honest i have n't a clue what I'm doing or should do!

Do I have to 'download' something from apple to make this work. I would like to 'edit' the movie files in imovie.

When I opened iMovie and then connected the camera it recognised this and 'asked' if i wanted to import all the files .. I said 'yes' to a portable hard drive. It started but then 'got stuck' on the first file and the mac 'froze' can anyone give me some advice please ..thanks (sorry for being a bit of a dummy)

mac os- x, Mac OS X (10.4.11), iMovie 08 -7.1.4(585)