Previous 1 2 3 4 Next 49 Replies Latest reply: Mar 28, 2010 3:01 PM by ninjaboyfriend Go to original post
  • LCaller Level 1 Level 1 (0 points)
    Did you do a clean install or an upgrade ?
  • Nicolanicolanicola Level 1 Level 1 (0 points)
    Upgrade I think. I put the disc in while the OS was running and went through it that way.
  • zapata77 Level 1 Level 1 (0 points)
    I am having the same problem - wifi keeps stopping with the error message:
    AirPort: Link Down on en1. Reason 4 (Disassociated due to inactivity).

    - I upgraded from an existing install to 10.6
    - I cleared the P and NVRAM as described here:
    - The Wifi router is a fon router
    - I deleted the wifi service and re-added it (as described in another post)
    - The wifi dis-association happens regardless whether there is network activity going on in the background or not.
    - It does seem to occur in particular when there is no active input e.g. typing on the keyoard.
    - in some cases the wifi automatically re-associates with the router after a couple of minutes.
    - This only happens since I upgraded to 10.6

    Ok hope someone else finds an a
  • scy_hk Level 1 Level 1 (10 points)
    I'm having same problem. That is the AirPort is constantly crashing when it is joined a WPA 2 newtwork. And I got the same message in the Console:
    [Date] [Time] kernel AirPort: Link Down on en1. Reason 4 (Disassociated due to inactivity).

    I was surfing the web and watching some video on Youtube and somehow the AirPort disconnected the Internet by itself. It just crashed by itself. The AirPort even unables to search available network after the crash. It gives a list that say no network available. If I turn off and on the AirPort, it can join the network and then it disconnects from the network again after an hour.
  • badair Level 1 Level 1 (0 points)
    I installed a new hard drive and installed SL from scratch.
    I've been able to track the incompatibility back to my AT&T home "2wire" router. I've had success with all day wireless sessions with the wireless at work. My home iMac running Leopard 10.5 has never experienced any wireless drops at home.

    This must be a compatibility issue between the new 13" MBP/Snow Leopard/and AT&T routers. Anyone else have this combination working?
  • piratemc74 Level 1 Level 1 (0 points)
    Same issue. I honestly don't know if it was happening before SL. I did a "clean install", not an update.

    It doesn't seem to be affecting performance, and in the last 24 hours, has only happened 3 times - still is odd.

    Has to be some kind of configuration change/issue that SL is now either paying attention to, or not handling as "kindly".....
  • Nicolanicolanicola Level 1 Level 1 (0 points)
    Anyone got a solution to this yet?
  • j0390 Level 1 Level 1 (0 points)
    I have the same problem and console message. Also on an o2 router, but, I have another machine running 10.6.1 that doesn't suffer from the same problem. Both machines are clean installs.
  • Nicolanicolanicola Level 1 Level 1 (0 points)

    I've been on the phone to Higher Technical at Apple and he says he's came across this problem before and it's to do with the router's security settings. He said it was if the security was set to WEP, which mine was. I have changed it to WPA and touch wood it's not disconnected since (was about half an hour ago though, but it's usually every 5 minutes).

    So check your routers security and if it's WEP, change it to WPA.
  • Robbo-UK Level 1 Level 1 (0 points)
    Same old problem here too!

    I have a brand new MacBook Pro, infact it's my second one in 10 days as i took the 1st one back because of this issue. I connect to internet using O2 Box II, my desktop (Win XP) and Laptop (Vista) have no problems, so it has got to be the Mac.

    I have just changed my security from WEP to WPA and we shall see if that makes the difference..Fingers crossed!

    Nicolanicolanicola any news on yours?
  • Robbo-UK Level 1 Level 1 (0 points)
    Just to give anyone interested an update....

    Changing my security from WEP to WPA on my router has so far stopped my connection disconnecting. Its been nearly 24 hours now, there was one drop but it immediately reconnected thereby not causing any problems.

    So it seems the solution...

    Share the knowledge!!
  • j0390 Level 1 Level 1 (0 points)
    Yep, me too. Changing the default channel and over to WPA fixed it for me too.
  • Tran Hoang Long Level 1 Level 1 (0 points)
    Hi robbo-uk

    Im using O2 Wireless Box II as well, can you show me how to change from WEP to WPA please? my macbook pro keeps dropping connection on 10.6.2.
    thank you very much in advance
  • j0390 Level 1 Level 1 (0 points)
    Hi Tran,

    I have the same router. Log into it, click on Home Network then click on the WLAN link (just under the Home Network title), then Configure (top right), then click the WPA radio button at the bottom of the page and add your passkey. Note, as soon as you click submit you will be booted from the network so make sure you're not doing anything important on the network. I then had to turn airport off and on again to log back in with my new passkey.
  • Tran Hoang Long Level 1 Level 1 (0 points)
    Hi j0390
    thank you for your prompt response. i just managed to change it to WPA. it seems to be quite consistant for the moment. i'll monitor it over today see how it goes.