5 Replies Latest reply: Oct 25, 2009 10:43 PM by amgra
Matt160977 Level 1 (0 points)
My trusty printer - Lexmark X1185 printer has been worked before Snow Leopard update. When updated, I assumed that everything is updated. I wanted to print something but there was no printer installed, ok, no problem... when I looked up the printer under Print/Fax section, it was "gone". When I tried to install through Lexmark's CD installation. When I tried to select "Print Using" combo box list -> Print Software, I typed in "X1100" on search field - None. Puzzled.

Ok, I tried to look it up on Apple.com discussions/support pages and Lexmark support pages, they suggested me to find under Snow Leopard Optional Installation on CD. Done. But when I looked up the search "X1100". Failed.

Oh, by the way, every time I start up on my Mac, there was an error saying that "LexSleeperX" (under Library/StartupItems) might not be correct in security settings. I think it may be something to do with this. Safe to delete this file and try again?

Any other tips?

Thanks in advance.

White MacBook - 2.4GHz, 4GB RAM, 250GB HDD, Mac OS X (10.6)
  • blue1995 Level 1 (10 points)
    I had the same problem with Lexmark x1185. I've got mine working now but it could be any or one of the many things I tried . I've got mine connected via its usb to my airport express to print , and if I need to scan I plug the usb into my iMac .
    I trashed the Lexmark all in one application , then re-installed from the original CD , I repaired disk permissions , then in utilities went to airport utility , double clicked the airport express icon , selected printers from the icons at the top and ticked share printers over WAN and it started working again .
    It may not be an issue but Rosetta is installed to run office 2004 , don't know if it has any bearing on the printer software but might be worth a try .
    Re the LexSleeper error , I dragged mine into the trash from Finder , Hard drive , Library , StartupItems and the error message has gone with other no problems resulting .

    Hope you get yours working again
  • Matt160977 Level 1 (0 points)
    Thanks for the help.

    I downloaded the updater from Lexmark support website several times but it has not listed as 'X1100 Series' after installation. I have the USB connected straight to the printer, from my MacBook.

    About the file, 'LexSleeperX' has been deleted safely, its been working fine.

    Any other tips?
  • Ricardo Pujo Level 1 (10 points)
    I had some initial problems trying to print with my Lexmark 1100 connected through airport but it was solved after reinstalling the drivers I downloaded them from this url http://www.driversbay.com/drivers/printers/lexmark/x1110/apple-mac-os-x-10-4-tig er/

    I had no further issues

    I hope this helps
  • iMacPodshuffle Level 2 (305 points)
    I'm also having problems with my X1185 printer and snow leopard, http://discussions.apple.com/message.jspa?messageID=10425133#10425133
  • amgra Level 1 (0 points)
    I also have the X1185, I downloaded lexmark site's driver for 10.3 osx and it kept hanging out every time. Until it occurred to me to disconnect the printer and voilà at least the installer finished. When I click the program All-in-one Center, I can use scanner in my snow leopard. The printer is a different story, I spent 1 day and a half and I am done researching this. Until lexmark comes with an easier way to do this I will have to use bootcamp to print to my x1185. Anybody want to pitch in?