Previous 1 31 32 33 34 35 36 Next 525 Replies Latest reply: Nov 3, 2010 9:22 AM by @martinlabelle Go to original post
  • Bmel Level 1 Level 1 (0 points)
    My most recent encounter with beach balls got progressively worse until complete boot failure from the internal drive. Tried to replace the drive. No change. Replaced the drive cable. No change. still able to boot from external Needed a $700 main board change, which is why i am sending this note from my new iPad. Are all recurrent beach ball problems hardware related ? Who knows.
  • firman Level 1 Level 1 (25 points)
    Hi BigDawg,

    Your solution is very interesting. I recently acquired a 2nd hand Macbook Pro 15" (2.53GHZ model 5,1 MBP51.007E.B05). Not sure of its release date.

    Anyway, to fit my TimeMachine backup from my departing 24" iMac onto the MBP, I bought one of the new Western Digital Scorpio Blue 640GB 2.5" SATA 5400RPM drives.

    I didnt really have performance problems on the iMac (2006 Core 2 Duo), other than trying to do too much concurrently with it, but now nearly every action I do in OS X results in a wheel spin.

    For example, when I right clicked a link in the forum, I got a 2 second wheel spin, then the TAB opened and the page started loading (evidenced by the transparent pin wheel on the tab).

    Opening finder windows does the same thing. Everything is usually prefaced by a wheel spin. This is even when the machine has just booted and very little is running. Just Mail and Safari etc.

    I can handle wheel spins when I am using Photoshop and VMWare Fusion, but this is unacceptable.

    So I have checked the System Profile as you suggested and found this -

    NVidia MCP79 AHCI:

    Vendor: NVidia
    Product: MCP79 AHCI
    Link Speed: 3 Gigabit
    Negotiated Link Speed: 3 Gigabit
    Description: AHCI Version 1.20 Supported

    WDC WD6400BEVT-22A0RT0:

    Capacity: 640.14 GB (640,135,028,736 bytes)
    Model: WDC WD6400BEVT-22A0RT0
    Revision: 01.01A01
    Serial Number: WD-WXA0AB*483
    Native Command Queuing: Yes
    Queue Depth: 32
    Removable Media: No
    Detachable Drive: No
    BSD Name: disk0
    Rotational Rate: 5400
    Partition Map Type: GPT (GUID Partition Table)
    S.M.A.R.T. status: Verified
    Volumes:
    Macintosh HD:
    Capacity: 639.79 GB (639,791,054,848 bytes)
    Available: 203.4 GB (203,395,112,960 bytes)
    Writable: Yes
    File System: Journaled HFS+
    BSD Name: disk0s2
    Mount Point: /

    It definitely shows the 3Gbs speeds.

    So I have the original 320gb drive I could put back in, but I would need to prune my system quite a lot (437 gb in use currently).

    I do have TimeCapsule so I could restore from that, but I am unsure my WD drive would allow me to do that speed switch.

    Perhaps I just need to grin and bear the wheels until Apple release the boot rom update you referred to. do you think there is any guarantee that they will. If this is at the root of the problems with the new 2010 i5 and i7 issues, I expect they will make it a priority.

    Cheers
    eric








    <Edited by Host>
  • Macgruder Level 1 Level 1 (10 points)
    Hi Firman,
    I'm interested in this approach too. However, I'm not sure where you get the Link Speed of the Disk itself. If I go to System Profiler, I get this on an early 2008 Mac Pro desktop. Note I do see the 3 Gigabit but this I assume is the Mac hardware (Intel ESB2 AHCI) not the drive itself. How do I see if the drive is the same. I really think we may be onto something here as it's my recently bought Samsungs that seem to be having the problem.

    Intel ESB2 AHCI:

    Vendor: Intel
    Product: ESB2 AHCI
    Link Speed: 3 Gigabit
    Negotiated Link Speed: 3 Gigabit
    Description: AHCI Version 1.10 Supported

    SAMSUNG HD103SJ:

    Capacity: 1 TB (1,000,204,886,016 bytes)
    Model: SAMSUNG HD103SJ
    Revision: 1AJ10001
    Serial Number: S25MJ9***935
    Native Command Queuing: Yes
    Queue Depth: 32
    Removable Media: No
    Detachable Drive: No
    BSD Name: disk1
    Rotational Rate: 7200
    Bay Name: Bay 1
    Partition Map Type: GPT (GUID Partition Table)
    S.M.A.R.T. status: Verified
    Volumes:
    MacPro:
    Capacity: 999.86 GB (999,860,912,128 bytes)
    Available: 260.35 GB (260,349,890,560 bytes)
    Writable: Yes
    File System: Journaled HFS+
    BSD Name: disk1s2
    Mount Point: /Volumes/MacPro




    <Edited by Host>
  • firman Level 1 Level 1 (25 points)
    Hi,

    I guess you are right there. Mine is NVIDIA. Since posting I have moved to this thread (http://discussions.apple.com/thread.jspa?threadID=2250690&start=0&tstart=0) where people are discussing this drive.

    I have downloaded this utility (http://www.volitans-software.com/) as I wanted to see what my load cycle count is. Its 52,201, which according to the 300,000 lifecycle I think I have seen quoted for this drive, means its 1/6 into its lifespan (I have had it running for 381 hours apparently), but only installed it about 4 weeks ago.

    I tried the solution from BrianMay 27 on page 5, involving resetting to a previous EFI firmaware versions, but it wouldnt apply to my machine.

    So I have gone ahead and used the instructions from this guy (http://mymacfixes.blogspot.com/2009/06/how-do-i-stop-clicking-noise-from-hard.ht ml) to apply the setting to the HD that stops it from parking.

    Whilst the title says about clicking, its the constant parking and spin up time that I was hoping would fix the issue.

    It seems to be doing the job now as I am not getting any slowdowns / wheel spins. However, I am currently plugged into my 24" Apple display so I should be using the 9600M graphics card. I was getting plenty of delays when using the touchpad on the Macbook Pro so I will add more feedback on this later when I have used it for a while.

    Cheers
    Eric

    However
  • LeKnober Level 1 Level 1 (0 points)
    I had posted earlier about isolating the problem on my brand new 2010 MacBook Pro to the harddrive, either the drive itself or the firmware/driver talking to it. Booting externally elminated all problems. I just received a replacement machine from Apple and so far in a full day of use no hangs or stalls. So keeping my fingers crossed that the problem is fixed.

    I recommend that anyone experiencing the hangs try the following steps:

    1) Remove all internet plugins (in both Library and ~User/Library) and reboot
    2) If that doesn't fix it, then try booting from an external hard drive.

    If the external hd boot fixes the issue, then you have at least isolated the problem and can go from there.
  • enzoweb1234 Level 1 Level 1 (0 points)
    I've just bought a new MacBook Pro, have installed virtually nothing (VLC, Chrome, ILife) and updated it through software update, and am experiencing the freezes. I doubt mine is software-related since there's basically nothing on it. I deleted what I installed and still got them.

    As others have probably said (I haven't read all the threads), the freezes are intermittent, I get the beach ball but not all the time, sometimes it's just the cursor. I can move the cursor around but the apps lock up, the dock doesn't appear when the cursor is moved over it. The system comes back after about 30 secs.

    This is extremely annoying, especially since I convinced the wife to update our Dell laptop to a Mac "because it just works".
  • LeKnober Level 1 Level 1 (0 points)
    Read my post above. If you isolate it to the internal hard drive then you can get a replacement machine from Apple. That worked for me.
  • enzoweb1234 Level 1 Level 1 (0 points)
    Thanks for the advice, but I think I'll just take it to the Apple shop.

    I don't think it's up to me to experiment, find out what the problem is. I've had the machine a week and it experienced this from the outset. I'm going to take it to the Apple shop, direct them to this thread (and others) and tell them to sort it.

    I really don't have the time or inclination to look into it myself. If my brand new car was having problems I wouldn't drive into the showroom and say "I've taken the engine apart, put it back together, tried different components from other manufacturers, changed the fuel pump and discovered it's the alternator."
  • LeKnober Level 1 Level 1 (0 points)
    Of course, by taking it to the Apple store you are wasting far more time than it would take to boot of your backup drive...but at least you know what the options are. Good luck!
  • mdmuza Level 1 Level 1 (0 points)
    I have been struggling with this in my iMac since my upgrade to SL from Leopard. Since then I tried to all possible options:
    - Restore using Time Machine backup
    - Fresh reinstall using SL disk
    - Change the HDD from 320GB to 2TB (WD20EARS)
    - Change RAM from 2GB to 4GB...

    this crap freeze is always there in all cases. I'm facing this intermittently even in my MBP....regardless of applications, plugins what ever....

    WITH THE GROWING NUMBER OF POSTS ON THIS THREAD....I THINK THERE IS A SERIOUS PROBLEM IN SL.......YOU GUYS! AT APPLE STOP MAKING NEW iPADs & ANY OTHER CRAP....FIRST FIX THIS PROBLEM....ANY ONE LISTENING!
  • HarryO5353 Level 1 Level 1 (25 points)
    I have done all of the same things as others on my iMac. It is not a new iMac, but has been having the same freeze issues as others here. The freezes did not manifest themselves until the 10.6.3 update. I have restored from external...restored from TM....erase and install and then use Migration Assistant from a clone backup. Nothing resolves the freezing. After some of the tries, the freezing would abate for a day or so, but then would return without any changes on my part, since the action to fix the freezing.

    I cannot isolate this to one account on the computer. I have run diagnostics and ruled out hardware. The next step is to downgrade to 10.6.2 to see if the freezing continues or stops. I really don't want to do this, but I am at wits end now.

    Next step is the Apple Store, after downgrading, if the freezing doesn't stop. I guess I'll have to wait until 10.6.4 to go past 10.6.2 if that works.

    Harry
  • thobie Level 1 Level 1 (0 points)
    Aluminium Unibody MacBook and regulary freezes with "/usr/libexec/hidd[39] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)"

    Not a very happy OS X user right now. =(
  • enzoweb1234 Level 1 Level 1 (0 points)
    I've been on to the Apple Support line twice and they've got me to reboot while holding Shift / Option / Command / R and P while powering on, apparently it does some internal reset. They also got me to delete the caches folders from username/library and Macintosh HD library.

    I've had to do this twice for some reason. They also made me boot into Safe Mode.

    I got the impression they don't have a fix for this, it's their SOP when things go wrong. They want me to phone again when I have the install disks.

    It seems to manifest most when I open iTunes for the first time after a sleep / reboot, with these messages in the console log : Error: DoClip Empty Path.

    I think I'll take it to the shop, I don't have confidence in the phone support.
  • iMikeABQ Level 1 Level 1 (0 points)
    My MacBook Pro has never worked right with SL. I downgraded to Leopard and will not reinstall it. SL just doesn't work. I think there is serious 32 vs 64 bit problems.
  • z1ross Level 1 Level 1 (10 points)
    OK I'm really tiered of reading all this whining on these issues. I've fixed at least 20 different machines already that had these SnowLeopard issues. NoOne from this list has contacted me on iChat or sent me an email asking for help when I've posted I was willing to help anyone here. I'm only asking to get on the phone with you and you share your screen through iChat. If you want help, email me at z1ross@gmail.com

    I'm personally running the following computers & On the ones I can I've upgraded to running in full 64bit kernal/kext modes, Required a small hack and a updated Airport kext file and its awesome (i love speed):

    15" MBP 1.1, (HD has been upgraded to a Seagate 500GB 7200 RPM) on 10.6.3 (Wife's Mac)
    17" MBP SR 3.1 (Running if Full64 kernel mode & HD has been upgraded to a Seagate 500GB 7200 RPM) on 10.6.3
    13" MBP 5.5 (Running if Full64 kernel mode) on 10.6.3
    MacPro 3.1 (Running if Full64 kernel mode) on 10.6.3

    Snow Leopard is fast and great, unfortunately none of the Apple Engineers didn't include a software check during install to find old items and move them to a incompatible folder on the desktop during the upgrade.

    And to help make everything better, If the software you use everyday hasn't already updated to full 64bit mode, contact the developer. Many of them just need to see people are interested in this upgrade.