Previous 1 2 3 4 5 Next 1,153 Replies Latest reply: May 8, 2013 9:30 AM by i5.com Go to original post Branched to a new discussion.
  • Adam Hall1 Level 1 Level 1 (0 points)
    I see the opposite. One time I left the laptop sitting and for about 2 hours then started surfing and within 30 minutes or so lost the connection. This of course may just coincidence as the time when you lose your connection is around 2-3 hours anyway (and at a distance of around 30 feet to be sure).
  • Adam Hall1 Level 1 Level 1 (0 points)
    Yes, I changed the channels. I have tested 4 channels one set of tests in the morning and one very late at night. None of this changed the behavior. One might indeed experience dropouts that can be fixed with changing to a different channel , but its not necessarily related to this problem. I have a signal that slowly degrades.

    One important thing to note may be that when the signal gets bad and I start dropping out, switching channels does nothing. You can however get within a few feet of the router to reconnect. I did notice once when the computer was dropping out I made sure not to reboot (thus reset the problem) , and simply turning off the wireless on the laptop, I plugged in an ethernet cable connected to the router. I got messages saying unable to obtain IP address in the network configuration. It was acting like the networking as a whole was hosed. I have not tried to reproduce that one yet.
  • Adam Hall1 Level 1 Level 1 (0 points)
    Will you have the opportunity to try running your laptop WITHOUT rebooting and stay a distance from your router to try and reproduce the dropout?
  • Frank Foster Level 1 Level 1 (15 points)
    This is what I get in my Console:

    9/6/09 9:49:13 PM kernel AirPort: Link Down on en1. Reason 7 (Frame received from nonassociated STA).
    9/6/09 9:51:04 PM kernel AirPort: Link Up on en1
    9/6/09 9:51:04 PM kernel AirPort: RSN handshake complete on en1
    9/6/09 9:51:30 PM kernel Assertion failed: file "/SourceCache/AirPortDriverBrcm4311/AirPortDriverBrcm4311-410.91.20/src/wl/sys/ wlc_bmac.c", line 3249: PHYTYPE(R_REG(wlchw->osh, &wlc_hw->regs->phyversion)) == wlc->band->pi->phy_type
    9/6/09 9:51:30 PM kernel Assertion failed: file "/SourceCache/AirPortDriverBrcm4311/AirPortDriverBrcm4311-410.91.20/src/wl/sys/ wlc_bmac.c", line 3249: PHYTYPE(R_REG(wlchw->osh, &wlc_hw->regs->phyversion)) == wlc->band->pi->phy_type

    And it keeps going and going.
    The only remedy is a reboot to get my Airport up again.
  • philjs Level 1 Level 1 (0 points)
    I think this problem predates SL. Some colleagues and I have been experiencing wireless dropouts and inability to authenticate since the 10.5.6 (?) updates in our office, on a variety of Macs. Rather embarrassing when the collection of Lenovo and HP laptops I have on my desk are able to detect and can utilise the office AP with no problems whatsoever running Windows or a Linux distro.

    My iPhone has no trouble with the office AP so my initial reaction was dead MacBook hardware, disconnected aerial, etc, however this now sounds far more like a hardware/software stack compatibility issue given the number of cases in my office and in the discussion threads.
  • Martin Bradford Level 1 Level 1 (50 points)
    This has been a long standing problem with some models of Mac while others seem to work perfectly. My two year old MacBook suffered with frequent network dropouts for most of its life. I've always been of the opinion that the problem was network congestion and experiments with wireless in remote locations tended to confirm this.

    I recently installed a second wireless access point running 802.11g on 2.4 GHz and reconfigured the Airport Extreme access point to 802.11n 5GHz and all my connection problems went away! Since then, I've upgraded the MacBook to Snow Leopard and it's still 100% solid.

    Of course none of this is any comfort to you if you have suddenly gained problems that you didn't have before the upgrade. It always used to bug me when I reported problems here and was shouted down by the Apple apologists saying that it worked fine for them! Every manufacturer has bugs in their software - the thing that annoyed me about Apple was their unwillingness to admit to them. Snow Leopard does seem to be an improvement - lets hope that their customer service improves to match it!
  • alpha4omega Level 1 Level 1 (0 points)
    After reading different forums it seems there are different fix for this issue, i just tried the same thing that works on my laptop with my friend which works as well, although i already described it above.i will try writing the step by step i took maybe that will help.

    step1: go to your router settings and change the mode to just "G" mode
    step2: go to network work preference, create a new location. Then edit the service order by dragging airport to the top and save. make sure you dont use this location yet to connect.
    step3: go to utilities --> click keychain. click login, delete your wireless settings, also click system, delete your wireless settings.
    step4: then reset your PRAM , do this by following the instruction below:
    (a) Shut down the computer.
    (b) Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
    (c) Turn on the computer.
    (d) Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    (e)Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    (f) Release the keys.

    step 5: after the restart, now go to your network preference and the select the new location you created before,connect to your wireless network. then click advance settings, addd your network to the preferred network, then click tcp/ip, configure ipv4 set to manually address ip to your computer,make sure another system is not using the ip address you gng to use to avoid conflict.
    subent mask: 255.255.255.0 then enter your router ip address. turn off configure ipv6. next click on dns and add these addresses one after the other : 208.67.222.222, 208.67.220.220. then click ok. then click apply.hopefully you should be fine now.

    other things you can do after doing this:try changing the channels, also restart your router, am using wpa//wpa2.
    as i said before for this issue it seems there are different fix for diff machines, so if someone says it doesnt work for them it doesnt mean it cannot work for you.
  • johnnycakes Level 1 Level 1 (10 points)
    Same here - airport shoes full signal, but the connection drops ALL THE TIME!

    On a new MBP running SL with AX router and cable modem.

    Still running MBA on Leopard until this is sorted! 10.6.1 maybe?
  • bebereboza Level 1 Level 1 (0 points)
    I also get the same problem of dropping WiFi Signal. Unfortunately, I have now restored using Time Machine until this issue is resolved.
  • ccfarr Level 1 Level 1 (0 points)
    I may have missed it but I haven't seen a definitive solve for this yet on this thread. Thus, I'm forced to go back to Leopard for the time being -- wifi just dropped 30 seconds ago alas.

    How do I downgrade from Snow Leopard back to plain old Leopard? I have the Leopard install CDs I believe. Thanks in advance.
  • Xinaian Level 1 Level 1 (0 points)
    From dmesg log, since en1 became up to a drop:

    AirPort: Link Up on en1
    AirPort: RSN handshake complete on en1
    Kext com.apple.driver.AppleMobileDevice not found for unload request.
    Kext com.apple.driver.AppleUSBEthernetHost not found for unload request.
  • smac80 Level 1 Level 1 (0 points)
    In response to WIlliam Kurcharski, I am seeing the following in the logs, even while I am trying to use wireless to copy files. The performance of the file copies is poor.

    Airport: Link Down on en1. Reason 4 (Disassociated due to inactivity).
  • ccfarr Level 1 Level 1 (0 points)
    After update to Mac OS X 10.6.1, wifi still drops...
  • Chairface Level 1 Level 1 (10 points)
    I am also seeing failing WiFi connections with my older MBP. I have an ASUS WL500W wireless router that has been good for me but have about 30 visible WiFi networks from my apartment. I have had drops on 10.5.X but not like this. Before I could power cycle the WiFi interface and reselect my network. Now that doesn't work. All my neighbors' WiFi networks are visible but not mine. Rebooting sometimes fixes it but not for long, maybe 10-15 minutes.

    I am seeing the "Disassociated due to inactivity" message as well.

    Posting from my MSI netbook over the same WiFi connection without issues.
  • simsky Level 1 Level 1 (0 points)
    Same here my connection drops regularly and it's quite annoying.
    This is my third issue with SL (Printer - solved, Keychain - unsolved)
    I hope the beta test is soon over!

    Please if someone finds a solution to that issue, post it.

    This is the second time I had to write this since my signal dropped!!!
Previous 1 2 3 4 5 Next