13 Replies Latest reply: Nov 15, 2009 1:15 PM by Bunji
RonKeely Level 1 Level 1 (0 points)
installed Snow Leopard yesterday ....my HP 7410 printer doesn't work properly ....take a look at the response the HP Service Center gave me:



+Hello Charles,+

+Thank you for contacting HP Total Care.+

+I understand from your email that you want the 'HP Officejet 7410 All-in-One Printer' software driver for 'MAC OS X 10.6'.+

+I appreciate for the opportunity to assist you.+

+*Charles, I regret to inform you that the unit does not support the operating system. I recommend you change the OS to Microsoft Windows to avail the unit software driver.*+

+I will be more than happy to assist you when you change the OS.+

+For information on keeping your HP and Compaq products up and running, please visit our Web site+
at:
+http://www.hp.com/go/totalcare+

Sincerely,

Sentinaro
+HP Total Care+

+Our advice is strictly limited to the question(s) asked and is based on the information provided to us. HP does not assume any responsibility or liability for the advice given and shall not be liable for any direct, indirect, special, incidental or consequential damages in connection with the use of this information. Always back upyour data.+
+For more information, including technical information updates, please visit our Web site at http://www.hp.com/support.+
+HP does not require you to send any financial data in your reply to this email. As a prudent reminder, do not insert credit card details or other financial information in any e-mail replies.+

Mac OS X (10.6)
  • Keepingkidsbusy.com Level 1 Level 1 (0 points)
    Im in the same boat, no support. Whats the all in one printer is 10.6 friendly. I'll Throw my 7410 in the street and HP can take a hike.
  • HP Mac Architect Level 3 Level 3 (530 points)
    Ron (or Charles),

    First let me apologize for that response. I have taken note of it. As for the Officejet 7410, it is indeed supported with Mac OS X 10.6 Snow Leopard. Not only is it supported, but the Snow Leopard DVD includes Print, Fax, and Scan drivers, as well as a fully functional Utility.

    If you'd like to post your actual problems, I'd be more then happy to help you work through them.

    Just trying to help.

    Andrew
  • Abrey Myers Level 1 Level 1 (0 points)
    Greetings. I am having a frustrating problem trying to use the HP 7410 AIO fax driver in Snow Leopard. Printing works properly with Word 2004, Word 2008 and TextEdit. But when attempting to send a fax, the HP queue window will report that it starts to connect to the printer, you hear an audible click from the printer as if the fax line is being enabled, but then almost immediately the queue window reports an error trying to use the fax machine; the display on the printer reports Fax Disconnected. The printer itself works fine under Leopard (Mac OS X, 10.5x). Any suggestions appreciated.
  • John Blanchard1 Level 5 Level 5 (5,025 points)
    Check http://support.apple.com/kb/HT3669?viewlocale=en_US. The HP drivers have been updated recently. Update 10.6.1 and then update the HP drivers.

    Hope this helps.
  • HP Mac Architect Level 3 Level 3 (530 points)
    Abrey,

    Most likely what is happening is you have a fax queue that was created under Leopard. Delete the queue and re-add it. You can do this from the Print & Fax system preference by clicking on your device with the word "Fax" in it and clicking the minus "-" button at the bottom of the screen. Then click the plus "+" button to add back the queue and your fax functionality should be restored. If its not, post back and we'll see what we can do.

    Just trying to help.

    Andrew
  • Tim444 Level 1 Level 1 (0 points)
    I've upgraded to 10.6.1 and it does NOT help with printing - using Hp Officejet 7410 AIO printer. When I upgraded to snow leopard, all it did was delete my printers. So after checking with the HP support driver site, it said that the drivers were included with the operating system and to use those. So I added a new printer - NOTE: this printer is NOT directly connected to my mac. It's actually on a windows server via ethernet. BUT this worked perfectly fine before upgrading to Snow Leopard. Back to the install process: It finds the printer via Bonjour and finds drivers (supposedly) and installs the printer fine. But when I try and print via Text Edit or any other program (I've tried several) - the printer dialog window pops up and says this: "Connected to printer..." then "Printing is completed. To eject banner paper, press Resume button on the printer."

    First of all, there is no resume button on the printer, nor is anything getting to the printer (it's not showing that anything is printing). So it just sits in the printer queue doing nothing. I have no idea what it's talking about "banner paper" as I don't have any banner paper, nor did I try and print a banner. just plain text. What should I do?
  • HP Mac Architect Level 3 Level 3 (530 points)
    Tim444,

    Unfortunately this is a known issue at the moment in the Paper size matching algorithm that can occur. We've reported this to Apple, but unfortunately you've kind of run into the worst case scenario with a shared printer that actually prevents you from printing.

    That being said, the OfficeJet 7410 is a network capable printer. How come you are serving it off of a Windows box instead of placing it directly on the Network? The other advantage of putting it on the network is you can Scan from any client machine as well. Finally, the device does support both USB and Network connections active at the same time, so if you really need it hooked up to the Windows print server, also hook it up to Ethernet (or even Wireless, but no WPA support) until Apple addresses the issue.

    Just trying to help.

    Andrew
  • Bobby G. Level 1 Level 1 (5 points)
    Help! I've spent hours researching this and can't find a solution...

    I upgraded 3 Intel Macs in the house to Snow Leopard last weekend. All went differently...but all were successful. I found that the connection to my HP Officejet 7410 (connected wirelessly to 802.11g Airport Express (AEX) network) was "broken". Deleted then "re-intalled". Documents could now be printed. I then found out scan function was "broken". Figured out how to scan with new Snow Leopard "baked-in" driver and Scan tab...different, but it worked.

    Then, tonight, on the eve of my birthday, I was given the green light to purchase an Airport Extreme 802.11n (dual-band) base station (AEBS). I set it up and got 2.5X speed on the two 802.11n laptops in the household. Glorious! Then I went to work to ensure print and scan functions were still operational. Tried to re-connect HP OJ 7410 to wireless network...when it found the network it asked for the "WEP" key (on previous AEX network I was secured utilizing WPA2/Personal)...I entered the WPA2/Personal password (same as previous network) and got the error message "Key must be 5 or 13 characters OR 10 or 26 length with 0-9 and A-F (hex)". So I turned off the wireless radio and instead plugged the 7410 into the AEBS via USB. Deleted the previous queue and re-installed. Found the printer no problem but now without the Scan tab or function anywhere...despite following all the recommendations found both on the HP site and here in the Apple Forums. I print fine. Can't for the life of me figure out what the problem with the now lost again Scan function is.

    Only strangeness I can think of is the following: When setting up the network(s), I had the option of naming the 5 ghz band something different. I set mine up with the same name of the 2.4 ghz network with 5ghz in parenthesis (i.e. BobbyG and BobbyG (5 Ghz)).

    Sorry for the long post but we need the scan function in the house for my wife's teaching purposes. Any assistance would be GREATLY appreciated.

    Very Respectfully,

    Bobby G.
  • Bobby G. Level 1 Level 1 (5 points)
    Found a solution (or work around). Because I knew I wouldn't be able to sleep without restoring Scan capability on the HP 7410, I kept looking for a solution. Maybe what I figured out will help someone else...

    It turns out when setting up the network on the spankin' new AEBS, there was an option for WPA2 Personal and an option for WPA/WPA2 Personal. I originally chose the WPA2 Personal option. Could not get the HP 7410 to connect (see previous post). Went back into AEBS setup and was hunting around and found the WPA/WPA2 Personal setting. Switched it to that and then tried to connect HP 7410 to network. Instead of asking for a "WEP" key, the printer asked for a "WPA" key
  • Bobby G. Level 1 Level 1 (5 points)
    sorry...premature post in my last...

    ...in any event, I entered the WPA key and then re-added the printer and magically, the Scan option re-appeared. Still have the printer connected via USB to the AEBS as well as connected wirelessly for the time being...prints on either setting but only scans on the wireless connection. Would love to figure that out. Also, not sure which is more secure...WPA2 Personal or WPA/WPA2 Personal. I assume that WPA2 Personal is more secure but realize that WPA (of any sort) is more secure than WEP. Got it working and 802.11n is pretty nice.

    v/r

    Bobby G.
  • HP Mac Architect Level 3 Level 3 (530 points)
    Bobby G.,

    First, WPA2 is obviously more secure that WPA. And WPA is more secure the WEP (at least to the novices). That being said, I have two questions. If you have a nice shiny new AEBS, and the AEBS is close enough to plug the Officejet 7410 into via USB, why not plug it in via wired Ethernet instead. Obviously that is the most secure, and then you can leave your network set to WPA2 only.

    Second, and I guess this is a statement, not a question, the Airports (any of them) only support printing over USB, not Scanning. If you want to use the full functionality of your device it needs to be connected via Ethernet or Wireless to your router or directly via USB to your computer.

    And the OfficeJet should have Print, Fax, and Scan, as well as a full feature toolbox included In-OS, so if you hook it up one of the ways I am recommending, you'd have a full solution. And again a full solution should be available in the coming weeks.

    Now for some useful links that you might like to have:

    [HP document on setting up with In-OS drivers|http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01846935&lc=en&dlc =en&cc=us&product=391194&os=219&lang=en]
    [Apple Document on Print queues (and Scan functionality)|http://support.apple.com/kb/HT3771]

    Just trying to help.

    Andrew
  • Bobby G. Level 1 Level 1 (5 points)
    Andrew,

    I had no idea that the Airport(s) only supported printing (not scanning or fax) over USB...the 7410 has never been "hard wired" to anything since I purchased it nearly 3 years ago. That would make sense then. Also, I never thought to hook up the printer via Ethernet (it most certainly is close enough). In both cases I probably should've RTFM! That is a great idea and fits into my scheme which is to try to reduce the wireless "clients" in my house to speed up the network. With a PowerBook, two Macbooks, an occasional work Dell laptop, a Mac Mini, three iPod Touches, the HP 7410 and a PS3 in the house, things were slowing down. I've since connected the Mini via Ethernet and now that you've enlightened me on the 7410, I will wire it tonight as well. That will free up the USB port on the AEBS for a shared hard drive to back up photos and music! Thanks so much!

    Respectfully,

    Bobby G.
  • Bunji Level 1 Level 1 (20 points)
    I was having the same problem as you. This sounds stupid, but please try it. before printing next time, change the paper size from "Letter Banner" to "US Letter." Then try printing. I bet it will work.
    Please help, however, if anyone knows how to make that setting permanent!

    Thanks