1 Reply Latest reply: Sep 8, 2009 5:06 AM by dazizl
dazizl Level 1 Level 1 (0 points)
I did a Migration Assistant and Aperture stopped working, so I uninstalled it and reinstalled it and then installed the 1.5.6 update. When I open it I get this 'Warning' message:

The library in '/Users/jessilevi/Pictures/Aperture Library.aplibrary cannot be loaded because it is from a newer version of Aperture

Does anyone know how I can fix this?

Mac Pro, Mac OS X (10.5.8)