Previous 1 2 3 Next 43 Replies Latest reply: Feb 26, 2010 1:49 AM by Pat_V
Pat_V Level 1 Level 1
I downloaded and installed Safari 4.0.3 my MacBook Pro and when I restarted my computer it doesn't get passed the blue screen.

iBook G4 14" and MacBook Pro 15", Mac OS X (10.4.11), 1.42GHz PowerPC G4, 1.5GB RAM and 1.83GHz Intel Core Duo 2GB RAM
  • BDAqua Level 10 Level 10
    Could be many things, we should start with this...

    "Try Disk Utility

    1. Insert the Mac OS X Tiger Install disc that came with your computer, then restart the computer while holding the C key.
    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)
    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*
    3. Click the First Aid tab.
    4. Select your Mac OS X volume.
    5. Click Repair. Disk Utility checks and repairs the disk."

    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

    The usual reason why updates fail or mess things up, is if Permissions are not fixed before & after every update, with a reboot... you may get a partial update when the installer finds it doesn't have Permissions to change one obscure little part of the OS, leaving you with a mix of OS versions.

    Some people get away without Repairing Permissions for years, some for only days.

    If Permissions are wrong before applying an update, you could get mixed OS versions, if Directory is the slightest messed up, who knows!

    If many Permission are repaired, or any Directory errors are found, you may need to re-apply some the latest/biggest updates.

    May even need to do an Archive and Install if you have room on the HD, but saves all your files and gives a new OS...

    I only use Software Update to see what is needed, then get them for real via...

    That way I can wait a week or so, check the forums for potential problems, and get Permissions & such in order before installing.

    If all the above fails, then it appears to be time for a relatively painless Archive & Install, which gives you a new/old OS, but can preserve all your files, pics, music, settings, etc., as long as you have plenty of free disk space and no Disk corruption, and is relatively quick & painless...

    Just be sure to select Preserve Users & Settings.
  • Pat_V Level 1 Level 1
    tried all those things and still no luck. when i start in verbose mode it get stuck looking for a disc that i says is sleeping.
  • BDAqua Level 10 Level 10
    Do you have another Firewire Mac to try FireWire target disk mode...
  • Klaus1 Level 8 Level 8
    Your details show you as using 10.4.11 (ten-four-eleven) which is the final version of Tiger.

    10.4.3 (ten-four-three) is a much earlier version and will not install if you already have a later version.
  • Pat_V Level 1 Level 1
    I accessed my macbook pro with my ibook using firewire and everything looked fine but the mbp still won't boot. it gets stuck looking for "disk0s3" thats Disk Identifier for my ibook, the Disk Identifier for my mbp is "disk1s2"
  • BDAqua Level 10 Level 10
    Long shot, but hold the Option key down while booting the MBP, wait 5 minutes & choose the HD to boot from.
  • Pat_V Level 1 Level 1
    did that and a padlock appeared I unlocked it with my admin. password and the startup disc appeared I clicked on it the gray screen with apple and the spinning gear came up and it stayed on that screen for a while (15min.) but eventually ended back on the blue screen again.
  • Pat_V Level 1 Level 1
    when I verified/repaired the permissions this is the log

    Name : Macintosh HD
    Type : Volume

    Disk Identifier : disk1s2
    Mount Point : /Volumes/Macintosh HD 1
    File System : Mac OS Extended (Journaled)
    Connection Bus : FireWire
    Partition Type : Apple_HFS
    Device Tree : fw/node@16cbfffe59f05a/sbp-2@3bc600/@0:2
    Writable : Yes
    Universal Unique Identifier : 31D5AD5C-D975-379A-A0A3-04A67DC982F2
    Capacity : 111.5 GB (119,690,149,888 Bytes)
    Free Space : 80.6 GB (86,590,377,984 Bytes)
    Used : 30.8 GB (33,099,771,904 Bytes)
    Number of Files : 592,367
    Number of Folders : 130,182
    Owners Enabled : Yes
    Can Turn Owners Off : Yes
    Can Repair Permissions : Yes
    Can Be Verified : Yes
    Can Be Repaired : Yes
    Can Be Formatted : Yes
    Bootable : Yes
    Supports Journaling : Yes
    Journaled : Yes
    S.M.A.R.T. Status : Not Supported
    Disk Number : 1
    Partition Number : 2
  • Pat_V Level 1 Level 1
    I'm thinking it would easier to just buy a full retail version of Leopard
  • BDAqua Level 10 Level 10
    So is this an external drive you're booting from then?
  • Pat_V Level 1 Level 1
    I connected my MBP(Target Disk Mode) to my ibook using firewire to transfer files and repair the disc permissions with disc utility, I also used TechTools to check and repair what I could, I couldn't repair the disc this because i could not be unmounted, I was able to borrow a friends install disc to unmount and repair the disc on the MBP. I couldn't reinstall the software because the discs came with his macbook (the gray discs).
  • BDAqua Level 10 Level 10
    Was the MBP running 10.4.11 or a newer OS?
  • Pat_V Level 1 Level 1
  • BDAqua Level 10 Level 10
    Yes meaning 10.4.11 also?

    I'm not sure repairing permissions from another OS version is a good idea.
Previous 1 2 3 Next